Autor Tópico: Instalei o Ubuntu 10.10 no meu netbook, mas o touchpad e o teclado não funciona  (Lida 1152 vezes)

Offline lucasandresep

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Olá pessoal!

Gostaria de testar o Ubuntu no meu netbook, dei uma pesquisada e descobri que posso testa-lo como live-usb, sem necessitar instala-lo, baixei o Ubuntu 10.10 netbook em formato iso, e instalei ele com o Universal Usb Installer, vou na bios, configuro para dar o boot atraves do pen drive, até ai tudo blz, depois aparece uma lista com alguns menus, escolho default e entro no Ubuntu, ai aparece a Área de trabalho, carrega tudo, mas não consigo usar o touchpad e muito menos o teclado, para tudo, ai tenho que pressionar o botão de desligar, e desliga-lo de uma vez. Tenho o windows  7 Starter instalado nele e ele funciona perfeitamente. Antes tinha baixado a versão 12.04 e fez a mesma coisa, por isso optei por esta, mas estou com o mesmo problema, vi algumas dicas de digitar alguns códigos no terminal, mas meu teclado não funciona, então fica impossivel eu entrar! Meu netbook é da marca CCE. Alguém poderia me ajudar?
« Última modificação: 16 de Agosto de 2012, 16:13 por lucasandresep »

Offline navegantesdailusao

  • Usuário Ubuntu
  • *
  • Mensagens: 663
    • Ver perfil
Re: Instalei o Ubuntu 10.10 no meu netbook, mas o touchpad e o teclado não funciona
« Resposta #1 Online: 16 de Agosto de 2012, 16:17 »
Olá, tenho um note itautec e funfa tudo

veja nas configs de sistema se não tem uma opção para isso




abs
J.E.S.U.S. - Juntos Estaremos Sendo Um Só.

Offline lucasandresep

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Instalei o Ubuntu 10.10 no meu netbook, mas o touchpad e o teclado não funciona
« Resposta #2 Online: 16 de Agosto de 2012, 16:20 »
Mas não consigo fazer nada no Ubuntu, fica tipo travado!

Offline lucasandresep

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Instalei o Ubuntu 10.10 no meu netbook, mas o touchpad e o teclado não funciona
« Resposta #3 Online: 16 de Agosto de 2012, 17:42 »
Iniciei o sistema mais ou menos pela 5ª vez e agora eu consegui!  ;D
De qualquer forma, obrigado!