Autor Tópico: Teamviewer 7 no Ubuntu 12.04  (Lida 22947 vezes)

Offline leigoLinux

  • Usuário Ubuntu
  • *
  • Mensagens: 191
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #60 Online: 14 de Junho de 2012, 07:30 »
Apenas executei o comando que solicitou porém não instalou nada.
So deu este resultado de dependencia.

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #61 Online: 14 de Junho de 2012, 07:34 »
Uma mais simples então
Código: [Selecionar]
sudo apt-get install cairo-dock software-center* software-properties-gtk*

Offline leigoLinux

  • Usuário Ubuntu
  • *
  • Mensagens: 191
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #62 Online: 14 de Junho de 2012, 07:42 »
Este comando executou e funcionou a Central de Programas do ubuntu. E agora consigo alterar os repositorios pelo gerenciador de Atualizações do Sistema. E agora qual o proximo passo?

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #63 Online: 14 de Junho de 2012, 07:48 »
Código: [Selecionar]
sudo apt-get install -f && sudo apt-get install apt-transport-https* aptdaemon* apturl* brasero* brasero-cdrkit*
Mostre a saída.

Offline leigoLinux

  • Usuário Ubuntu
  • *
  • Mensagens: 191
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #64 Online: 14 de Junho de 2012, 08:26 »
Não apresentou nenhum problema até agora. Não apareceu nenhuma mensagem de erro ou dependencia.
Concluiu naturalmente. E agora o proximo passo?

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #65 Online: 14 de Junho de 2012, 08:40 »
Não pareceu nada de dependências desencontrada? Instala pelo menos a maioria dos pacotes removidos (daquela lista), e ai tente instalar a ia32 de novo com esse comando:
Código: [Selecionar]
sudo apt-get install ia32-libs-multiarch:i386 && sudo apt-get install ia32-libs

Offline leigoLinux

  • Usuário Ubuntu
  • *
  • Mensagens: 191
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #66 Online: 14 de Junho de 2012, 09:20 »
Agora esta instalando. Vou aguardar. Mas enquanto isto, estou sem player de audio e player de video. Eles não estao instalados. Quais eram os players padroes do Ubuntu?

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #67 Online: 14 de Junho de 2012, 09:31 »
Eles estavam na lista, tocador de vídeo: totem e tocador de musica: rhythmbox (esse deixou de ser padrão no Ubuntu, mas era o que você tinha). Olhando a lista, acho que você confundiu o totem-mozilla* com o flash (algumas páginas podem usar ele pra tocar musica). Também removeu um codec gstreamer0.10-plugins-bad*.

Offline leigoLinux

  • Usuário Ubuntu
  • *
  • Mensagens: 191
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #68 Online: 14 de Junho de 2012, 09:38 »
Cara eu não acredito...instalou o teamviewer e abriu. Parece que ta funcionando numa boa. Putz que processo hein.
Agora tenho ainda algumas duvidas restantes:
Primeiro= Eu devo desinstalar o XBMC?
Segundo= Os players padrão de audio e de video são quais? E como instalo?
Terceiro= O comando sudo apt-get autoremove as vezes encontra algumas coisas pra remover? Devo remover sempre que encontrar? E o autoclean também?
É seguro executar estes dois comandos ou eles podem remover alguma coisa importante?
Quarto= O teamviewer tem repositorio para adicionar? Assim sempre mantenho ele atualizado facilmente sem precisar ficar procurando no site do fabricante.
Obrigado mesmo hein. Apesar do trabalho você teve uma paciência de cão. Aguardo seu retorno e estou muito agradecido.

Offline leigoLinux

  • Usuário Ubuntu
  • *
  • Mensagens: 191
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #69 Online: 14 de Junho de 2012, 09:40 »
Qual player de audio e video instalo então? Qual é o melhor? Eu so não gosto do VLC. De resto eu topo. Mas confesso quen não instalou nada de player de audio e video. Estou sem os dois. Pode me dar uma dica?

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #70 Online: 14 de Junho de 2012, 09:56 »
- Só não habilite o ppa.
- sudo apt-get install totem totem-plugins rhythmbox rhythmbox-plugin-*
- Pode rodar, explicação: http://manpages.debian.net/cgi-bin/man.cgi?query=apt-get&apropos=0&sektion=0&manpath=Debian+6.0+squeeze&format=html&locale=pt
- Não sei.

Eu manteria o totem, mas fora ele e o vlc, existe o mplayer: sudo apt-get install gnome-mplayer

Offline leigoLinux

  • Usuário Ubuntu
  • *
  • Mensagens: 191
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #71 Online: 14 de Junho de 2012, 10:01 »
Obrigado pela ajuda...

Offline manorapper

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Teamviewer 7 no Ubuntu 12.04
« Resposta #72 Online: 04 de Setembro de 2012, 16:26 »
Boa tarde pessoal,

li o topico inteiro e nao encontrei nada que pudesse me ajudar.

Tentei instalar o teamviewer mas nao me atentei a versao do .deb, minha distro e 64 bits e tentei instalar a de 32:

$ sudo dpkg -i teamviewer_linux.deb
Selecionando pacote teamviewer7:i386 previamente não selecionado.
(Lendo banco de dados ... 197875 ficheiros e directórios actualmente instalados.)
Preparando para substituir teamviewer7:i386 7.0.9360 (usando teamviewer_linux.deb) ...
Desempacotando substituto teamviewer7:i386 ...
dpkg: problemas de dependência impedem a configuração de teamviewer7:i386:
 teamviewer7:i386 depende de bash (>= 3.0).
 teamviewer7:i386 depende de libc6 (>= 2.7).
 teamviewer7:i386 depende de libasound2.
 teamviewer7:i386 depende de zlib1g.
 teamviewer7:i386 depende de libxext6.
dpkg: erro processando teamviewer7:i386 (--install):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
 teamviewer7:i386

entao vi que era a versao, baixei a de 64 bits e tentei instalar, depois de verificar a versao do meu sistema:

$ uname -i
x86_64

$ sudo dpkg -i teamviewer_linux_x64.deb
dpkg: erro processando teamviewer_linux_x64.deb (--install):
 teamviewer7: 7.0.9360 (Multi-Arch: no) is not co-installable with teamviewer7:i386 7.0.9360 (Multi-Arch: no) which is currently installed
Erros foram encontrados durante o processamento de:
 teamviewer_linux_x64.deb

vi neste topico para tentar resolver possiveis dependencias com

$ sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  linux-headers-3.2.0-26-generic linux-headers-3.2.0-26
Use 'apt-get autoremove' para removê-los.
Os pacotes extra a seguir serão instalados:
  base-files:i386 bash:i386 dash:i386 gcc-4.6-base:i386 libasound2:i386 libc6:i386 libgcc1:i386
  libtinfo5:i386 libx11-6:i386 libxau6:i386 libxcb1:i386 libxdmcp6:i386 libxext6:i386 zlib1g:i386
Pacotes sugeridos:
  bash-doc:i386 libasound2-plugins:i386 libasound2-python:i386 glibc-doc:i386 locales:i386
Os pacotes a seguir serão REMOVIDOS:
  base-files bash bash-completion dash foomatic-db-engine foomatic-filters libnss-mdns
  printer-driver-foo2zjs printer-driver-pxljr rsync ubuntu-desktop ubuntu-standard
Os NOVOS pacotes a seguir serão instalados:
  base-files:i386 bash:i386 dash:i386 gcc-4.6-base:i386 libasound2:i386 libc6:i386 libgcc1:i386
  libtinfo5:i386 libx11-6:i386 libxau6:i386 libxcb1:i386 libxdmcp6:i386 libxext6:i386 zlib1g:i386
AVISO: Os pacotes essenciais a seguir serão removidos.
Isso NÃO deveria ser feito a menos que você saiba exatamente o que você está fazendo!
  base-files bash dash (por causa de bash)
0 pacotes atualizados, 14 pacotes novos instalados, 12 a serem removidos e 0 não atualizados.
1 pacotes não totalmente instalados ou removidos.
É preciso baixar 6.069 kB de arquivos.
Depois desta operação, 6.481 kB adicionais de espaço em disco serão usados.
Você está prestes a fazer algo potencialmente destrutivo.
Para continuar digite a frase 'Sim, faça o que eu digo!'
 ?]
Abortar. // escolhi abortar....

mas pelo que entendi ele vai desistalar pacotes do sistema 64 bits para instalar de 32, nao e isso que quero.

quero apenas cancelar a tentativa de instalacao da versao de 32 bits para poder instalar a versao correta (teamviewer_linux_x64.deb).

alguem poderia me ajudar? Nao posso formatar o linux, pelo memos por agora nao e preciso do teamviewer funcionando.

obrigado pessoal.
« Última modificação: 04 de Setembro de 2012, 16:48 por manorapper »