Autor Tópico: [Resolvido] Necessita instalação de pacotes não confiáveis  (Lida 17162 vezes)

Offline Willdeglan

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • {Ubuntu 12.04} [64_bits]
    • Ver perfil
    • Willdeglan - Dicas para Ubuntu
[Resolvido] Necessita instalação de pacotes não confiáveis
« Online: 12 de Dezembro de 2011, 22:19 »
Ai galera,
toda vez que eu tento instalar algum programa ou atualização do Ubuntu 11.10 32 bits (Unity) aparece a mensagem
Necessita instalação de pacotes não confiáveis
já tentei o sudo apt-get update
mais não resolveu...

quando eu abro a central de programas e tento instalar a mensagens que aparece é
Falha ao baixar arquivos dos pacotes
Verificar sua conexão com a Internet.

Mais a internet ta funcionando perfeitamente.
« Última modificação: 12 de Dezembro de 2011, 23:22 por Willdeglan »
Algumas dicas reunidas no meu blog olhem lá galera
http://www.willdeglan.com.br/

Offline Dionnatan

  • Usuário Ubuntu
  • *
  • Mensagens: 240
  • Liberdade de Conhecimento.
    • Ver perfil
    • diolinux
Re: Necessita instalação de pacotes não confiáveis
« Resposta #1 Online: 12 de Dezembro de 2011, 22:31 »
Olá, já tive um problema parecido, tente o seguinte:
abra a central de programas>>>
clique em editar>>>canais de software>>
na opção "baixar de" escolha "servidor principal"
na guia ao lado, desmarque os ppas que você adicionou para instalar algum programa suspeito ( isso se houver algum claro)
clique em fechar e depois no terminal de um update.
tenta ai, abraços  ;)

Offline Willdeglan

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • {Ubuntu 12.04} [64_bits]
    • Ver perfil
    • Willdeglan - Dicas para Ubuntu
Re: Necessita instalação de pacotes não confiáveis
« Resposta #2 Online: 12 de Dezembro de 2011, 23:22 »
Olá, já tive um problema parecido, tente o seguinte:
abra a central de programas>>>
clique em editar>>>canais de software>>
na opção "baixar de" escolha "servidor principal"
na guia ao lado, desmarque os ppas que você adicionou para instalar algum programa suspeito ( isso se houver algum claro)
clique em fechar e depois no terminal de um update.
tenta ai, abraços  ;)

Poh amigo vim aqui postar exatamente esse resultado...
rsrs deu certo... Valeu tbm...
Algumas dicas reunidas no meu blog olhem lá galera
http://www.willdeglan.com.br/

Offline ferdnando

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: [Resolvido] Necessita instalação de pacotes não confiáveis
« Resposta #3 Online: 27 de Setembro de 2012, 09:29 »
Valeu pela dica, também consegui resolver o meu problema!!

Offline ctfalci

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
    • Orkut
Re: Necessita instalação de pacotes não confiáveis
« Resposta #4 Online: 08 de Novembro de 2012, 13:32 »
Olá, já tive um problema parecido, tente o seguinte:
abra a central de programas>>>
clique em editar>>>canais de software>>
na opção "baixar de" escolha "servidor principal"
na guia ao lado, desmarque os ppas que você adicionou para instalar algum programa suspeito ( isso se houver algum claro)
clique em fechar e depois no terminal de um update.
tenta ai, abraços  ;)
Perfeito!

Offline vandir1234

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Necessita instalação de pacotes não confiáveis
« Resposta #5 Online: 21 de Dezembro de 2012, 22:51 »
Olá, já tive um problema parecido, tente o seguinte:
abra a central de programas>>>
clique em editar>>>canais de software>>
na opção "baixar de" escolha "servidor principal"
na guia ao lado, desmarque os ppas que você adicionou para instalar algum programa suspeito ( isso se houver algum claro)
clique em fechar e depois no terminal de um update.
tenta ai, abraços  ;)

parabéns, sinta-se feliz, salvou mais um aqui   hehehehehe