Autor Tópico: Ubuntu 11.04 detecta placa de rede onboard mas não conecta.  (Lida 750 vezes)

Offline Caseoli

  • Usuário Ubuntu
  • *
  • Mensagens: 78
    • Ver perfil
Ubuntu 11.04 detecta placa de rede onboard mas não conecta.
« Online: 11 de Agosto de 2011, 18:07 »
Olá pessoal,

Instalei o Ubuntu 11.04 em um Desktop aqui na empresa e na hora de navegar na internet não carrega nada.

Nas conexões aparece Auto eth0, configurei o IP manualmente, mas mesmo assim nada de conectar.

Busquei informações aqui no fórum e não consegui resolver.

Aproveitei e fiz logo os seguintes comandos para vocês analizarem:

lspci
sudo lshw -C network
ifconfig -a
nm-tool


rozane@rozane:~$ lspci
00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.2 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 01)
00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
02:00.0 Ethernet controller: Atheros Communications AR8151 v1.0 Gigabit Ethernet (rev c0)



rozane@rozane:~$ sudo lshw -C network

*-network
       description: Ethernet interface
       product: AR8151 v1.0 Gigabit Ethernet
       vendor: Atheros Communications
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: c0
       serial: 1c:6f:65:f3:df:12
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI duplex=full firmware=N/A ip=192.168.1.4 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       resources: irq:42 memory:fdec0000-fdefffff ioport:df00(size=128)




rozane@rozane:~$ ifconfig –a
eth0      Link encap:Ethernet  Endereço de HW 1c:6f:65:f3:df:12
          inet end.: 192.168.1.4  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::1e6f:65ff:fef3:df12/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:845 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:64 erros:0 descartados:0 excesso:0 portadora:1
          colisões:0 txqueuelen:1000
          RX bytes:108783 (108.7 KB) TX bytes:14738 (14.7 KB)
          IRQ:42


lo        Link encap:Loopback Local
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:19112 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:19112 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:1518576 (1.5 MB) TX bytes:1518576 (1.5 MB)




rozane@rozane:~$ nm-tool

NetworkManager Tool

State: connected

- Device: eth0  [Auto eth0] ----------------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             connected
  Default:           yes
  HW Address:        1C:6F:65:F3:DF:12

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.4
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1



Saudações,

Caseoli
« Última modificação: 26 de Agosto de 2011, 18:08 por Caseoli »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.301
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re: Ubuntu 11.04 detecta placa de rede onboard mas não conecta.
« Resposta #1 Online: 11 de Agosto de 2011, 22:48 »
Cadê a configuração de DNS?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Caseoli

  • Usuário Ubuntu
  • *
  • Mensagens: 78
    • Ver perfil
Re: Ubuntu 11.04 detecta placa de rede onboard mas não conecta.
« Resposta #2 Online: 16 de Agosto de 2011, 15:54 »
Olá zekkerj,

Desinstalei e instalei novamente no XP e voltou a funcionar...ainda bem!

obs: esse tópico não veio a agregar nada em discussão no fórum, com isso peço aos administradores para excluí-lo, evitando com isso inchar mais ainda o fórum.

Saudações à todos.