Autor Tópico: Apt-get upgrade  (Lida 6367 vezes)

Offline zynn

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Apt-get upgrade
« Resposta #15 Online: 12 de Julho de 2011, 16:05 »
Tota, o mesmo erro.
cada comando dá o mesmo erro!!
' A Fé e um grande mestre.

Paulo Correa

  • Visitante
Re: Apt-get upgrade
« Resposta #16 Online: 12 de Julho de 2011, 16:08 »
Amigo você tem que copiar o erro no terminal e colar aqui para que o Tota possa ajudar.

T+

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Apt-get upgrade
« Resposta #17 Online: 12 de Julho de 2011, 16:10 »
tente
Código: [Selecionar]
sudo dpkg --configure doc-base

Offline zynn

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Apt-get upgrade
« Resposta #18 Online: 12 de Julho de 2011, 16:15 »
Byte order is not compatible at ../ ../lib/Storable.pm (autosplit into ../ ../lib/auto/Storable/thaw.al) line 415, at /usr/share/per15/MLDBM/Seriallizaer/Storable.pm line 27
dpkg: erro processado doc-base (--configure):
 sub-processo script post-installation instalado retornou estado de saida de erro 2
Erros foram encontrados durante o processamento de:
 doc-base


mesmo erro anteriomente, será que tem que atualizar o doc-base!
' A Fé e um grande mestre.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Apt-get upgrade
« Resposta #19 Online: 12 de Julho de 2011, 16:21 »
sim, o comando acima deveria resolver

tente
Código: [Selecionar]
sudo dpkg --configure doc-base


Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Apt-get upgrade
« Resposta #20 Online: 12 de Julho de 2011, 16:25 »
Ja resolvemos o error 100

Falta acertar o doc-base

Offline zynn

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Apt-get upgrade
« Resposta #21 Online: 12 de Julho de 2011, 16:29 »
Isso o erro já foi resolvido

já quando eu vo acerta o doc-base
sudo dpkg --configure doc-base

Byte order is not compatible at ../ ../lib/Storable.pm (autosplit into ../ ../lib/auto/Storable/thaw.al) line 415, at /usr/share/per15/MLDBM/Seriallizaer/Storable.pm line 27
dpkg: erro processado doc-base (--configure):
 sub-processo script post-installation instalado retornou estado de saida de erro 2
Erros foram encontrados durante o processamento de:
 doc-base

?
' A Fé e um grande mestre.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Apt-get upgrade
« Resposta #22 Online: 12 de Julho de 2011, 16:40 »
Remova o doc-base

Código: [Selecionar]
sudo apt-get remove doc-base
Código: [Selecionar]
sudo apt-get install doc-base
Código: [Selecionar]
sudo apt-get install ubuntu-desktop


Offline zynn

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Apt-get upgrade
« Resposta #23 Online: 12 de Julho de 2011, 16:55 »
Irruuu... cara

deu certo Muito Obrigado, eu sou iniciante no linux

Mas e sistema operacional que me impreciona muito,

Eu sou novo nesse forum, tem algum opção pra pô

O topico como resolvido!
' A Fé e um grande mestre.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Apt-get upgrade
« Resposta #24 Online: 12 de Julho de 2011, 17:01 »
Sim

Edite a primeira mensagem do primeiro topico lá em cima.

Altere o icone para resolvido

Veja o video => http://www.youtube.com/watch?v=cW8isbYhR_M

[]'s