Autor Tópico: Ubuntu 11.04 e notebook vostro 3450  (Lida 2315 vezes)

Offline paulorltenorio

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Ubuntu 11.04 e notebook vostro 3450
« Online: 02 de Julho de 2011, 20:15 »
Quero saber se alguém já instalou o novo ubuntu neste notebook da dell o vostro 3450 e se sentiram alguma dificuldade para funcionar a webcam e as saidas e entradas do notebook. Quero saber pq sou principiante e quero colocar o novo ubuntu no lugar do windows 7. Me desculpem por qualquer coisa e qualquer ajuda é bem vinda.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.989
    • Ver perfil
Re: Ubuntu 11.04 e notebook vostro 3450
« Resposta #1 Online: 02 de Julho de 2011, 20:47 »
Ola

Baixe a .ISO do Ubuntu, grave a imagem em um cd e teste o sistema sem instalar.

Esta opção existe em todos os Ubuntu.

O que não estiver funcionando, voce reporta.

[]'s

clodoaldops

  • Visitante
Re: Ubuntu 11.04 e notebook vostro 3450
« Resposta #2 Online: 02 de Julho de 2011, 21:38 »
Não exclua o seven... instale em dual-boot até aprender usar ubuntu

Offline paulorltenorio

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Ubuntu 11.04 e notebook vostro 3450
« Resposta #3 Online: 03 de Julho de 2011, 10:40 »
Obrigado, mas eu já usei a versão anterior do Ubuntu 11.04  e percebi que tem que instalar muita coisa para funcionar tudo. Quero muito continuar com o Ubuntu estou esperando o meu notebook chegar daqui para sexta-feira. Vou instalar e depois se aparecer algum problema eu posto e se não conseguir resolver coloco o windows 7 novamente, mas prefiro o ubuntu.

Offline richieri

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Ubuntu 11.04 e notebook vostro 3450
« Resposta #4 Online: 06 de Agosto de 2011, 00:09 »
Eu comprei um Vostro desse que vem com uma placa de vídeo Radeon. Tá dando vários paus! eheheheh Ainda não consegui fazer o monitor externo funcionar sozinho, como monitor principal.

Deu uns paus na hora de subir o GDM, descobri que vc tem que adicionar uma informação no Boot:
radeon.modeset=0
Essa dica tá nesse post:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/727620