Autor Tópico: AOC All-in-One AA183M - grub2 error: out of disk - resolvido  (Lida 23736 vezes)

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: AOC All-in-One AA183M - grub2 error: out of disk
« Resposta #30 Online: 22 de Julho de 2011, 12:45 »
Olá 1militar,

Não creio, s.m.j., que seja possível resolver essa questão da mensagem "Hyper transport sync flood error ocurred on last boot", a qual está aparentemente, pela sua descrição, vindo do próprio BIOS e não do Ubuntu. Como mencionei num dos posts anteriores (post #4), a AMD, que é a fabricante do processador, recomenda a atualização do BIOS para a solução desse problema, então aí o único jeito é descobrir se há uma atualização de BIOS para esse equipamento, cujo BIOS, pelas informações que foram postadas, creio que seja do começo de 2010 (Version: 080015, Release Date: 02/26/2010).

Claro que, sempre, uma opção para isso é entrar em contato telefonico ou por e-mail diretamente com o fabricante, ou o representante dele aqui no Brasil, e perguntar sobre isso, afinal, você comprou deles o equipamento.

Nada obstante, minha expectativa, a ser confirmada, é que *apesar* dessa mensagem de erro, talvez se possa fazer subir o sistema instalado e ter alguma usabilidade, mesmo porque você relatou que consegue subir a partir de um LiveCD, então é nisso que devemos focar.

Bem, isso posto, e já que o comando de verificação do disco não resolveu, como mais ou menos era esperado mesmo que não resolvesse, proponho que se tome uma medida mais radical, começando de fato pelo começo, para que se tenha um ponto de partida mais estável, já que não sabemos com certeza tudo o que já foi feito nessa máquina.

Assim, creio que o caminho a ser tentado é esse:

1) inicie pelo LiveCD;

2) confira a integridade do disco de instalação usando a própria função existente no menu inicial dele

3) carregue pelo LiveCD, execute o gparted e exclua todas as partições (não é formatar, é excluir mesmo, é zerar o disco)

4) reinicie o sistema, **não** crie novas partições antes de reiniciar o sistema.

5) carregue novamente pelo LiveCD

6) execute novamente o gparted e, agora sim, e somente agora, vamos criar as partições.

Para manter estrutura semelhante àquela que você já fez, e portanto suponho que lhe seja satisfatória, vamos criar apenas duas partições *primárias", a primeira delas para o Linux Ubuntu e uma pequena, também primária, para o swap, 2 à 4 GB, conforme você já fez antes.

7) Não instale ainda o Ubuntu, reinicie novamente o sistema,

8) Deixe desabilitado no BIOS o SD Card que já mencionamos antes

9) Carregue novamente pelo LiveCD e agora faça a instalação.

nota: como você observou que a 32bits é que aparentemente está apresentando melhores resultados, talvez seja o caso de fazer por ela.

Feita a instalação, reiniciado novamente o sistema, veremos se faz a carga normal ou não.

Se fizer, está resolvido, se não fizer, é começar a testar parâmetros a serem passados ao kernel (cheat codes).

Creio que seja isso.

[]'s


« Última modificação: 22 de Julho de 2011, 12:48 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline 1militar

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: AOC All-in-One AA183M - grub2 error: out of disk
« Resposta #31 Online: 22 de Julho de 2011, 19:53 »
Caro Gaulês

É com muita satisfação que lhe reporto com as seguintes novidades:

Segui o procedimento narrado por ti.
Antes de instalar o sistema, desabilitei a função suport para usb e sdcard.
Após a instalção ao reiniciar, antes de iniciar o Ubuntu, entrei no setup, e
desabilitei na 3ª opção de boot, a usb e sdcard.

Instalei o sistema e logo já atualizei.
Reiniciei o sistema e tudo aparentemente esta ok.
Já reiniciei 4 vezes até esse momento e aparece todos os( ok ) dos sistema,
acredito eu que agora esta funcionando dentro da normalidade.

Estou copiando uns arquivos na pasta de meus documentos, já instalei java
acesso paginas na internet enfim o pesadelo teve fim.

Qualquer novidade reporto aqui para todos terem conhecimento.

Obs: acredito que aquela partição estendida que encontrava-se no disco do
antigo sistema wind 7 estava causando algo.
Ainda não habilitei as usb na opção de boot.

Muito Grato.!