Autor Tópico: XSession: Unable to Launch: x session --- not found; ... [SOLUCINADO]  (Lida 5101 vezes)

Offline baitelo

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Pessoal, instalei o Kubuntu depois de não gostar nada no unity, porém, tive 2 problemas:

Ao iniciar recebo o aviso : XSession: Unable to Launch: x session --- not found; falling back to default session

Vi que tem alguma ligação com driver de video, meu note tem placa onboard intel,,,,

e outro probleminha é que qdo aperto o botão de desligar, trava tudo,,,,

abraços

Danilo
« Última modificação: 08 de Maio de 2011, 11:56 por baitelo »

Offline rafaelsarilho

  • Usuário Ubuntu
  • *
  • Mensagens: 441
  • Não use drogas, use Linux!
    • Ver perfil
    • Google+
Acho que não tem nada a ver com a placa de vídeo, tenho uma Intel G33 onboard, e está funcionando perfeitamente, com efeitos e tudo mais, será que sua .iso não está com defeito? tente reinstalar o sistema. Se não der certo, não sei resolver ;D


Offline baitelo

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
então,,, gostaria de tentar algo sem formatar,,,, acabei d instalar o Kubuntu e os programas q preciso,,, demora demais,,,rsrs


Offline rafaelsarilho

  • Usuário Ubuntu
  • *
  • Mensagens: 441
  • Não use drogas, use Linux!
    • Ver perfil
    • Google+
então,,, gostaria de tentar algo sem formatar,,,, acabei d instalar o Kubuntu e os programas q preciso,,, demora demais,,,rsrs


cara, concordo com você, demorei 3 dias para deixar o sistema usável, mas me desculpe não sei resolver. :-( até breve...
[]'s


Offline baitelo

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
reinstalei o kubuntu,,,, nada resolvido,,, achei um site com driver atualizados de video intel. Alguem sabe como instalar drivers????

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
O que aparece no comando

$lspci |grep VGA




???????

Offline baitelo

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
resposta do comando:

00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
resposta do comando:

00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

Cara esta muito estranho, tenho a mesma placa e aqui não há problema algum quanto a isso, pelo que parece é um bug,

Tente isso para ver se ajuda(mal não vai fazer, hehe

$sudo chmod -x /usr/bin/which

Pode tentar atualizar o xorg adicionando os repositórios

$sudo add-apt-repository  ppa:ubuntu-x-swat/x-update

depois

$sudo apt-get update
$sudo apt-get upgrade


Offline baitelo

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
hum,,, algo deve ta errado andry... :

$ sudo add-apt-repository  ppa:ubuntu-x-swat/x-update
Error reading https://launchpad.net/api/1.0/~ubuntu-x-swat/+archive/x-update: HTTP Error 404: Not Found


Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
hum,,, algo deve ta errado andry... :

$ sudo add-apt-repository  ppa:ubuntu-x-swat/x-update
Error reading https://launchpad.net/api/1.0/~ubuntu-x-swat/+archive/x-update: HTTP Error 404: Not Found



REalmente esqueci o s no final

Então fica assim

$sudo add-apt-repository  ppa:ubuntu-x-swat/x-updates

Offline baitelo

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
funcionou com
$sudo chmod -x /usr/bin/which
... nao aparece mais a mensagem de erro,,, valew cara,,,

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Que bom, hehehe

Agora se possivel edita o primeiro post e coloca o icone solucionado, ok?