Autor Tópico: Problemas com LTSP no Ubuntu 6.06  (Lida 4997 vezes)

Offline rbrazileiro

  • Usuário Ubuntu
  • *
  • Mensagens: 54
    • Ver perfil
    • http://www.geocities.com/rbrazileiro
Problemas com LTSP no Ubuntu 6.06
« Online: 13 de Julho de 2006, 13:21 »
Olá Pessoal, eu trabalho numa ONG e estou precisando da ajuda de vocês. Eu instalei o Ubuntu 6.06 e seguir os passos da instalação do LTSP no site https://help.ubuntu.com/community/ThinClientHowto . Deu quase tudo certo. Quando fui utilizar um Cliente, ele achou tudo direitinho e foi carregar o a tela inicial do Ubuntu.

Quando ele chegou na parte Mounting root file system.. ele parou o carregamento e colocou na tela:

Código: [Selecionar]
mount: RPC: Unable to reiceives errno= Connection refused
mount: nfsmount Failed: Bad file descriptor
mount: Mounting 192.168.2.198:/opt/ltsp/i386 on root Failed: Invalid Argument
mount: Mounting /root/dev on /dev/.static/dev failed: No such file or directory
mount: Mounting /sys on /root/sys failed: No such file or directory
mount: Mounting /proc on /root/proc failed: No such file or directory

Target filesystem doesn't have /sbin/init

BusyBox v1.01

/bin/sh: can't acess tty; job contro turned off

#

E agora? O que eu faço?

Várias pessoas dependem desse LTSP para estudar Software Livre nas Comunidades...
Ricardo Brazileiro

"Eu acredito na liberdade"

Offline rbrazileiro

  • Usuário Ubuntu
  • *
  • Mensagens: 54
    • Ver perfil
    • http://www.geocities.com/rbrazileiro
Re: Problemas com LTSP no Ubuntu 6.06
« Resposta #1 Online: 13 de Julho de 2006, 15:19 »
Pessoal, conseguir resolver! Eu tinha feito tudo mas não tinha reiniciado o sistema.

Quando reiniciei e testei ele rodou direitinho.

Valeu.

 :)
Ricardo Brazileiro

"Eu acredito na liberdade"