Autor Tópico: Qual a versao padrao do Gstreamer no Lucid para o emesene funcionar?  (Lida 1816 vezes)

Offline Petrov

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
boa noite pessoal, estou com um problema me atormentando aqui...

eu atualizei o meu 9.10 para o 10.04, dai eu atualizei tambem o emesene, até aí blz....
só que eu inventei de atualizar o gstreamer para poder testar a nova versao amsn, fui no site do gstreamer e baixei a versao mais recente para a nova versao do amsn. aí começou a dar erro de mais e acabou que desisti de usar o amsn e voltei pro emesene.
só que quando eu voltei pro emesene ele passou a dar o seguinte erro:


Código: [Selecionar]
Exception
You are using emesene 1.6-dev PPA-r2042 so you're free to complain here:
http://forum.emesene.org/index.php/board,19.0.html
Check already existing tickets for duplicates first, please.
Traceback (most recent call last):

  File "/usr/share/emesene/Controller.py", line 422, in on_login_successful
    self.sound = Sound.SoundHandler(self, self.msn, action='start')

  File "/usr/share/emesene/Sound.py", line 137, in __init__
    self.sound = Sound(self.theme)

  File "/usr/share/emesene/Sound.py", line 56, in __init__
    self.player = gst.element_factory_make("playbin", "player")

ElementNotFoundError: playbin

detalhe: ANTES deu atualizar o gstreamer o emesene funcionava tranquilo. Como eu volto para a versao original do gstreamer? eu ja fui no synaptic e pedir para reinstalar TODOS os pacotes que eu tenho instalado do gstreamer mas mesmo assim nao funcionou.
alguem poderia por favor me ajudar?