Autor Tópico: Problemas com codecs para áudio e video após instalação do sistema.  (Lida 2200 vezes)

Offline Neo_oeN

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Sou novato no Ubuntu, uso a versão 10.10, porém como não tenho internet (no momento) e não consegui encontrar uma forma de reproduzir músicas (ex: ".mp3", etc) e assistir a videos (ex. ".avi", etc) após a instalação do sistema, também não é disponibilizado nenhum codec para esses recursos, haveria algum repositório para arquivos que pudessem ser baixados e instalados posteriormente?
« Última modificação: 24 de Fevereiro de 2011, 10:37 por Neo_oeN »

Offline sistematico

  • Usuário Ubuntu
  • *
  • Mensagens: 576
  • Sistematico
    • Ver perfil
    • Sistematico.org
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #1 Online: 02 de Fevereiro de 2011, 17:37 »
Tente baixar o pacote ubuntu-restricted-extras e salva-lo em um pen-drive ou coisa parecida.
Lucas Saliés Brum
Ubuntu User #27150
http://sistematico.org

Offline Neo_oeN

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #2 Online: 03 de Fevereiro de 2011, 09:05 »
Levei o pacote que me indicaste em um pendrive e tentei instalar, mas gerou outro erro. Um amigo me informou que, enquanto eu não tiver internet os erros vão continuar aparecendo. Resolvi então instalar o Ubuntu Perfeito, para sanar os problemas com esses codecs. Obrigado pessoal.
« Última modificação: 18 de Fevereiro de 2011, 09:20 por Neo_oeN »

Offline MGreike

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #3 Online: 16 de Fevereiro de 2011, 16:41 »
 8) Caro amigo, faça o seguinte:

   Vá em um computador que tenha o Ubuntu instalado e que esteja conectado a internet.
   Procure os pacotes .deb no seguinte caminho: /var/cache/apt/archives.
   Lá estarão todos os pacotes que foram baixados tanto pelo repositório como por pacotes que foram baixados da internet e instalados na máquina.
   Copie toda a pasta archives para um pen driver.
   Conecte o pen driver em seu computador e copie a pasta archives para a pasta de seu usuário. ex.: (/home/marcio).
   Depois abra o terminal e logue como root.
   Digite o seguinte: dpkg -i --recursive e o caminho onde está a pasta com todos os pacote .deb. ex.: (dpkg -i --recursive /home/marcio/archives).
   Com esse comando você irá descompactar todos os pacotes .deb que encontra-se dentro da pasta archive e em seguida serão todos instalados.
   Pronto, agora o seu ubuntu estará atualizado como se estivesse conectado a internet.
   É só desfrutar dos seus vídeos e aúdios que encontras-se no seu computador.
   Só lembrando que, você tem que verificar se o seu sistema é de 32 ou 64 bits. Para que não copie a arquitetura de um noutro.
   
  Até a próxima...

  Obs.: Comigo funcionou.

Offline luh001

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #4 Online: 17 de Fevereiro de 2011, 20:06 »
eu também tenho problema com som na versão 10.10, sou novato e n sei mais o q fazer, meu som soh funciona quando eu ligo o p.c e reinicio ele, pra ele poder reconhecer a placa de som, por favor me ajudem.

Offline Neo_oeN

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #5 Online: 18 de Fevereiro de 2011, 08:48 »
Blz, luh001, faz o seguinte leia as mensagens acima, tente efetuar a tarefa da mensagem anterior a sua, acredito que resolverá o seu problema, caso não consiga, nos avise, faremos o possível para descobrir o motivo e lhe ajudar. Vlw.

Offline Gabr1990

  • Usuário Ubuntu
  • *
  • Mensagens: 85
  • @Gabr1990
    • Ver perfil
    • Mente Abduzida
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #6 Online: 18 de Fevereiro de 2011, 08:59 »
Rapaz, leia esse artigo do Ubuntued: http://ubuntued.info/multimedia-no-ubuntu-10-10-maverick-meerkat

Seguindo os passos, você vai resolver todos os seus problemas com CODEC's e demais problemas multimídias!

 ;)
Conteúdo interessante e bom humor: http://menteabduzida.net/ :D

Offline gustavopaulinno

  • Usuário Ubuntu
  • *
  • Mensagens: 200
  • Linux Forever!
    • Ver perfil
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #7 Online: 23 de Fevereiro de 2011, 16:37 »
Realmente, sem internet fica um pouco complicado, mas não impossível, pois pela internet o ubuntu coloca a solução do problema praticamente nas suas mãos, mas sem ela também é possível resolve-los com um pouco de paciência.

Boa sorte
gustavopaulinno

Offline MGreike

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #8 Online: 24 de Fevereiro de 2011, 10:36 »
Galera,

Entendam, o post aqui é resolver o problema de codecs para quem não tem internet.

Não adianta postar links de sites.

Mais acima, existe uma solução... Leia e postem aqui a resposta.

Ok.

Offline elkiayer

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problemas com codecs para áudio e video após instalação do sistema.
« Resposta #9 Online: 24 de Fevereiro de 2011, 22:52 »
Sou novato no Ubuntu, uso a versão 10.10, porém como não tenho internet (no momento) e não consegui encontrar uma forma de reproduzir músicas (ex: ".mp3", etc) e assistir a videos (ex. ".avi", etc) após a instalação do sistema, também não é disponibilizado nenhum codec para esses recursos, haveria algum repositório para arquivos que pudessem ser baixados e instalados posteriormente?

Boa Noite,

Tbm sou novato no mundo linux, e estou com um problema parecido com o do amigo aqui. No meu desktop o audio não sai. Já procurei vários tutoriais, mas nenhum que desse certo.
Segue minha lspci...

00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
00:01.0 PCI bridge: ASUSTeK Computer Inc. RS880 PCI to PCI bridge (int gfx)
00:06.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 2)
00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [IDE mode]
00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:13.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3c)
00:14.1 IDE interface: ATI Technologies Inc SB700/SB800 IDE Controller
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:14.5 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:05.0 VGA compatible controller: ATI Technologies Inc 760G [Radeon 3000]
02:00.0 Ethernet controller: Atheros Communications AR8131 Gigabit Ethernet (rev c0)

Se alguém souber como me ajudar, por favor!!!