Autor Tópico: Configuração do XvidCap  (Lida 5051 vezes)

Offline slipklouco

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Configuração do XvidCap
« Online: 12 de Novembro de 2009, 12:00 »
Bom dia.
Instalei o XvidCap 1.1.7  no Ubuntu 9.04 e gravei alguns videos, porem sem som!
Verifcando as configurações na aba "Multi-Frame" logo abaixo da barra "Quality" , nao aparece as opções de Som para eu configurar.
Alguem ja passou por esse problema?

Att

Offline Gato Preto

  • Usuário Ubuntu
  • *
  • Mensagens: 30
  • No escuro todo gato é preto.
    • Ver perfil
Re: Configuração do XvidCap
« Resposta #1 Online: 20 de Dezembro de 2009, 09:05 »
Ué.. No meu xvidcap nao aparece nenhum botao de configuração, somente o play, rec, next, stop, attach, select e edit muvie... o que se passa?
Linux User since 1998
Linux Counter #402810

Offline koheleth

  • Usuário Ubuntu
  • *
  • Mensagens: 160
    • Ver perfil
    • Guia LPI
Re: Configuração do XvidCap (Resolvido)
« Resposta #2 Online: 17 de Abril de 2010, 12:47 »
Olá slipklouco,

Tem um local para opções de som.

1. Abra o xvidcap.
2. No primeiro botão onde tem "test-0000.mpeg[0000]" clique com o botão direito
3. Vá em preferences -> multframes -> Audio Settings

Porém no Ubuntu 9.10 não funciona o som no xvidcap, ele é desabilitado nas novas versões,
 depois de muito procurar e pesquisar em páginas em português fui para as páginas em ingles.

Em uma dessas encontrei a resposta e vou repasá-la aqui:

O problema é que a versão atualizada do xvidcap para Ubuntu desabilita o som.
então temos que pegar uma versão que estar no repositório da sourgeforce:

Baixe aqui: http://sourceforge.net/projects/xvidcap/
Lá tem uma versão .deb para ubuntu.

Depois instale clicando duas vezes no arquivo .deb baixado.
Abra o xvidcap e você verá que estar funcionando o audio.

Mas temos que impedir que o ubuntu o atualize novamente
Então faça o seguinte:

1. Abra o synaptic - Menu Sistema -> Administração -> Gerenciador de pacotes Synaptic
2. Pesquise na busca rápida por: xvidcap.
3. Selecione o pacote
4. No synaptic vá no menu: Pacotes -> e marque a opção "Trancar versão"

Pronto agora podes usar o Xvidcap tranquilamente.

A página em ingles que utilizei como base foi: http://dannyman.toldme.com/2009/09/28/howto-ubuntu-xvidcap-audio-support/

Espero ter ajudado


Até mais!


Profº Marcos Aurélio
« Última modificação: 17 de Abril de 2010, 21:42 por koheleth »
Ubuntu 13.04
acesse: Guia LPI
Profº Marcos Aurélio

Offline Thygux

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Configuração do XvidCap
« Resposta #3 Online: 29 de Janeiro de 2011, 16:13 »
Essa solução serve também para o 64 bits?

Nos pacotes disponíveis para download só aparecem 386i e 486i.
Não há versões para 64 bits?
Alguém usa o XVidCap em uma versão do Ubuntu 64 bits?