Autor Tópico: Dificil Solução.....boot....[RESOLVIDO]  (Lida 2051 vezes)

Offline fenix888

  • Usuário Ubuntu
  • *
  • Mensagens: 47
    • Ver perfil
Dificil Solução.....boot....[RESOLVIDO]
« Online: 11 de Dezembro de 2010, 21:49 »
Fala galera, achei um problema dos cabeludos, não encontrei no google e nem no forum.

Tinha instalado o windows seven e depois o ubuntu 10.10. Assim a partição ntfs do seven eu havia colocado na pasta"windows" do ubuntu. Só que o seven estava me pesando no hd e ja não tinha mais necessidade, então exclui essa partição e redimensionei com o gparted, ficando uma única do ubuntu ext4.

Problema: Agora todo vez que ligo na hora do boot( quando o nome ubuntu aparece e as 5 bolinhas carregando), surge a seguinte mensagem:

"A unidade de disco /windows não esta pronta ou não esta presente


Continue a esperar, ou pressione S para pular a montagem ou M para recuperar manual"


Esperar...eu espero até 1h e nada, sempre pressiono S.
Certamente fiz alguma ratiada na hora de exclui e redimensionar, e não estou conseguindo achar a solução, que acredito ser simples.

Espero ajuda camaradas
abraço
« Última modificação: 12 de Dezembro de 2010, 12:08 por fenix888 »

Offline niquelnausea

  • Usuário Ubuntu
  • *
  • Mensagens: 967
    • Ver perfil
Re: Dificil Solução.....boot....
« Resposta #1 Online: 12 de Dezembro de 2010, 00:47 »
você havia configurado seu ssistema para montar a partição do windows durante o boot? de uma olhada no seu fstab

Offline fenix888

  • Usuário Ubuntu
  • *
  • Mensagens: 47
    • Ver perfil
Re: Dificil Solução.....boot....
« Resposta #2 Online: 12 de Dezembro de 2010, 11:42 »
tudo que está escrito no fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda2 during installation
UUID=33f9ad3d-e771-4ff5-a32c-080553185a63 /               ext4    errors=remount-ro 0       1
# /windows was on /dev/sda1 during installation
UUID=0C5CA1045CA0EA22 /windows        ntfs    defaults,nls=utf8,umask=007,gid=46 0       0

# swap was on /dev/sda3 during installation
UUID=ef564eb2-a666-4253-b941-7d20f8adb67d none            swap    sw              0       0


E agora...

Offline fenix888

  • Usuário Ubuntu
  • *
  • Mensagens: 47
    • Ver perfil
Re: Dificil Solução.....boot....
« Resposta #3 Online: 12 de Dezembro de 2010, 12:07 »
E agora digita no terminal:

$ sudo gedit /etc/fstab

Apague exatamente a linha em negrito que está acima

salve

feito