Autor Tópico: "Mount of filesytem failed." E agora?  (Lida 2392 vezes)

Offline andpensador

  • Usuário Ubuntu
  • *
  • Mensagens: 116
    • Ver perfil
"Mount of filesytem failed." E agora?
« Online: 23 de Novembro de 2010, 23:02 »
Senhores, meu UBUNTU não inicializa.
Aparece a seguinte mensagem no prompt: "mountall main process (503) terminated with status 3.
mount of filesystem failed"
Até 1 dia atrás estava tudo tranquilo.
O que fazer?

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: "Mount of filesytem failed." E agora?
« Resposta #1 Online: 23 de Novembro de 2010, 23:14 »
Ola

dê o boot com o live cd.

depois de carregado, encontre o gerenciador de partições gparted.

Abra o gparted, localize seu hd ( lado direito em cima ) e depois clique na partição para iluminar a mesma.

em ferramentas ( não lembro bem, agora estou num mac ) escolha verificar o disco. ( não altere mais nada para não danificar mais ainda seu sistema )

Depois de terminado tente um novo boot.

É possivel ainda fazer tudo isto em linha de comandos caso não funcione.


[]'s

Offline jeflui

  • Usuário Ubuntu
  • *
  • Mensagens: 745
    • Ver perfil
Re: "Mount of filesytem failed." E agora?
« Resposta #2 Online: 23 de Novembro de 2010, 23:15 »
Comando:
Código: [Selecionar]
fsck -ye depois reinicie.
Mais prático =)

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: "Mount of filesytem failed." E agora?
« Resposta #3 Online: 23 de Novembro de 2010, 23:26 »
com certeza jeflui, e citei ser possivel fazer por linha de comandos, mas como ele é iniciante, se surgirem aqueles warnings asustadores que voce pode perder dados etc, ele pode ficar apavorado ( alem do que, as msgs do fsck estarem em Inglês ), e ele não conhecer bem o sistema. pela parte grafica a coisa fica mais light.

Mas estão valendo as duas formas, andpensador.

[]'s

Offline andpensador

  • Usuário Ubuntu
  • *
  • Mensagens: 116
    • Ver perfil
Re: "Mount of filesytem failed." E agora?
« Resposta #4 Online: 26 de Novembro de 2010, 19:08 »
Tota, obrigado mesmo, meu irmão! Consegui voltar a inicializar o sistema!
Veja se você tem mais alguma dica para esse caso: minha placa off estava funcionando legal, mas infelizmente ela deu pau. Coisa no hardware mesmo.
O problema é que depois que retirei-a o PC voltou a funcionar e no Windows só precisei instalar o driver da placa onboard. Mas, o UBUNTU (Karmic Koala) só roda no modo low graphics e eu não consigo mudar isso (p/se ter uma ideia, fica a resolução de 800 x 600, 4 x 3; e minha tela é de 20" wide).
Eu tava pensando em atualizar a versão do Linux p/ver se qdo o sistema tiver se instalando ele mesmo detecta o hardware e configura-se sozinho.
Alguma sugestão?
Valeu!

Ola

dê o boot com o live cd.

depois de carregado, encontre o gerenciador de partições gparted.

Abra o gparted, localize seu hd ( lado direito em cima ) e depois clique na partição para iluminar a mesma.

em ferramentas ( não lembro bem, agora estou num mac ) escolha verificar o disco. ( não altere mais nada para não danificar mais ainda seu sistema )

Depois de terminado tente um novo boot.

É possivel ainda fazer tudo isto em linha de comandos caso não funcione.


[]'s
« Última modificação: 26 de Novembro de 2010, 20:25 por andpensador »

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: "Mount of filesytem failed." E agora?
« Resposta #5 Online: 26 de Novembro de 2010, 19:15 »
...minha placa off estava funcionando legal, mas infelizmente ela deu pau....

...O problema é que depois que retirei-a o PC voltou a funcionar.... Mas, o UBUNTU (Karmic Koala) só roda no modo low graphics...

Ola,

Precisamos saber qual sua placa de video. Entre em terminal e digite
Código: [Selecionar]
sudo lspci
Sabendo qual sua placa, faça uma pesquisa no forum sobre ela. ( deve ser alguma SIS da vida... )

[]'s

Offline andpensador

  • Usuário Ubuntu
  • *
  • Mensagens: 116
    • Ver perfil
Re: "Mount of filesytem failed." E agora?
« Resposta #6 Online: 26 de Novembro de 2010, 20:25 »
Cara, a placa é essa:
"00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)"

O comando:
sudo apt-get update && sudo apt-get install xserver-xorg-video-intel

traz, entre outras coisas:
""Lendo informação de estado... Pronto
xserver-xorg-video-intel já é a versão mais nova.
Os seguintes pacotes foram automaticamente instalados e não são mais requeridos: libswfdec-0.8-0
Use 'apt-get autoremove' para removê-los.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados."

Poderia ter algo a ver com o monitor?
[/quote]

Ola,

Precisamos saber qual sua placa de video. Entre em terminal e digite
Código: [Selecionar]
sudo lspci
Sabendo qual sua placa, faça uma pesquisa no forum sobre ela. ( deve ser alguma SIS da vida... )

[]'s
[/quote]

Offline andpensador

  • Usuário Ubuntu
  • *
  • Mensagens: 116
    • Ver perfil
Re: "Mount of filesytem failed." E agora?
« Resposta #7 Online: 07 de Dezembro de 2010, 19:43 »
Atualizei para o 10.4 LTS e ao menos minha tela não tá mais em 600 x 800.  :)
Só que em toda inicialização continua aparecendo erro com a parte gráfica... Vou esperar agora quando eu colocar outra placa offboard, p/ver se resolvo o problema de vez.