Autor Tópico: Infoway w7410, problemas com hotkeys.  (Lida 2772 vezes)

Offline Roger.Cruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Infoway w7410, problemas com hotkeys.
« Online: 11 de Outubro de 2010, 12:40 »
Caros

Estou enfrentando um problema chato para configurar as hotkeys do meu laptop.
Esse computador w7410 possui teclas sensíveis ao toque, especificamente três teclas, uma abre o navegador, outra ativa conexões wifi (bluetooth e wireless ) e a ultima para a função mudo. A primeira funciona perfeitamente já as ultimas não reconhecem inclusive já testei o xev para verificar e nada. Para fazer a wifi funcionar instalei o windows  e os drivers e liguei a placa "quando cliquei no botão apareceu na tela duas opções: bluetooth e wireless e com o apontador selecionei a que queria fazer funcionar."(isso tudo no windows).

Agora entra o estranho quando fiz reboot e instalei a versão: [Linux Infoway 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:32:27 UTC 2010 x86_64 GNU/Linux] por cima do windows, a rede permaneceu ativa e o led ligado, no entanto, não consigo desabilitar a wifi nem ligar o bluetooth. Pensei em atualizar a bios pois nela não consta nada sobre as tais teclas mas a itautec só libera a bios para assistência técnica e nem dá suporte ao ubuntu apenas ao librix.
Estou com a versão 10.10_64, o mesmo fato ocorreu com a 32 no 10.04.

Grato.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Infoway w7410, problemas com hotkeys.
« Resposta #1 Online: 11 de Outubro de 2010, 13:32 »
Voce já trata deste assunto aqui => http://ubuntuforum-br.org/index.php/topic,73477.msg410119.html#msg410119

Tópico duplicado - trancado