Autor Tópico: Internet Lenta ubuntu 10.04, com pl. wireless atheros  (Lida 23436 vezes)

Offline ~Gon~

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #15 Online: 24 de Setembro de 2010, 10:55 »
Com certeza ele tá colocando um router wireless... por isso que o IP muda  ;)

Amigo, veja se esse router wireless tem porta lan e tenta fazer um teste via a cabo a partir do router wireless (ponto da lentidão).
« Última modificação: 24 de Setembro de 2010, 11:20 por ~Gon~ »

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #16 Online: 24 de Setembro de 2010, 22:03 »
Fiz um teste ake... Peguei uma placa Wireless USB... Conectei no pc... E o Ubuntu reconheceu e conectei a net Wireless  por esta placa USB, ae a net funcionou normal.... entao o problema eh no driver da placa mesmo neh?? Sera ki tem como dah um jeito??
Brigadao ae

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #17 Online: 25 de Setembro de 2010, 01:09 »
Que jeito você quer que se dê, filipe? O driver que há é esse, a alternativa é usar o driver windows...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #18 Online: 25 de Setembro de 2010, 11:00 »
Humm... e eu posso intalar o driver windows no linux??? sera que funciona?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #19 Online: 25 de Setembro de 2010, 21:17 »
O "truque" chama-se ndiswrapper. Vc vai precisar da mídia de instalação da placa wireless, pra pegar o arquivo ".inf" correspondente.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #20 Online: 04 de Outubro de 2010, 15:17 »
Hum.... peguei um tutorial ake e instalei esse ndwrapper.... porem ainda nao funfoou.... :'( ... nem sei + o ki fazeer...

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #21 Online: 04 de Outubro de 2010, 15:25 »
Revise o tutorial, veja se não pulou alguma parte.

Veja também se está usando o arquivo ".inf" correto pra sua placa.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline gabrielrios

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #22 Online: 05 de Outubro de 2010, 02:00 »
felipbr, tbm estou com o mesmo problema que vc, tenho essa mesma placa wireless, já tentei usar o ndiswrapper, backports, praticamente tudo que vi na internet, estou atualmente usando o beta do ubuntu 10.10, mas infelizmente não consegui resolver o problema da wireless lenta

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #23 Online: 07 de Outubro de 2010, 15:37 »
Humm... Somos 2... também jah tentei de tudoo... + num prestou mermo nao... Pra nao fikar sem net... tou usando uma placa wireless USB.... ae o ubuntu reconhece normal...

zzekkerj ... Fiz tudo direitinho sim, + nao funfou... vlw pela ajuda...

Offline yukiti

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #24 Online: 08 de Outubro de 2010, 14:08 »
to sofrendo com o mesmo problema....
 ??? ??? ??? ???


eu achei isso:
https://bugzilla.redhat.com/show_bug.cgi?id=592735
« Última modificação: 08 de Outubro de 2010, 16:19 por yukiti »

Offline jmarcos16

  • Usuário Ubuntu
  • *
  • Mensagens: 86
  • Ubuntu 11.10 under GNOME 3
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #25 Online: 09 de Outubro de 2010, 18:02 »
Humm... Somos 2... também jah tentei de tudoo... + num prestou mermo nao... Pra nao fikar sem net... tou usando uma placa wireless USB.... ae o ubuntu reconhece normal...

zzekkerj ... Fiz tudo direitinho sim, + nao funfou... vlw pela ajuda...
caro filpebr, posta esse comando ai por favor
Código: [Selecionar]
lsmod | egrep "ath|80211|cfg""
Liberte-se!!!

Offline Hider

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #26 Online: 12 de Outubro de 2010, 20:21 »
Sou mais um que passa por esse problema,
tenho um VAIO com esse wireless AR9285 e apresenta uma tremenda lentidão no ubuntu, estou usando o 10.10, nele a internet esta um pouco melhor que no 10.04...

Alguém conseguiu algum resultado com o driver daqui, https://bugzilla.redhat.com/show_bug.cgi?id=592735, que foi citado anteriormente?

Vou tentar com esse ai...

Falow!!

Offline Hider

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #27 Online: 12 de Outubro de 2010, 21:04 »
Eu tenho boas noticias e más noticias.

A boa noticia é que a instalação deste pacote de drivers resolve o problema de lentidão da internet.

A má noticia, que pode ser que seja apenas aqui, é que após a instalação eu consigo usar por uns 3min o PC, depois ele trava e fica piscando os leds de capslock e scrollock.

Bom espero que alguém teste e funcione 100%... Eu vo continuar quebrando a cabeça aqui pra tentar resolver o trava trava...

Falow!!

Offline noiseground

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #28 Online: 02 de Novembro de 2010, 15:56 »
Estou enfrentando o mesmo problema em um Vaio VPCEB13EB:
*placa wireless atheros AR9285 (driver ath9k)
.
No Windows 7 está funcionando normalmente então o problema não é de hardware.
Fiz o teste com o roteador a 1 metro do notebook sem nenhuma interferência.
.
O teste foi feito em uma conexão de 10MB onde o download no Windows 7 fica em 1Megabyte/s (normal).
No Ubuntu 10.04 e 10.10 a velocidade do download fica em torno de 50% (500Kbytes/s).
O teste foi feito baixando um torrent com muitas fontes e também pelo navegador Firefox baixando um arquivo que no windows 7 a velocidade fica normal (1 Megabyte/s).
O teste foi feito no Ubuntu separadamente (torrent e depois Firefox) e junto (torrent e Firefox ao mesmo tempo) sendo que o problema persiste.
Somente 1 computador (vaio) ligado ao roteador.
.
Também acho que é problema de driver.
Notei no Ubuntu que a velocidade de conexão com o roteador fica alterando toda hora (54Mb/s, 18Mb/s, 24Mb/s, etc).
.
A toda hora o Ubuntu derrubava a conexão e tinha que reiniciar o roteador.
Com o comando "nm-tool" pesquisei a frequência que os roteadores vizinhos estavam usando e coloquei no roteador de teste uma frequência que ninguém estava usando (Channel 05 : 2.432 GHz) e também alterei a velocidade do roteador de 54Mb/s para 11Mb/s (não uso transferência de arquivos na rede interna).
Melhorou a estabilidade de conexão do Ubuntu com o roteador mas ainda tenho perdas de pacotes utilizando o comando ping algumas vezes (10% a 15% de perda).
No Windows 7 está tudo normal e sem perdas de pacote.
.
Instalei o "linux-backports-modules-compat-wireless-2.6.35-2.6.32-25-generic" via synaptic para ver se melhora em alguma coisa no quesito velocidade de download mas a velocidade continua entre 550 Kbytes/s e 630 Kbytes/s (1 Megabyte/s é o normal).
Vou fazer outro teste depois que reiniciar o computador.


Offline noiseground

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #29 Online: 02 de Novembro de 2010, 16:52 »
Não adiantou instalar o "linux-backports-modules-compat-wireless-2.6.35-2.6.32-25-generic".
.
Isso com certeza é problema de driver.
Vou ver se consigo utilizando o ndiswrapper com o driver do Widows 7.
.
Fiz outro teste afastando o notebook do roteador (salas diferentes) e no Windows 7 tudo normal na conexão e na velocidade de download.
Já no Ubuntu a coisa piorou pois fica oscilando muito a velocidade de download (100 KB/s a 550 KB/s) onde o normal seria 1 Megabyte/s.