Autor Tópico: [Resolvido] Ubuntu não está captando o som do Microfone  (Lida 14082 vezes)

Offline Mundus

  • Usuário Ubuntu
  • *
  • Mensagens: 36
    • Ver perfil
Re: Ubuntu não está captando o som do Microfone
« Resposta #45 Online: 12 de Setembro de 2010, 13:48 »
fiz o que você disse, e não o Pc ainda esta sem som, como também nas preferencias de som ele não apresenta nenhum Hardware.
agora vou voltar o alsa-base.conf ao que era e reiniciar o Pc =P

Edit: antes de reiniciar o Pc eu vi que na ultima linha estava lá: options snd-hda-intel probe_mask=2
que era um comando que eu estava testando.
tirei aquele comando reiniciei o pc e ele (ainda sem som) voltou a mostrar os "Hardwares" (Analog Stereo Duplex.. Output, e Input)

Outro edit: só pra esclarecer, o som sumiu entre o momento que eu coloquei o comando options snd-hda-intel model=auto  no alsa-base.conf    e o momento que eu tentei colocar options snd-hda-intel probe_mask=1
em algum momento entre estes dois comandos o som sumiu.
« Última modificação: 12 de Setembro de 2010, 14:01 por Mundus »

Offline Mundus

  • Usuário Ubuntu
  • *
  • Mensagens: 36
    • Ver perfil
Re: Ubuntu não está captando o som do Microfone
« Resposta #46 Online: 13 de Setembro de 2010, 01:33 »
Consegui restaurar o som no meu Pc!!!!! =D

e descobri também o que havia acontecido que ele tinha perdido o som.

lembra que quando eu estava tentando dar qualquer comando modprobe ele fava este aviso?   :
WARNING: All config files need .conf: /etc/modprobe.d/alsa-base.save, it will be ignored in a future release.
WARNING: All config files need .conf: /etc/modprobe.d/alsa-base.conf.save, it will be ignored in a future release.

pois bem, fui na pasta modprobe.d e vi que haviam 2 arquivos que antes não estavam lá:
alsa-base.save e alsa-base.conf.save
o alsa-base.save estava vazio, e o alsa-base.conf.save tinha o mesmo conteúdo do alsa-base.conf
dai eu deletei os dois .save

reiniciei e nada do som voltar para o pc =P

dai eu abri o alsa-base.conf
na ultima linha estava:
options snd-hda-intel model=ultra
substitui o samsung por auto e reiniciei.
1:30 da manhã eu quase acordo os meus pais com o som de inicialização do Ubuntu (pois a caixa de som estava no volume máximo)
« Última modificação: 13 de Setembro de 2010, 02:31 por Mundus »

Offline Mundus

  • Usuário Ubuntu
  • *
  • Mensagens: 36
    • Ver perfil
Re: Ubuntu não está captando o som do Microfone
« Resposta #47 Online: 13 de Setembro de 2010, 02:30 »
Agora que eu já sei "manter" o som no meu Pc, resolvi tentar usar tudo o que aprendi pra resolver o problema do microfone.
Nenhum comando modprobe tinha dado sequer sinal de mudança no Pc, então não era ali que devia estar a solução
dai me concentrei no que tinha dado a confusão com o som no meu Pc:    options snd-hda-intel model=auto
abri o documento que diz quais as opções de model que eu posso colocar para a minha placa, e lá estavam as opções:

AD1986A
=======
  6stack   6-jack, separate surrounds (default)
  3stack   3-stack, shared surrounds
  laptop   2-channel only (FSC V2060, Samsung M50)
  laptop-eapd   2-channel with EAPD (ASUS A6J)
  laptop-automute 2-channel with EAPD and HP-automute (Lenovo N100)
  ultra      2-channel with EAPD (Samsung Ultra tablet PC)
  samsung   2-channel with EAPD (Samsung R65)
  samsung-p50   2-channel with HP-automute (Samsung P50)

E foi então que pela primeira vez eu li o óbvio:

6stack   6-jack, separate surrounds (default)

como meu Pc é um Desktop, não poderia ser nenhuma das opções com laptop.
foi o "ultra" que causou o problema do som.
6stack já era o padrão, o model=auto ia direto para ele.

e então substitui o auto por 3stack  (options snd-hda-intel model=3stack) e reiniciei o pc.
Sucesso!!!

Muito obrigado pela ajuda libonati e linuser104. Retirei mais um obstáculo de meu Linux ^^
« Última modificação: 13 de Setembro de 2010, 02:33 por Mundus »

libonati

  • Visitante
Re: Ubuntu não está captando o som do Microfone
« Resposta #48 Online: 13 de Setembro de 2010, 12:44 »
Obrigado amigo, também aprendemos muito com sua situação. coloque por gentileza aquele famoso [Resolvido] na primeira postagem para ajudar alguém com o mesmo problema.

                                                                                                      Sucesso.

                         

Offline sofiaQz

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: [Resolvido] Ubuntu não está captando o som do Microfone
« Resposta #49 Online: 21 de Julho de 2011, 06:55 »
Oi, estou tendo o mesmo problema, não capta o som do microfone.
Só que o meu pc é um laptop - da HP, o microfone é imbutido, ta na opcão dualex, o som funciona normal...

minha duvida é como eu abro as opcões de model ?
pra ver qual tipo colocar pro meu laptop ??

já procurei, mas só aparece "opcões de modem" e nao de model hahaha

se alguém puder ajudar, brigada !