Autor Tópico: Posso ainda utilizar o 8.04 ?  (Lida 760 vezes)

Offline Note-Bicho

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Posso ainda utilizar o 8.04 ?
« Online: 08 de Setembro de 2010, 10:19 »
Olá, Ubunteiros.
. é possível continuar a usar o ubuntu 8.04 em uma máquina antiga ? é seguro ?
Tenho um vostro com placa ati e o 10.04 não reconhece o vídeo e nem o wireless.
.......
 O que o fórum pode me recomendar para não necessitar instalar outro SO mas manter a segurança do mesmo ?

   ????
« Última modificação: 08 de Setembro de 2010, 11:05 por Note-Bicho »

Offline fchevitarese

  • Usuário Ubuntu
  • *
  • Mensagens: 265
    • Ver perfil
    • Fred Chevitarese
Re: Posso ainda utilizar o 8.04 ?
« Resposta #1 Online: 08 de Setembro de 2010, 17:11 »
Uai cara, eu acho que não tem problema não. Acho que você deve ter algum tipo de problema com pacotes que tem dependências mais atuais.

Mas, qual o driver de vídeo que ele não reconhece?

Posta aí cara, às vezes tem algum macete pra colocar pra funfar ;)

Abraços!
Fred Chevitarese - GNU/Linux
http://chevitarese.wordpress.com

Offline Adriano R.N.

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
    • Ver perfil
Re: Posso ainda utilizar o 8.04 ?
« Resposta #2 Online: 08 de Setembro de 2010, 17:32 »
O 8.04 valerá até 04/11, pode usá-lo sem medo, ele é muuuuuuiiiiiiiito estável e rápido.
Você pode ter problemas a partir do momento que vencer o prazo pois não terá atualizações. Não sei por quanto tempo os repositórios estarão no ar depois do vencimento.
No ano que vem, em última ação desesperada, você pode baixar do repositório vários aplicativos, é só usar o aptoncd, com isso você teria um repositório próprio em dvd's. :D
Boa sorte e Muito AXÉ!!!

Offline Note-Bicho

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Posso ainda utilizar o 8.04 ?
« Resposta #3 Online: 08 de Setembro de 2010, 17:55 »
Legal, Galera.
O meu problema é com a placa de vídeo ATI... Ela dá problema mesmo com os drive dos tuto por aí (até aparece um drive prá instalá, mas não adianta).
Já no Ubuntu 10  não funciona o Wireless !!!!!!!!!!!!!!!!! tentei 8 tuto diferente e não consegui... mas tudo bem... o problema é a tela.
.......... Báh, ontem perdi um baita trabalho de várias páginas porque o note simplesmente não reinciava mais com ubuntu 10 dentro do Win.
A tela fica com uns risco multicolor vertical e não saí daí... assim, do nada , sem mensagem, sem nada....
A única saída foi reinsalá... e optei pelo 8, que parece melhor....

.. Obrigado pelos que comentaram.