Autor Tópico: Problemas com o Xubuntu  (Lida 9005 vezes)

Offline Cond_83

  • Usuário Ubuntu
  • *
  • Mensagens: 72
    • Ver perfil
Problemas com o Xubuntu
« Online: 12 de Junho de 2006, 03:22 »
Gelara,

Por curiosidade eu baixei uma ISO do Xubuntu e a gravei num Cd e tentei instalar numa particao vazia do meu HD, mas apos a instalação estou presenciando vários problemas:

1- do nada o menu de aplicações para de funcionar (clico e não acontece nada)
2- não consigo selecionar e nem criar (atalhos, pastas, etc) nada na área de trabalho
3- o sistema não reinicia corretamente após apertar o botão de sair

Já formatei a partição e tentei a reinstalção cerca de 2 vezes e os problemas persistiram depois de alguns minutos de uso.

Não sei se esse é o forum correto para essas dúvidas, mas não encontrei nenhum outro, portanto como esse se trata de dúvidas sobre o Ubuntu e o Xubuntu é uma recompilação mais leve, então eu pensei que alguém pudesse me ajudar.

Obrigado por qualquer que possam me dar!

Abraços

Offline Willian

  • Usuário Ubuntu
  • *
  • Mensagens: 72
  • Feisty Fawn
    • Ver perfil
Problemas com o Xubuntu
« Resposta #1 Online: 12 de Junho de 2006, 12:48 »
Já verificou a mídia?

Offline Cond_83

  • Usuário Ubuntu
  • *
  • Mensagens: 72
    • Ver perfil
Problemas com o Xubuntu
« Resposta #2 Online: 12 de Junho de 2006, 14:05 »
Citação de: "Willian Oliveira"
Já verificou a mídia?


Entaum... a mídia era novinha e ainda não tem nenhum risco mas ainda não tentei gravar outra... será que isso resolvera o poblema?? Estou no serviço e não dá pra tentar instalar Xubuntu por aqui... vc sabe se alguem já passou por isso?

Ahh... tbm fiz o teste de midia antes da segunda instalação pra ver se não aconteceu nada de errado com a gravação e se tudo estava nos conformes, mas os testes deram todos OK... ou seja... a mídia passou no teste de verificação... não sei se era isso q vc tinha perguntado... =/

Obrigado

Offline Brunno

  • Usuário Ubuntu
  • *
  • Mensagens: 38
  • iDevelop
    • Ver perfil
    • Espaço Pesquisas de Mercado e Opinião
Problemas com o Xubuntu
« Resposta #3 Online: 12 de Junho de 2006, 23:44 »
Bom eu uso o Xubuntu aqui e está tudo bem até agora, deixa ver se eu posso te ajudar...

1 - Não sei se o seu menu realmente parou de funcionar do nada mas o que acontece no Xubuntu é quando você usa o editor de menus ele "come" o seu menu. É um bug documentado e está nos release notes do Xubuntu 6.06 na seção "Known Issues". (Link: https://wiki.ubuntu.com/XubuntuDapperReleaseNotes#head-b38e122d8c9dc3a3a68b3b1704231a9e90ca7361)

Para ter seu menu de volta:
Remova o arquivo ~/.config/xfce4/desktop/menu.xml e reinicie o Xfce.

2 - O Xubuntu (na verdade o Xfce) não funciona como o Ubuntu tradicional (com GNOME) em relação a atalhos e ícones na área de trabalho, ele tem suporte a isto mas de uma forma bem diferente do tradicional "clicar com botão direito/nova pasta".
Eu não uso nada na minha área de trabalho então não posso te dizer o que fazer, mas uma visita ao fórum do Xfce deve resolver seu problema. http://www.xfce.org/

3 - Especifica melhor o "não reinicia corretamente",

Espero ter te ajudado, e se você der uma olhada na documentação do Xubuntu (http://www.xubuntu.org/) vai ver que esses problemas simples já estão documentados. :)
Primeiro eles te ignoram...
Depois eles riem de você...
Então eles lutam contra você...
Aí você vence...

Offline Cond_83

  • Usuário Ubuntu
  • *
  • Mensagens: 72
    • Ver perfil
Problemas com o Xubuntu
« Resposta #4 Online: 13 de Junho de 2006, 00:03 »
Citação de: "Brunno"
Bom eu uso o Xubuntu aqui e está tudo bem até agora, deixa ver se eu posso te ajudar...

1 - Não sei se o seu menu realmente parou de funcionar do nada mas o que acontece no Xubuntu é quando você usa o editor de menus ele "come" o seu menu. É um bug documentado e está nos release notes do Xubuntu 6.06 na seção "Known Issues". (Link: https://wiki.ubuntu.com/XubuntuDapperReleaseNotes#head-b38e122d8c9dc3a3a68b3b1704231a9e90ca7361)

Para ter seu menu de volta:
Remova o arquivo ~/.config/xfce4/desktop/menu.xml e reinicie o Xfce.

2 - O Xubuntu (na verdade o Xfce) não funciona como o Ubuntu tradicional (com GNOME) em relação a atalhos e ícones na área de trabalho, ele tem suporte a isto mas de uma forma bem diferente do tradicional "clicar com botão direito/nova pasta".
Eu não uso nada na minha área de trabalho então não posso te dizer o que fazer, mas uma visita ao fórum do Xfce deve resolver seu problema. http://www.xfce.org/

3 - Especifica melhor o "não reinicia corretamente",

Espero ter te ajudado, e se você der uma olhada na documentação do Xubuntu (http://www.xubuntu.org/) vai ver que esses problemas simples já estão documentados. :)


Obrigad pela ajuda, mas vou até pedir desculpas pois pra vc ter uma idéia eu nao lembro o comando para alterar o modo grafico par o modo de shell jah q nao consigo abrir nenhum aplicativo (incluindo o terminal) devido a esse pequeno bug, mas qto ao nao sair do sistema, é isso mesmo, após clicar pra sair e depois em shut down, o sistema para e não faz absolutamente nada, tanto que se eu clicar no firefox de novo (tem um atalho padrao pra ele no painel) ele roda normalmente... ou seja, a parte gráfica praticamente não está funcionando  :cry:

Offline Cond_83

  • Usuário Ubuntu
  • *
  • Mensagens: 72
    • Ver perfil
Problemas com o Xubuntu
« Resposta #5 Online: 14 de Junho de 2006, 00:47 »
Entaum... lembrei da sequencia de teclas... era ctrl+alt+F1 par ir pro modo terminal e ctrl+alt+F7 pra voltar para o modo grafico e removendo aquele arquivo relamente resolveu o bug do menu de aplicações, no entanto o problema com o botão de sair não foi resolvido, procurei na net se alguem tinha um problema parecido mas não encontrei ninguém que já tivesse visto isso... como eu havia dito, clico no botao de sair e aparece as opções de hibernate, reboot, shutdown, suspend e log out, mas ao clicar em qualquer uma nada acontece... soh se eu der o comando no terminal, fora isso fica na mesma... alguem já viu algo assim antes??

Mais uma pergunta... como faço uma procura por arquivos no Xubuntu (se é que isso é possível) ?

Obrigado pela força pessoal.

Offline Brunno

  • Usuário Ubuntu
  • *
  • Mensagens: 38
  • iDevelop
    • Ver perfil
    • Espaço Pesquisas de Mercado e Opinião
Problemas com o Xubuntu
« Resposta #6 Online: 14 de Junho de 2006, 21:57 »
Quanto à busca de arquivos eu não conheço nenhum programa com interface gráfica que venha no Xubuntu por padrão, você pode usar no Terminal os comandos 'locate' e 'find'. Eu uso o 'locate' quando preciso e ele cumpre seu papel. Também não sei te indicar algum com gui pra você baixar.

Sobre o que você relatou sobre a área de trabalho, por enquanto o funcionamento dela no Xfce é este mesmo. Algumas mudanças estão previstas para quando sair a versão 4.4 final, mas por enquanto o comportamento padrão dele é este mesmo. Você pode criar atalhos ou pastas pelo Thunar na pasta /home/USUARIO/desktop e não pode selecionar mais de um clicando e arrastando o mouse sobre eles.

Já em relação ao seu problema para desligar o computador eu realmente não posso te ajudar, pois não tenho conhecimentos para isto. Se alguém souber algo em relação a isto mesmo no Ubuntu padrão pode te ajudar pois tenho certeza de que se aplica aqui também. Mas você pode tentar a sorte e fazer isso: reinstalar os pacotes 'initscripts' e 'xfce4-session'.

Ah, e você pode tirar muitas dúvidas no guia do Xubuntu: http://help.ubuntu.com/6.06/xubuntu/desktopguide/C/index.html
Primeiro eles te ignoram...
Depois eles riem de você...
Então eles lutam contra você...
Aí você vence...

Offline Cond_83

  • Usuário Ubuntu
  • *
  • Mensagens: 72
    • Ver perfil
Problemas com o Xubuntu
« Resposta #7 Online: 14 de Junho de 2006, 22:43 »
Vlw pela ajuda Bruno, assim eu não vou ficar quebrando minha cabeça pra achar uma forma das coisas funcionarem como eu gostaria, mas eu acho q assim já tah bom, pelo menos não tenho com o que reclamar a não ser o desligar q não funciona... tentei reinstalar o q vc mencionou mas o problema continua... ainda acho q deve ser coisa errada na ISO q eu baixei, sei lá... algo na gravação talvez, pois nunca vi algo assim nem mesmo no Ubuntu... vou ver se baixo a ISO de novo prq ver o q acontece (uso a Internet do serviço que tem 1 MB dedicado só pra mim ... hehehehe).

Obrigado de novo.

Abraços

Offline Vandrei

  • Usuário Ubuntu
  • *
  • Mensagens: 71
    • Ver perfil
Re: Problemas com o Xubuntu
« Resposta #8 Online: 07 de Julho de 2006, 03:01 »
No Xubuntu eu abro o Thunar e clico em desktop e crio uma pasta, você verá que vai criar uma pasta no seu desktop hehehe, quanto ao problema do menu de aplicações realmente é estranho. E como é esse não reiniciar "corretamente"? t+

ghetto_Smurf

  • Visitante
Re: Problemas com o Xubuntu
« Resposta #9 Online: 07 de Julho de 2006, 17:02 »
No caso do menu, é um bug cohnecido do XFCE 4.4 beta (default do xfce)

Para voltar a ter seu menu, basta fazer rm /home/user/desktop/menu.xml

Offline Brunno

  • Usuário Ubuntu
  • *
  • Mensagens: 38
  • iDevelop
    • Ver perfil
    • Espaço Pesquisas de Mercado e Opinião
Re: Problemas com o Xubuntu
« Resposta #10 Online: 08 de Julho de 2006, 14:58 »
esse bug já foi até consertado... é só atualizar teu sistema...  :)
Primeiro eles te ignoram...
Depois eles riem de você...
Então eles lutam contra você...
Aí você vence...

Offline robertobech

  • Usuário Ubuntu
  • *
  • Mensagens: 139
    • Ver perfil
    • LINUX para o resgate
Re: Problemas com o Xubuntu
« Resposta #11 Online: 09 de Julho de 2006, 10:28 »
Também tenho um problema: não tem botão de shutdown. Só tem o de logout, e do GDM eu dou o shutdown. Não tem como acertar isso?
Minha máquina velha de guerra:
ASUS A7S333, CPU Duron 1200Mhz
256MB RAM, HD 40GB
É velha, mas eu gosto :-)

Visitem meu site para técnicos de LINUX, o LINUX para o resgate

Offline roger_2

  • Usuário Ubuntu
  • *
  • Mensagens: 82
    • Ver perfil
Re: Problemas com o Xubuntu
« Resposta #12 Online: 11 de Setembro de 2006, 00:59 »
Não tem como acertar isso?

tem sim... o padrão do XFCE é pedir senha para desligar o sistema... depois de muito bater cabeça com isso descobri como resolver no google...

edit o arquivo /etc/sudoers como root e adicione a linha abaixo... depois conte se resolveu  ;D

ALL ALL = NOPASSWD: /usr/sbin/xfsm-shutdown-helper
Alessandro Raulino
GNU/Linux User #355764
ArchBang 2012.12 @ LG P43 Series | Linux 3.6.8 | X.org 1.13.0 | Openbox 3.5.0 | CPU i7-2620M @ 2.70GHz × 4

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Problemas com o Xubuntu
« Resposta #13 Online: 26 de Janeiro de 2007, 04:56 »
Para quem quer um GUI para o "find" e o "locate" (é, dá para escolher) vale tentar o "gnome-find", pois ele não baixa um Gnome inteiro para instalar e aqui (Xubuntu 6.10, substituindo com rapidez e beleza o Ubuntu 6.10) funcionou bem.

Para instalar, basta usar o Synaptic.

[]s, P.
:: Linux Registered User nº 439378 ::