Autor Tópico: Não consigo conectar a internet  (Lida 14285 vezes)

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #15 Online: 04 de Junho de 2010, 20:00 »
Certo, o aparelho que emite o sinal fica a aproximadamente uns 300 metros da minha casa. O que devo proceder?

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #16 Online: 04 de Junho de 2010, 23:02 »
Segue a resposta dos comandos.
cristiano@cristiano-desktop:~$ if config lo 127.0.0.1
>
cristiano@cristiano-desktop:~$ rout -n
No command 'rout' found, did you mean:
 Command 'root' from package 'root-system-bin' (universe)
 Command 'route' from package 'net-tools' (main)
 Command 'lout' from package 'lout' (universe)
 Command 'rott' from package 'rott' (multiverse)
rout: command not found
cristiano@cristiano-desktop:~$ netstat -r
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções   MSS Janela  irtt Iface
cristiano@cristiano-desktop:~$ /etc/resolv.conf
bash: /etc/resolv.conf: Permissão negada
cristiano@cristiano-desktop:~$ /etc/networks
bash: /etc/networks: Permissão negada
cristiano@cristiano-desktop:~$ order hosts, bind
No command 'order' found, did you mean:
 Command 'qorder' from package 'torque-client' (multiverse)
 Command 'lorder' from package 'bsdmainutils' (main)
order: command not found
cristiano@cristiano-desktop:~$ multi on
No command 'multi' found, did you mean:
 Command 'multig' from package 'nauty' (multiverse)
multi: command not found


Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não consigo conectar a internet
« Resposta #17 Online: 05 de Junho de 2010, 01:47 »
Tudo bem amigo, mas só essa placa não coloca você na internet. Ela recebe o sinal de algum lugar. O que está acontecendo é que o modem pode estar em uma casa próxima lançando o sinal de internet para sua antena. Só a antena, a internet não funciona. Você tem que ter o aparelho (modem/roteador) em algum lugar.

libonati, isso é uma conexão por rádio com um provedor. Não tem modem, não tem casa próxima, tem o serviço da empresa...

E Cristiano, eu já te disse, esse led não vai acender no linux, com essa placa RT61PCI.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #18 Online: 05 de Junho de 2010, 10:24 »
Então me explica como é que eu vou conseguir conexão com a internet?
Porque como ja disse eu não sei mexer com Linux.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não consigo conectar a internet
« Resposta #19 Online: 05 de Junho de 2010, 12:47 »
O que tem os leds a ver com a conexão, Cristiano? Eles apenas indicam que a interface está funcionando, mas a interface pode funcionar sem eles...

Pelos dados que vc passou, seu adaptador wireless já está funcionando:

Citar
cristiano@cristiano-desktop:~$ iwconfig wlan0
wlan0     IEEE 802.11bg  ESSID:"quartelgeralA6245"
          Mode:Managed  Access Point: Not-Associated   Tx-Power=10 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

O que falta? Falta você configurar a criptografia e o endereço IP.

Qual a criptografia usada nessa conexão? O seu provedor pode te informar, se você não souber. Pode informar também se depois você vai pegar IP automaticamente, por DHCP, ou se vai ser IP fixo, ou ainda se vc vai ter que se autenticar por PPPoE.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #20 Online: 05 de Junho de 2010, 12:56 »
A autenticação e feita pot pppoe. O probelma é que nã pede login nem senha.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não consigo conectar a internet
« Resposta #21 Online: 05 de Junho de 2010, 13:02 »
Mas qual é a criptografia usada? Pq ele não está associando com o access point.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #22 Online: 05 de Junho de 2010, 13:07 »
Encryption: NONE
Network Type: Infrastructure
Default Gateway ------------(não tem nada)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não consigo conectar a internet
« Resposta #23 Online: 05 de Junho de 2010, 16:20 »
O ESSID do seu provedor é esse mesmo, "quartelgeralA6245"?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #24 Online: 05 de Junho de 2010, 16:23 »
Não, é quartelA6245.


libonati

  • Visitante
Re: Não consigo conectar a internet
« Resposta #25 Online: 05 de Junho de 2010, 16:57 »
Cristiano configuração pppoe você liga o computador e abre o navegador e já está na internet sem ser preciso logar. Isso acontece com modem como por exemplo o speed strem 4200 que serve para sinais adsl como da oi. Aqui eu uso net e meu modem é da intelbrás, é cable/modem. Agora eu entendi, sua internet é a rádio. posta
 
lspci -v   
demesg

permissão negada não resolve como resposta. Entre como root ou use o comando sudo.

Se é tão próximo de quem manda o sinal de internet, vá lá e pegue os dados necessários:
Nome da rede
Forma de criptografia (ex: exadecimal)
essid
seu ip caso não seja dhcp
máscara de rede
Gateway
emfim cristiano, eles tem a obrigação de te passar tudo isso. Sem esses dados não vai poder entrar na internet.

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #26 Online: 05 de Junho de 2010, 17:18 »
tenho alguns dados como:
ssid
mac adress
authentication type
encryption type
channel
network type
beacon interval
ip adress
sub mask

Precisa de mais alguma coisa???

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Não consigo conectar a internet
« Resposta #27 Online: 05 de Junho de 2010, 17:27 »
Cristiano, posta a saída do comando "iwlist wlan0 scan".
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #28 Online: 05 de Junho de 2010, 17:31 »
cristiano@cristiano-desktop:~$ iwlist wlan0 scan
wlan0     No scan results

Offline CristianoAlves

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Não consigo conectar a internet
« Resposta #29 Online: 05 de Junho de 2010, 18:53 »
cristiano@cristiano-desktop:~$ sudo lspci -v
00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)
   Subsystem: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller
   Flags: bus master, fast devsel, latency 0
   Capabilities: [e0] Vendor Specific Information <?>
   Kernel driver in use: agpgart-intel
   Kernel modules: intel-agp

00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)
   Subsystem: Biostar Microtech Int'l Corp Device 3103
   Flags: bus master, fast devsel, latency 0, IRQ 27
   Memory at fe980000 (32-bit, non-prefetchable) [size=512K]
   I/O ports at dc00 [size=8]
   Memory at d0000000 (32-bit, prefetchable) [size=256M]
   Memory at fe800000 (32-bit, non-prefetchable) [size=1M]
   Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
   Capabilities: [d0] Power Management version 2
   Kernel driver in use: i915
   Kernel modules: i915

00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
   Subsystem: Biostar Microtech Int'l Corp Device 8217
   Flags: bus master, fast devsel, latency 0, IRQ 16
   Memory at fe978000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: [50] Power Management version 2
   Capabilities: [60] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable-
   Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
   Capabilities: [100] Virtual Channel <?>
   Capabilities: [130] Root Complex Link <?>
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel

00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
   Flags: bus master, fast devsel, latency 0
   Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
   I/O behind bridge: 00001000-00001fff
   Memory behind bridge: c0000000-c01fffff
   Prefetchable memory behind bridge: 00000000c0200000-00000000c03fffff
   Capabilities: [40] Express Root Port (Slot+), MSI 00
   Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
   Capabilities: [90] Subsystem: Biostar Microtech Int'l Corp Device 3103
   Capabilities: [a0] Power Management version 2
   Capabilities: [100] Virtual Channel <?>
   Capabilities: [180] Root Complex Link <?>
   Kernel driver in use: pcieport
   Kernel modules: shpchp

00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
   Flags: bus master, fast devsel, latency 0
   Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
   I/O behind bridge: 0000e000-0000efff
   Memory behind bridge: fea00000-feafffff
   Prefetchable memory behind bridge: 00000000fdf00000-00000000fdffffff
   Capabilities: [40] Express Root Port (Slot+), MSI 00
   Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
   Capabilities: [90] Subsystem: Biostar Microtech Int'l Corp Device 3103
   Capabilities: [a0] Power Management version 2
   Capabilities: [100] Virtual Channel <?>
   Capabilities: [180] Root Complex Link <?>
   Kernel driver in use: pcieport
   Kernel modules: shpchp

00:1d.0 USB Controller: Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 01)
   Subsystem: Biostar Microtech Int'l Corp Device 3103
   Flags: bus master, medium devsel, latency 0, IRQ 23
   I/O ports at d880 [size=32]
   Kernel driver in use: uhci_hcd

00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
   Subsystem: Biostar Microtech Int'l Corp Device 3103
   Flags: bus master, medium devsel, latency 0, IRQ 19
   I/O ports at d800 [size=32]
   Kernel driver in use: uhci_hcd

00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
   Subsystem: Biostar Microtech Int'l Corp Device 3103
   Flags: bus master, medium devsel, latency 0, IRQ 18
   I/O ports at d480 [size=32]
   Kernel driver in use: uhci_hcd

00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1) (prog-if 01)
   Flags: bus master, fast devsel, latency 0
   Bus: primary=00, secondary=03, subordinate=03, sec-latency=32
   Memory behind bridge: feb00000-febfffff
   Capabilities: [50] Subsystem: Biostar Microtech Int'l Corp Device 3103

00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
   Subsystem: Biostar Microtech Int'l Corp Device 3103
   Flags: bus master, medium devsel, latency 0
   Capabilities: [e0] Vendor Specific Information <?>
   Kernel modules: iTCO_wdt, intel-rng

00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01) (prog-if 8a [Master SecP PriP])
   Subsystem: Biostar Microtech Int'l Corp Device 3103
   Flags: bus master, medium devsel, latency 0, IRQ 18
   I/O ports at 01f0 [size=8]
   I/O ports at 03f4
   I/O ports at 0170 [size=8]
   I/O ports at 0374
   I/O ports at ffa0 [size=16]
   Kernel driver in use: ata_piix
 
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01) (prog-if 8f [Master SecP SecO PriP PriO])
   Subsystem: Biostar Microtech Int'l Corp Device 5202
   Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 19
   I/O ports at d400 [size=8]
   I/O ports at d080
   I/O ports at d000 [size=8]
   I/O ports at cc00
   I/O ports at c880 [size=16]
   Capabilities: [70] Power Management version 2
   Kernel driver in use: ata_piix

00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
   Subsystem: Biostar Microtech Int'l Corp Device 3103
   Flags: medium devsel, IRQ 5
   I/O ports at 0400 [size=32]
   Kernel modules: i2c-i801

02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
   Subsystem: Biostar Microtech Int'l Corp Device 2308
   Flags: bus master, fast devsel, latency 0, IRQ 26
   I/O ports at e800 [size=256]
   Memory at fdfff000 (64-bit, prefetchable) [size=4K]
   Memory at fdfe0000 (64-bit, prefetchable) [size=64K]
   Expansion ROM at feae0000 [disabled] [size=128K]
   Capabilities: [40] Power Management version 3
   Capabilities: [50] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable+
   Capabilities: [70] Express Endpoint, MSI 01
   Capabilities: [ac] MSI-X: Enable- Mask- TabSize=2
   Capabilities: [cc] Vital Product Data <?>
   Capabilities: [100] Advanced Error Reporting <?>
   Capabilities: [140] Virtual Channel <?>
   Capabilities: [160] Device Serial Number 00-00-ff-ff-00-00-02-03
   Kernel driver in use: r8169
   Kernel modules: r8169

03:01.0 Network controller: RaLink RT2561/RT61 802.11g PCI
   Subsystem: RaLink Device 2561
   Flags: bus master, slow devsel, latency 64, IRQ 16
   Memory at febf8000 (32-bit, non-prefetchable) [size=32K]
   Capabilities: [40] Power Management version 2
   Kernel driver in use: rt61pci
   Kernel modules: rt61pci

cristiano@cristiano-desktop:~$ sudo demesg
sudo: demesg: command not found
cristiano@cristiano-desktop:~$