Autor Tópico: problema com vídeos no ubuntu 10.04  (Lida 1868 vezes)

Offline aureus

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
problema com vídeos no ubuntu 10.04
« Online: 26 de Maio de 2010, 22:43 »
Olá a todos,

Sou marinheiro de primeira viagem em Linux e o primeiro que usei foi o ubuntu 10.04. Como migrei agora, não entendo muito desse sistema. Gostei muito mesmo o achei bem superior ao Windows em diversos aspectos. Contudo, estou tendo um problema que não consigo resolver: Em multimídia , imagem dos meus vídeos no ubuntu apresentam certas distorções que até já me fizeram pensar em voltar para o Windows...Com todo vídeo que eu rodo no ubuntu aparece o mesmo problema de cortes horizontais na imagem, achei um problema similar nesse endereço:

http://orgulhogeek.net/2010/05/04/videos-sem-problemas-com-ubuntu-e-ati/


Meu PC é um Desktop:
 Intel Core 2 Q6600 (8M Cache, 2.40 GHz, 1066 MHz FSB) com 4G de ram
 Placa mãe Gigabayte GAG31M-S2L
 Placa de vídeo NVIDIA GeForce 8400GS 512MB DDR2 PCI Express
 Monitor Samsung SyncMaste 632NW

Já tentei desabilitar o driver proprietário, já tirei todos os efeitos gráficos, já baixei vários codecs, já tentei 3 players diferentes, inclusive o VLC, já tentei atualizar, em fim não sei mais o que fazer. Continuo tentando mas tenho medo de mexer tanto no ubuntu que venha a estragá-lo. Espero que esse problema não estrague a minha intenção de permanecer definitivamente com o LINUX.

Abraço a todos.


Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: problema com vídeos no ubuntu 10.04
« Resposta #1 Online: 26 de Maio de 2010, 23:25 »
engraçado, acabei de fazer um upgrade no meu desktop e peguei uma pl. mãe que parece ser essa nem quiz saber de espetar pl. de vídeo, esse ta pl. ñ tem vídeo on-board da intel?
minha pl mãe - g31m-es2l
o intel aqui tá uma blz, também tô c/ 4gb de ram.

o link que vc postou ñ é de pl. nvidia e sim ati, a tem se tua busca. dois detalhes.
1. pode ser esse teu monitor crt
2. já li que essa pl. da nvidia só tem o suporte open-gl hj em dia p/ linux.

outra coisa, veja esses passos pós instalação do ubuntu - http://ubuntued.info/como-instalar-o-ubuntu-10-04-lucid-lynx
principal/ na parte de multimidia, tá um ótimo trabalho do autor

mas outras coisas ñ é ubuntu e sim ubuntu
e p/ iniciante veja umas apostilas, que deixo no link de minha assinatura.

seja bem vindo ao ubuntu, e tomará que vc consiga resolver esse problema.
« Última modificação: 26 de Maio de 2010, 23:30 por rjbgbo »
Linux User #440843 | Ubuntu User #11469

Offline aureus

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: problema com vídeos no ubuntu 10.04
« Resposta #2 Online: 26 de Maio de 2010, 23:48 »
Obrigado por responder rjbgbo:

Desculpe o "ubuntu"  ;D. Meu monitor é um LCD. Inclusive a resolução dele está em 1360 x768, se mudar não fica tela inteira. O fabricante recomenda uma resolução menor. Interessante o fato de no driver aparecer CRT, mesmo se tratando de um LCD. Se a Nvidea tem suporte para Linux como baixo e instalo o driver? Estou começando a me acostumar com o vocabulário em Linux como repositórios, abril o terminal e dar o comando sudo apget etc...Quanto a instalação eu particionei ele direitinho com pasta home etc..Gostaria de saber se tem como fazer um relatório de meu sistema para que vocês possam analisar se fiz alguma besteira e tenho que reinstalar etc..Obrigado pela ajuda.

Abraço.

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: problema com vídeos no ubuntu 10.04
« Resposta #3 Online: 27 de Maio de 2010, 00:05 »
pelo terminal lspci e depois lsusb
p/ checar hardware ou então use o hard-info, tem no synaptic.

edit ---
veja aqui http://ubuntuforum-pt.org/index.php?PHPSESSID=7d08e3afe53b02d78d35c60466c10e1f&topic=65706.0
« Última modificação: 27 de Maio de 2010, 00:07 por rjbgbo »
Linux User #440843 | Ubuntu User #11469