Autor Tópico: Ubuntu 10.04 - detecta rede wireless mas não conecta  (Lida 37892 vezes)

Offline Akoehler

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #15 Online: 19 de Julho de 2010, 23:22 »
Interessante. Sua rede wireless foi ativada como "eth1", em vez de "wlan0" ou coisa parecida. E o driver usado foi o "wl".

Sugestão:

modprobe -r wl
modprobe b43


Daí repita os comandos, e veja se a "wlan0" aparece, e se vc consegue conectar.

Zekkerj,

Tentei fazer isso mas deu o seguinte:

akoehler@Laptop Coelho:~$ modprobe -r wl
FATAL: Module wl not found.
akoehler@Laptop Coelho:~$ modprobe b43
WARNING: Error inserting cfg80211 (/lib/modules/2.6.32-23-generic/kernel/net/wireless/cfg80211.ko): Operation not permitted
WARNING: Error inserting mac80211 (/lib/modules/2.6.32-23-generic/kernel/net/mac80211/mac80211.ko): Operation not permitted
WARNING: Error inserting ssb (/lib/modules/2.6.32-23-generic/kernel/drivers/ssb/ssb.ko): Operation not permitted
FATAL: Error inserting b43 (/lib/modules/2.6.32-23-generic/kernel/drivers/net/wireless/b43/b43.ko): Operation not permitted

O que devo fazer?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #16 Online: 20 de Julho de 2010, 01:42 »
Esse conselho foi dado pra outra pessoa, em outro caso. Aí não tem jeito, não vai funcionar mesmo...

Se você acha que tem o mesmo problema, siga os conselhos desde o início, inclusive postando a saída daqueles comandos mágicos.

sudo lshw -C network

iwconfig wlan0

nm-tool

ifconfig
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline txuke

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #17 Online: 29 de Julho de 2010, 14:25 »
oi pessoal sou iniciante no linux e o q eu sei fazer por enquanto somente é instalar programas pelo terminal
instalei o ubuntu 10.04 no meu pc junto com o win 7 mas tive um problema com a rede sem fio o ubuntu não se conecta mesmo colocando a chave
wep da rede
, no win 7 eu me conecto sem nenhum problema... alguem pode me ajudar ?
obg
ai estão as configurações de rede:
sudo lshw -C network:
*-network               
       description: Ethernet interface
       product: L2 100 Mbit Ethernet Adapter
       vendor: Atheros Communications
       physical id: 0
       bus info: pci@0000:01:00.0
       logical name: eth0
       version: a0
       serial: 00:25:11:e4:80:0b
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl2 driverversion=2.2.3 firmware=L2 latency=0 link=no multicast=yes port=twisted pair
       resources: irq:26 memory:feac0000-feafffff memory:feaa0000-feabffff(prefetchable)
  *-network
       description: Wireless interface
       physical id: 1
       logical name: wlan0
       serial: 08:10:74:6b:a6:75
       capabilities: ethernet physical wireless
       configuration: broadcast=yes multicast=yes wireless=IEEE 802.11bg

iwconfig wlan0:

wlan0     IEEE 802.11bg  ESSID:"\x02\x1A\xFEC\xFB\xFA\xAA:\xFB)\xD1\xE6\x05<|\x94u\xD8\xBEa\x89\xF9\\xBB\xA8\x99\x0F\x95\xB1\xEB\xF1\xB3" 
          Mode:Managed  Frequency:2.422 GHz  Access Point: Not-Associated   
          Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

nm-tool:

NetworkManager Tool

State: disconnected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            atl2
  State:             unavailable
  Default:           no
  HW Address:        00:25:11:E4:80:0B

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rtl8187
  State:             disconnected
  Default:           no
  HW Address:        08:10:74:6B:A6:75

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points
    SISTELBRAS-3:    Infra, 00:0C:42:68:82:BE, Freq 2442 MHz, Rate 11 Mb/s, Strength 72
    AP_Router:       Infra, 08:10:74:3D:B9:86, Freq 2422 MHz, Rate 11 Mb/s, Strength 100 WEP
    wuniversal_3:    Infra, 00:E0:4C:08:31:6B, Freq 2427 MHz, Rate 11 Mb/s, Strength 80
    SISTELBRAS-1:    Infra, 00:0C:42:68:84:E7, Freq 2412 MHz, Rate 11 Mb/s, Strength 71
    SISTELBRAS-2:    Infra, 00:0C:42:68:82:BB, Freq 2457 MHz, Rate 11 Mb/s, Strength 84
    SISTELBRAS-4:    Infra, 00:0C:42:26:F3:17, Freq 2427 MHz, Rate 11 Mb/s, Strength 87
    qlink_qxb3:      Infra, 00:02:6F:47:E6:B0, Freq 2462 MHz, Rate 11 Mb/s, Strength 85
    Qxm_Net:         Infra, 00:0B:6B:2F:A0:3B, Freq 2447 MHz, Rate 11 Mb/s, Strength 75
    SISTELBRAS-5:    Infra, 00:0B:6B:20:C3:F6, Freq 2462 MHz, Rate 11 Mb/s, Strength 80
    Baydenet:        Infra, 00:0B:6B:2F:A1:1C, Freq 2462 MHz, Rate 11 Mb/s, Strength 87
    wuniversal_2:    Infra, 00:11:6F:63:4B:31, Freq 2412 MHz, Rate 11 Mb/s, Strength 100
    wuniversal:      Infra, 00:02:6F:5E:12:58, Freq 2447 MHz, Rate 54 Mb/s, Strength 98
    fortaloba:       Infra, 00:15:6D:D8:06:41, Freq 2472 MHz, Rate 11 Mb/s, Strength 80 WEP

If config:
eth0      Link encap:Ethernet  Endereço de HW 00:25:11:e4:80:0b 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:1
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          Memória:feac0000-feb00000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:44 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:44 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:3312 (3.3 KB) TX bytes:3312 (3.3 KB)

wlan0     Link encap:Ethernet  Endereço de HW 08:10:74:6b:a6:75 
          endereço inet6: fe80::a10:74ff:fe6b:a675/64 Escopo:Link
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:26 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:7776 (7.7 KB)
« Última modificação: 29 de Julho de 2010, 14:47 por txuke »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #18 Online: 29 de Julho de 2010, 16:57 »
txuke, seu problema é diferente, pois vc tem uma placa wireless diferente.
Siga os passos descritos neste outro tópico e vc vai resolver seu problema.
http://ubuntuforum-br.org/index.php/topic,68553.0.html
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline carlaosouza

  • Usuário Ubuntu
  • *
  • Mensagens: 19
  • Livre até o osso!
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #19 Online: 30 de Setembro de 2010, 00:13 »
Eu estou com o mesmo problema do elias.... alguma solução para mim ?
Citar
carlos@dv2carlos:~$ sudo lshw -C network
  *-network               
       description: Wireless interface
       product: BCM4322 802.11a/b/g/n Wireless LAN Controller
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth1
       version: 01
       serial: 00:24:2c:5f:ff:f9
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=wl0 driverversion=5.60.48.36 latency=0 multicast=yes wireless=IEEE 802.11abgn
       resources: irq:18 memory:f0200000-f0203fff
  *-network
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:08:00.0
       logical name: eth0
       version: 02
       serial: 00:21:cc:38:d3:0b
       size: 100MB/s
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full ip=192.168.1.102 latency=0 link=yes multicast=yes port=MII speed=100MB/s
       resources: irq:27 ioport:a000(size=256) memory:f0410000-f0410fff(prefetchable) memory:f0400000-f040ffff(prefetchable) memory:f0420000-f043ffff(prefetchable)

carlos@dv2carlos:~$ iwconfig wlan0
wlan0     No such device

carlos@dv2carlos:~$ ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:21:cc:38:d3:0b 
          inet end.: 192.168.1.102  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::221:ccff:fe38:d30b/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:9398 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:9761 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:5933188 (5.9 MB) TX bytes:1269080 (1.2 MB)
          IRQ:27 Endereço de E/S:0x4000

eth1      Link encap:Ethernet  Endereço de HW 00:24:2c:5f:ff:f9 
          endereço inet6: fe80::224:2cff:fe5f:fff9/64 Escopo:Link
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:87 erros:0 descartados:0 excesso:0 quadro:9687
          Pacotes TX:33 erros:108 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:13915 (13.9 KB) TX bytes:5809 (5.8 KB)
          IRQ:18

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:42 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:42 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:4080 (4.0 KB) TX bytes:4080 (4.0 KB)


Eu já rachei a cabeça com essa wireless, jah mudei configs de criptografia no meu router, mas continua do mesmo jeito. Eu sou iniciante em linux, jah tive uma boa experiência com windows (laaahhh na época do DOS) e recentemente tomei nojo do windows. Eu peço que alguém aí do fórum ajude esse ¨newbie¨ em linux please ;D

Offline swatquest

  • Usuário Ubuntu
  • *
  • Mensagens: 160
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #20 Online: 30 de Setembro de 2010, 00:53 »
Placa Wireless Broadcom BCM4312 no Ubuntu 10.04

http://www.sysadmin.eti.br/blog/?p=288
http://my.opera.com/renatobach/blog/configurando-bcm4312-no-ubuntu-9-10-karmic-koala

Caso não esteja com o computador conectado, siga os passos:

Na barra superior vá em: Sistema -> Administração -> Gerenciador de Pacotes Synaptic.

Na janela do Synaptic que se abrirá, vá em: Configurações -> Repositórios -> Programas do Ubuntu, e marque a opção “Cdrom com Ubuntu 10.04 ‘Lucid Lynx ‘” e feche. Clique em “Recarregar”.

Insira o cd do ubuntu 10.04

Vá em “Editar” no menu superior do Synaptic e clique em “Procurar…”.
Procure pelo pacote “bcmwl-kernel-source“.
Marque o pacote para instalar, e clique em aplicar.
Depois da instalação reinicie o computador e pronto.


Instalação da placa wireless Broadcom Corporation BCM4312 802.11b/g

Fonte
http://www.vivaolinux.com.br/dica/Instalacao-da-placa-wireless-Broadcom-Corporation-BCM4312-802.11b-g-no-Ubuntu-9.10/

« Última modificação: 30 de Setembro de 2010, 01:18 por swatquest »

Offline carlaosouza

  • Usuário Ubuntu
  • *
  • Mensagens: 19
  • Livre até o osso!
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #21 Online: 30 de Setembro de 2010, 10:30 »
valeu pela ajuda, mas mesmo assim eu só consigo conectar via wireless se eu desativar a segurança da rede.... se eu mudo a criptografia ou para wep ou wpa ou ainda mesmo para wpa mixed eu não consigo conectar mais. alguém faz a mínima ideia do que pode estar acontecendo? Vale ressaltar que outros dispositivos como meu ps3 e psp conectam via wireless mesmo quando está segura e outros dipositivos com windows também conseguem,
 

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #22 Online: 30 de Setembro de 2010, 10:36 »
A placa BCM4312 é a do autor do tópico, o carlaosouza usa uma BCM4322. Parece pouca diferença mas não é.

Apesar disso, o pacote "bcmwl-kernel-source" deve ajudar sim. Só precisa instalar também o "b43-fwcutter".

apt-get install bcmwl-kernel-source b43-fwcutter
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline carlaosouza

  • Usuário Ubuntu
  • *
  • Mensagens: 19
  • Livre até o osso!
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #23 Online: 30 de Setembro de 2010, 10:45 »
A placa BCM4312 é a do autor do tópico, o carlaosouza usa uma BCM4322. Parece pouca diferença mas não é.

Apesar disso, o pacote "bcmwl-kernel-source" deve ajudar sim. Só precisa instalar também o "b43-fwcutter".

apt-get install bcmwl-kernel-source b43-fwcutter
Eu posso instalar ele agora ou devo recomeçar o procedimento? Se o bc43-fwcutter for instalado ocorre a correção desse ¨bug¨?
« Última modificação: 30 de Setembro de 2010, 10:55 por carlaosouza »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #24 Online: 30 de Setembro de 2010, 10:48 »
Acredito que sim. Se o primeiro pacote já foi instalado, seria só instalar o segundo.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline carlaosouza

  • Usuário Ubuntu
  • *
  • Mensagens: 19
  • Livre até o osso!
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #25 Online: 30 de Setembro de 2010, 10:55 »
Acredito que sim. Se o primeiro pacote já foi instalado, seria só instalar o segundo.
Tentei baixar o fwcutter mas o apt-get deu a seguinte saida:
Citar
carlos@dv2carlos:~$ sudo apt-get install bcmwl-kernel-source b43-fwcutter
[sudo] password for carlos:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
bcmwl-kernel-source já é a versão mais nova.
b43-fwcutter já é a versão mais nova.
Os seguintes pacotes foram automaticamente instalados e não são mais requeridos:
  diffstat debhelper quilt po-debconf intltool-debian module-assistant
  html2text libmail-sendmail-perl libsys-hostname-long-perl
  broadcom-sta-source
Use 'apt-get autoremove' para removê-los.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 13 não atualizados.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #26 Online: 30 de Setembro de 2010, 11:00 »
Beleza. Tentou recriar a conexão, no gerenciador de redes? Depois disso, execute os comandos abaixo e cole o resultado aqui.

iwconfig wlan0

ifconfig

nm-tool
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline carlaosouza

  • Usuário Ubuntu
  • *
  • Mensagens: 19
  • Livre até o osso!
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #27 Online: 30 de Setembro de 2010, 11:21 »
Depois eu faço isso (= agora estou saindo pro trabalho e ainda tem a facul à noite e.e. De noite eu mando os resultados dos comandos ok? ;)

Offline carlaosouza

  • Usuário Ubuntu
  • *
  • Mensagens: 19
  • Livre até o osso!
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #28 Online: 30 de Setembro de 2010, 21:58 »
É acaou não tendo aula hj, foi só uma entrega de trabalho e.e . Bom executei os comandos e as saídas foram as seguintes:
Citar
carlos@dv2carlos:~$ iwconfig wlan0
wlan0     No such device

carlos@dv2carlos:~$ ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:21:cc:38:d3:0b  
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:27 Endereço de E/S:0xe000

eth1      Link encap:Ethernet  Endereço de HW 00:24:2c:5f:ff:f9  
          inet end.: 192.168.1.101  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::224:2cff:fe5f:fff9/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:7036 erros:0 descartados:0 excesso:0 quadro:1460
          Pacotes TX:7938 erros:6 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:7474405 (7.4 MB) TX bytes:1176365 (1.1 MB)
          IRQ:18

lo        Link encap:Loopback Local  
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:12 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:12 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:720 (720.0 B) TX bytes:720 (720.0 B)

carlos@dv2carlos:~$ nm-tool

NetworkManager Tool

State: connected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unavailable
  Default:           no
  HW Address:        00:21:CC:38:D3:0B

  Capabilities:
    Carrier Detect:  yes
    Speed:           10 Mb/s

  Wired Properties
    Carrier:         off


- Device: eth1  [Auto rtjunior] ------------------------------------------------
  Type:              802.11 WiFi
  Driver:            wl
  State:             connected
  Default:           yes
  HW Address:        00:24:2C:5F:FF:F9

  Capabilities:
    Speed:           1 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points
    rtjunior:        Infra, 00:1A:EF:0C:1C:86, Freq 2422 MHz, Rate 0 Mb/s, Strength 100
    ..::MARIA::..:   Infra, 00:4F:62:28:DD:E4, Freq 2462 MHz, Rate 0 Mb/s, Strength 80 WPA
    ..::Jeane::..:   Infra, 00:1D:0F:F2:E3:F5, Freq 2437 MHz, Rate 11 Mb/s, Strength 20 WPA

  IPv4 Settings:
    Address:         192.168.1.101
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.254

    DNS:             208.67.222.222
    DNS:             200.67.220.220


carlos@dv2carlos:~$
Espero que isso ajuda alguém a me ajudar ;)
---------------------------------------------------------------
Só para constar, eu consigo conectar na wireless quando eu deixo sem senha, mas se coloco alguma senha, seja ela wep, wpa ou wpa2, eu já não consigo conectar mais... fica pedindo senha toda hora :-\
« Última modificação: 30 de Setembro de 2010, 22:48 por carlaosouza »

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Ubuntu 10.04 - detecta rede wireless mas não conecta
« Resposta #29 Online: 30 de Setembro de 2010, 23:03 »
Citar
Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

 carlaosouza,


Eu tentaria reinstalar o pacote wpasupplicant via synaptic.

Se não der certo, mal não faz. Como não estou acompanhando o topico desde o inicio, é só um chute.

[]'s