Autor Tópico: Interface de audio USB CI1 Steinberg não funciona  (Lida 1534 vezes)

Offline jrlamonato

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Interface de audio USB CI1 Steinberg não funciona
« Online: 09 de Agosto de 2012, 14:57 »
Olá, não estou conseguindo fazer funcionar a minha interface, ja instalei o drive dela (que seria pra windows) ele até aparece no Reaper (Software de gravação) mas as INPUTS e OUTPUTS estão em branco...

Fui no terminal e digitei: lsusb e deu isso:

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 003: ID 1d57:0008 
Bus 002 Device 004: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 002 Device 005: ID 552d:4348 
Bus 002 Device 009: ID 0499:1501 Yamaha Corp.
Bus 002 Device 007: ID 05af:0408 Jing-Mold Enterprise Co., Ltd
Bus 002 Device 008: ID 0944:010f KORG, Inc. nanoKONTROL studio controller


Ali ta mostrando que o sistema reconheceu o periférico""" Bus 002 Device 009: ID 0499:1501 Yamaha Corp. """ 

Cheguei até aqui, agora não tenho ideia de como proceder...

Obrigado.

Offline brucematoso

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Interface de audio USB CI1 Steinberg não funciona
« Resposta #1 Online: 29 de Setembro de 2013, 16:54 »
Achei isso na internet, eu tenho a mesma placa que a sua, quando chegar em casa vou testar pra ver se consigo.

http://www.computersupportforums.com/showthread.php?tid=147400