Autor Tópico: Memória Ram 2 GB não reconhecida [Resolvido]  (Lida 4055 vezes)

Offline danilonutri

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Memória Ram 2 GB não reconhecida [Resolvido]
« Online: 24 de MAR?O de 2010, 00:32 »
Então, tava olhando o monitor do sistema por curiosidade e percebi que ele só reconhece 939Mb da minha memória ram de 2Gb!

São duas Kingston DDR2 (originais, no Windows que ainda tenho, reconhece tudo...) de 1Gb cada...
Achei vários tópicos sobre isso mas sempre acontece com 3 ou + Gb, não vi nenhum tópico falando de 2Gb....

Se alguém puder ajudar....
Uso o 9.10.
« Última modificação: 24 de MAR?O de 2010, 11:38 por danilonutri »

Offline velox256

  • Usuário Ubuntu
  • *
  • Mensagens: 1.915
  • Debian é Debian... :)
    • Ver perfil
    • Linux Inside
Re: Memória Ram 2 GB não reconhecida
« Resposta #1 Online: 24 de MAR?O de 2010, 09:30 »
Será que vc não está usando uma placa de vídeo que usa a memória RAM da máquina como memória de vídeo?
Computador perereca, com disco perereca, monitor perereca e sistema super xuxu. Visitem a minha página em http://sidserra.k6.com.br ou meu blog em http://sidserra.blogspot.com.br.

Offline danilonutri

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Memória Ram 2 GB não reconhecida
« Resposta #2 Online: 24 de MAR?O de 2010, 09:45 »
Será que vc não está usando uma placa de vídeo que usa a memória RAM da máquina como memória de vídeo?

Bem, sou meio ignorante ainda, mas n'ao sei se [e isso... pois no Windows reconhece os 2Gb, e a placa de v[ideo [e on-board...

Mas isso poderia acontecer em um SO e n'ao no outro?

Falei bobagem?

Offline velox256

  • Usuário Ubuntu
  • *
  • Mensagens: 1.915
  • Debian é Debian... :)
    • Ver perfil
    • Linux Inside
Re: Memória Ram 2 GB não reconhecida
« Resposta #3 Online: 24 de MAR?O de 2010, 09:51 »
Dá uma olhada na sua bios, veja em qto o item VGA Shared Memory ou algo assim está...
Computador perereca, com disco perereca, monitor perereca e sistema super xuxu. Visitem a minha página em http://sidserra.k6.com.br ou meu blog em http://sidserra.blogspot.com.br.

Offline danilonutri

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Memória Ram 2 GB não reconhecida
« Resposta #4 Online: 24 de MAR?O de 2010, 10:31 »
Na parte de configurações avançadas:

VGA Share Memory size [64M]

Na parte "Standard CMOS Features" tem duas linhas que não são selecionáveis:

"Base Memory 640K
Extended Memory 959M"

Obrigado pela disposição da comunidade!
Aguardo uma luz!rs



Offline velox256

  • Usuário Ubuntu
  • *
  • Mensagens: 1.915
  • Debian é Debian... :)
    • Ver perfil
    • Linux Inside
Re: Memória Ram 2 GB não reconhecida
« Resposta #5 Online: 24 de MAR?O de 2010, 10:54 »
Cacetada, mas que engraçado isso, a própria placa-mãe está mostrando que vc só tem um pente funcionando... Veja se na contagem de memória (ao ligar a máquina) aparece seus 2GB...


Na parte de configurações avançadas:

VGA Share Memory size [64M]

Na parte "Standard CMOS Features" tem duas linhas que não são selecionáveis:

"Base Memory 640K
Extended Memory 959M"

Obrigado pela disposição da comunidade!
Aguardo uma luz!rs



Computador perereca, com disco perereca, monitor perereca e sistema super xuxu. Visitem a minha página em http://sidserra.k6.com.br ou meu blog em http://sidserra.blogspot.com.br.

Offline danilonutri

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Memória Ram 2 GB não reconhecida [Resolvido]
« Resposta #6 Online: 24 de MAR?O de 2010, 11:34 »
Fala sério!
Desculpe o incômodo!

Quando você falou pra ver o que mostrava ao inicializar, eu pensei: "Será que a memória está mal encaixada?!" :o

Desliguei, dei uma apertada nas duas, reiniciei e lá estavam os 2Gb!!kkkkk

Talvez esta experiência sirva para o novatos mais desavisados como eu....
Foi mal...

Valeu Velox256!

Offline velox256

  • Usuário Ubuntu
  • *
  • Mensagens: 1.915
  • Debian é Debian... :)
    • Ver perfil
    • Linux Inside
Re: Memória Ram 2 GB não reconhecida [Resolvido]
« Resposta #7 Online: 24 de MAR?O de 2010, 11:59 »
Hehehehe, que nada, isso acontece até com quem já tem uma certa bagagem, uma vez instalei uma placa de som recém comprada em uma máquina e a placa não funcionava, fui na loja pra trocar e adivinha? A vendedora anterior colocou a etiqueta de garantia nos terminais de contato PCI e eu não notei nem qdo coloquei ou qdo tirei, hehehehe...


Fala sério!
Desculpe o incômodo!

Quando você falou pra ver o que mostrava ao inicializar, eu pensei: "Será que a memória está mal encaixada?!" :o

Desliguei, dei uma apertada nas duas, reiniciei e lá estavam os 2Gb!!kkkkk

Talvez esta experiência sirva para o novatos mais desavisados como eu....
Foi mal...

Valeu Velox256!
Computador perereca, com disco perereca, monitor perereca e sistema super xuxu. Visitem a minha página em http://sidserra.k6.com.br ou meu blog em http://sidserra.blogspot.com.br.