Autor Tópico: problemas com usb no ubuntu 9.10  (Lida 3751 vezes)

Offline vitoleandro

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
problemas com usb no ubuntu 9.10
« Online: 20 de Novembro de 2009, 23:39 »
Olá pessoal,

Estou com um problema muito chato no meu netbook. Instalei o UNR 9.10 no meu lg x110 e quando terminei a instalação percebi que as portas usb não funcionam. Logo pensei que apos a atualização isso seria resolvido, mas pra minha surpresa, nada aconteceu. Resolvi instalar o ubuntu 9.10 desktop pensando eu que isso iria resolver mas, mais uma vez estou com o mesmo problema. Percebi que o meu mouse USB funciona apenas se plugado ao ligar a maquina e o pendriver nem assim. Gostaria de saber se alguem sabe o que seria isso. Ha antes que eu esqueça quando tinha o UNR instalado eu re-compilei o kernel mas nada adiantou. Se alguem poder me ajudar ficarei muito grato.
« Última modificação: 21 de Novembro de 2009, 10:37 por vitoleandro »

Offline niltonrbt

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #1 Online: 26 de Novembro de 2009, 19:15 »
Estou com o mesmo problema após instalar o Karmic, pois esta última versão do Ubuntu não está montando pendrive. Com o Jaunty funcionava normalmente.

Offline felipepagliuco

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #2 Online: 10 de Dezembro de 2009, 18:02 »
Boa Tarde a todos,
 
Então meu ubuntu na versão 9.10 estava funcionando normalmente no meu note, porém realize uma atualização de segurança, reinicie a máquina e boom! minhas portas USB não reconhecem mais e meu driver de som que tanto me deu trabalho para instalar também foi para o espaço o som nem ligo por enquanto o problema maior são as portas USB, se alguém tiver alguma luz um caminho para começar a trilhar agradeço!.
 
Código: [Selecionar]
>> uname -a
 >> Linux fibo-not 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:04:26 UTC 2009 i686 GNU/Linux

Offline Alyscom

  • Usuário Ubuntu
  • *
  • Mensagens: 774
  • Apenas me dê o feijão!
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #3 Online: 11 de Dezembro de 2009, 13:26 »
Olá felipepagliuco, você poderia digitar esse código no terminal do seu note, e depois postar aqui os resultados? :)

Código: [Selecionar]
sudo lspci

[],s


Alyscom
O álcool é o photoshop da vida real
 

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #4 Online: 11 de Dezembro de 2009, 18:38 »
Olá felipepagliuco, você poderia digitar esse código no terminal do seu note, e depois postar aqui os resultados? :)

Código: [Selecionar]
sudo lspci

[],s


Alyscom

Opa, vou acompanhar.

O problema é de Usb, quero saber como o lspci se relaciona às portas usb

Offline Alyscom

  • Usuário Ubuntu
  • *
  • Mensagens: 774
  • Apenas me dê o feijão!
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #5 Online: 11 de Dezembro de 2009, 18:52 »

Opa, vou acompanhar.

O problema é de Usb, quero saber como o lspci se relaciona às portas usb
Não tem?
Que tal ao invés de postar uma critica contra mim, você não postou alguma ajuda? Se eu errei não é melhor dizer onde para que eu possa melhorar? :-[


[]'s


Alyscom
« Última modificação: 11 de Dezembro de 2009, 20:17 por Alyscom »
O álcool é o photoshop da vida real
 

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #6 Online: 12 de Dezembro de 2009, 08:23 »
Não tem?
Que tal ao invés de postar uma critica contra mim, você não postou alguma ajuda? Se eu errei não é melhor dizer onde para que eu possa melhorar? :-[


[]'s


Alyscom

Minhas desculpas Alyscom, nunca foi minha intenção criticar ou ser irônico com você.

Se cometi algum erro involuntário que seja, novamente minhas desculpas


Offline felipepagliuco

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #7 Online: 14 de Dezembro de 2009, 11:03 »
Bom dia para vocês! Ainda continuo com problemas, hoje executei algumas consultas e por incrivel que pareça funcionou, mass por um período de 10 min e parou de funcionar não voltando mais!!

Vou listar alguns Comando e Retornos que obtenho

Código: [Selecionar]
sudo lsusb

Retorno>>
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Código: [Selecionar]
sudo lsmod >>

Retorno:

Module                  Size  Used by
isofs                  28777  1
udf                    77027  0
crc_itu_t               1363  1 udf
binfmt_misc             6419  1
ppdev                   5123  0
snd_hda_codec_realtek   200623  1
joydev                  8514  0
snd_hda_intel          21050  1
snd_hda_codec          72523  2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep               5244  1 snd_hda_codec
snd_pcm_oss            34440  0
snd_mixer_oss          14152  1 snd_pcm_oss
arc4                    1113  2
snd_pcm                69078  3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy           1298  0
pcmcia                 32380  0
snd_seq_oss            26047  0
iptable_filter          2199  0
fbcon                  34750  72
tileblit                1927  1 fbcon
font                    7517  1 fbcon
bitblit                 4603  1 fbcon
softcursor              1181  1 bitblit
snd_seq_midi            4429  0
vga16fb                11085  1
vgastate                8889  1 vga16fb
ip_tables               9963  1 iptable_filter
snd_rawmidi            18604  1 snd_seq_midi
snd_seq_midi_event      5771  2 snd_seq_oss,snd_seq_midi
snd_seq                45825  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              19133  2 snd_pcm,snd_seq
snd_seq_device          5500  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
ath5k                 120002  0
x_tables               13875  1 ip_tables
radeon                530942  3
ttm                    36039  1 radeon
drm_kms_helper         27118  1 radeon
mac80211              199261  1 ath5k
ath                     7639  1 ath5k
snd                    53200  14 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
drm                   153051  6 radeon,ttm,drm_kms_helper
i2c_algo_bit            4828  1 radeon
yenta_socket           20188  1
rsrc_nonstatic          9783  1 yenta_socket
cfg80211              124166  3 ath5k,mac80211,ath
soundcore               6428  1 snd
pcmcia_core            32306  3 pcmcia,yenta_socket,rsrc_nonstatic
led_class               2792  1 ath5k
i2c_piix4               8340  0
snd_page_alloc          7204  2 snd_hda_intel,snd_pcm
psmouse                60792  0
serio_raw               3812  0
video                  16555  0
output                  1799  1 video
shpchp                 28236  0
ati_agp                 4894  0
agpgart                31015  3 ttm,drm,ati_agp
lp                      6964  0
parport                32027  2 ppdev,lp
8139too                18408  0
8139cp                 15922  0
mii                     4245  2 8139too,8139cp

Offline felipepagliuco

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #8 Online: 14 de Dezembro de 2009, 11:05 »
Código: [Selecionar]
Comando:
 sudo lsusb -vv

Retorno:

Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0001 1.1 root hub
  bcdDevice            2.06
  iManufacturer           3 Linux 2.6.32-7-generic ohci_hcd
  iProduct                2 OHCI Host Controller
  iSerial                 1 0000:00:13.1
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           25
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0
    bmAttributes         0xe0
      Self Powered
      Remote Wakeup
    MaxPower                0mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           1
      bInterfaceClass         9 Hub
      bInterfaceSubClass      0 Unused
      bInterfaceProtocol      0 Full speed (or root) hub
      iInterface              0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0002  1x 2 bytes
        bInterval             255
Hub Descriptor:
  bLength               9
  bDescriptorType      41
  nNbrPorts             4
  wHubCharacteristic 0x0002
    No power switching (usb 1.0)
    Ganged overcurrent protection
  bPwrOn2PwrGood        0 * 2 milli seconds
  bHubContrCurrent      0 milli Ampere
  DeviceRemovable    0x00
  PortPwrCtrlMask    0xff
 Hub Port Status:
   Port 1: 0000.0100 power
   Port 2: 0000.0100 power
   Port 3: 0000.0100 power
   Port 4: 0000.0100 power
Device Status:     0x0003
  Self Powered
  Remote Wakeup Enabled

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0002 2.0 root hub
  bcdDevice            2.06
  iManufacturer           3 Linux 2.6.32-7-generic ehci_hcd
  iProduct                2 EHCI Host Controller
  iSerial                 1 0000:00:13.2
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           25
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0
    bmAttributes         0xe0
      Self Powered
      Remote Wakeup
    MaxPower                0mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           1
      bInterfaceClass         9 Hub
      bInterfaceSubClass      0 Unused
      bInterfaceProtocol      0 Full speed (or root) hub
      iInterface              0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0004  1x 4 bytes
        bInterval              12
Hub Descriptor:
  bLength              11
  bDescriptorType      41
  nNbrPorts             8
  wHubCharacteristic 0x000a
    No power switching (usb 1.0)
    Per-port overcurrent protection
  bPwrOn2PwrGood       10 * 2 milli seconds
  bHubContrCurrent      0 milli Ampere
  DeviceRemovable    0x00 0x00
  PortPwrCtrlMask    0xff 0xff
 Hub Port Status:
   Port 1: 0000.0100 power
   Port 2: 0000.0100 power
   Port 3: 0000.0100 power
   Port 4: 0000.0100 power
   Port 5: 0000.0100 power
   Port 6: 0000.0100 power
   Port 7: 0000.0503 highspeed power enable connect
   Port 8: 0000.0100 power
Device Status:     0x0003
  Self Powered
  Remote Wakeup Enabled

Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0001 1.1 root hub
  bcdDevice            2.06
  iManufacturer           3 Linux 2.6.32-7-generic ohci_hcd
  iProduct                2 OHCI Host Controller
  iSerial                 1 0000:00:13.0
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           25
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0
    bmAttributes         0xe0
      Self Powered
      Remote Wakeup
    MaxPower                0mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           1
      bInterfaceClass         9 Hub
      bInterfaceSubClass      0 Unused
      bInterfaceProtocol      0 Full speed (or root) hub
      iInterface              0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0002  1x 2 bytes
        bInterval             255
Hub Descriptor:
  bLength               9
  bDescriptorType      41
  nNbrPorts             4
  wHubCharacteristic 0x0002
    No power switching (usb 1.0)
    Ganged overcurrent protection
  bPwrOn2PwrGood        0 * 2 milli seconds
  bHubContrCurrent      0 milli Ampere
  DeviceRemovable    0x00
  PortPwrCtrlMask    0xff
 Hub Port Status:
   Port 1: 0000.0100 power
   Port 2: 0000.0301 lowspeed power connect
   Port 3: 0000.0100 power
   Port 4: 0000.0100 power
Device Status:     0x0003
  Self Powered
  Remote Wakeup Enabled

Código: [Selecionar]
Comando>>
sudo lspci

Retorno>>

00:00.0 Host bridge: ATI Technologies Inc Device 5a31 (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:06.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 82)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200M]
02:00.0 Ethernet controller: Atheros Communications Inc. AR5001 Wireless Network Adapter (rev 01)
09:04.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
09:06.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)


Offline Iuri_VHC

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #9 Online: 14 de Dezembro de 2009, 11:35 »
Olá felipepagliuco, você poderia digitar esse código no terminal do seu note, e depois postar aqui os resultados? :)

Código: [Selecionar]
sudo lspci

[],s


Alyscom

Opa, vou acompanhar.

O problema é de Usb, quero saber como o lspci se relaciona às portas usb

pelo que sei o comando lspci esta sim relacionado ao usb

USB nao é um hardware?o comando lspci não é um comando para vereficar os hardwares na maquina?


Offline cpavanini

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #10 Online: 02 de Janeiro de 2010, 16:58 »
Tambem tenho problemas com "Mass Storage Devide" pela usb. Conectados direto pelo SATA funcionam bem, mas quando conectatos pela USB, as vezes nao aparecem nem pelo lsusb. Quando aparecem, ficam montando e desmontando sem parar.

Abs

Offline erikanjo

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #11 Online: 06 de Fevereiro de 2010, 19:13 »
 :D Olá pessoal,

Acabei de instalar o Ubuntu em meu net book da Positivo, mas as portas de USB não funcionam.
Elas não reconhecem nada.
Já digitei tudo que vcs falaram no fórum, mas até agora nada.
Se alguém descobrir algo, por favor, me avisem.

Obrigada! :-*

Offline xdcc80

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: problemas com usb no ubuntu 9.10
« Resposta #12 Online: 18 de Fevereiro de 2010, 11:53 »
Bom dia,

Estou com o mesmo problema, após atualização para versão 9.10, a USB parou de funcionar.

Alguém ja chegou a uma solução!?