Autor Tópico: Obrigatoriedade Internet Explorer  (Lida 44052 vezes)

Offline eduardolara

  • Usuário Ubuntu
  • *
  • Mensagens: 59
  • Ubuntu 12.04 no Acer 1410
    • Ver perfil
    • LinkedIn
Obrigatoriedade Internet Explorer
« Online: 22 de Janeiro de 2010, 11:58 »
Caros, acessando hoje a Secretaria da Fazenda do Estado de SP, não consegui fazer uma pesquisa porque eles obrigam o uso do Internet Explorer. Cliquei no Fale Conosco e segue o que escrevi:

"Necessito acesso ao ITCMD em outros navegadores, como o Firefox e Safari. Utilizo o Linux em meu Desktop e o Macintosh no Laptop. Também não concordo com o uso da palavra "obrigatoriedade", expressa no vosso site, referente a escolha do navegador que devo utilizar. Apenas como nota, o Internet Explorer não permite sua instalação, nos sistema operacionais ora mencionados acima."

Caso vocês também encontrem sites assim, entrem em contato com seus representantes. Não podemos ficar presos em adquirir uma licença, para se ter acesso a serviços públicos.
« Última modificação: 24 de Janeiro de 2010, 14:11 por eduardolara »

Offline sboorbou

  • Usuário Ubuntu
  • *
  • Mensagens: 385
  • LPIC 2 - LPI 000180523 - Linux user 490229 - MCITP
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #1 Online: 22 de Janeiro de 2010, 12:30 »
isso ai... e isso vai até contra a lei, poi o governo não pode "favorecer" uma determindada marca ou modelo etc...
duvida eu em você sinto... duvida a raiva leva, raiva ao ódio leva, ódio é o lado negro da força - Mestre Yoda

Offline Falco90

  • Usuário Ubuntu
  • *
  • Mensagens: 669
  • mais um desocupado à procura de ajudar quase todos
    • Ver perfil
    • Blog de Tecnologia
Re: Obrigatoriedade Internet Explorer
« Resposta #2 Online: 22 de Janeiro de 2010, 12:44 »
Também penso assim, e quando encontrar algum site com esse tipo de limitação entrarei em contato exatamente do jeito que você fez.
Fazendo uma besteira dessas o site afasta quase metade das pessoas que usam internet.
« Última modificação: 22 de Janeiro de 2010, 12:46 por Falco90 »

Offline lr.gamito

  • Usuário Ubuntu
  • *
  • Mensagens: 305
  • Geek by Nature, Linux by Choice!
    • Ver perfil
    • Leandro Gamito
Re: Obrigatoriedade Internet Explorer
« Resposta #3 Online: 22 de Janeiro de 2010, 17:30 »
Concordo tbm, tenho inumeros problemas com o famigerado site da caixa (http://cmt.caixa.gov.br) para o Dep. Pessoal tirar extrato de FGTS. Não entra com nenhum Navegador a não ser o IE 6, e com maquina virtual java da microsoft.

Acho abominavel um desenvolvedor fazer um aplicativo para internet (o que deveria funcionar independente de plataforma) amarrado a um navegador exclusivo. É estar supondo que todos usam Windows com IE. Isso pra mim é coisa de gente com mente pequena e preguiçosa.


Quem quer fazer alguma coisa encontra um meio! Quem não que fazer nada encontra uma desculpa!
Dell Inspiron 1525 | Dual Core T4200 | 3GB MEM | 160 GB HD | Ubuntu 10.04

Offline sboorbou

  • Usuário Ubuntu
  • *
  • Mensagens: 385
  • LPIC 2 - LPI 000180523 - Linux user 490229 - MCITP
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #4 Online: 22 de Janeiro de 2010, 17:43 »
Concordo tbm, tenho inumeros problemas com o famigerado site da caixa (http://cmt.caixa.gov.br) para o Dep. Pessoal tirar extrato de FGTS. Não entra com nenhum Navegador a não ser o IE 6, e com maquina virtual java da microsoft.

Acho abominavel um desenvolvedor fazer um aplicativo para internet (o que deveria funcionar independente de plataforma) amarrado a um navegador exclusivo. É estar supondo que todos usam Windows com IE. Isso pra mim é coisa de gente com mente pequena e preguiçosa.




o detalhe é que alem de tudo ele te amarrou até em tecnologia antiga ( ie6 ) e bugada ( ie6 e a máquina do M$ )
duvida eu em você sinto... duvida a raiva leva, raiva ao ódio leva, ódio é o lado negro da força - Mestre Yoda

Offline eduardolara

  • Usuário Ubuntu
  • *
  • Mensagens: 59
  • Ubuntu 12.04 no Acer 1410
    • Ver perfil
    • LinkedIn
Re: Obrigatoriedade Internet Explorer
« Resposta #5 Online: 28 de Janeiro de 2010, 16:55 »
Amigos, recebi uma resposta da Secretaria da Fazenda. Isto é um bom sinal de qualquer forma. ;)

Segue e-mail na integra, em itálico logo abaixo:

(início do e-mail)
"Informamos que o sistema ITCMD só funciona adequadamente nos navegadores Internet Explorer 6 e 7. O sistema está sendo ajustado para funcionar em outros navegadores. Mas até que esta atualização esteja pronta, solicitamos que os usuários utilizem o IE 6 ou o IE 7.

Agradecemos seu contato no "Fale Conosco" da Secretaria da Fazenda.

Sua opinião é muito importante para nós.

Por gentileza, clique no link abaixo e opine sobre este e-mail:

(Pesquisa de Satisfação)

Atenciosamente,
Secretaria da Fazenda do Estado de São Paulo."

(fim do e-mail)

Offline sboorbou

  • Usuário Ubuntu
  • *
  • Mensagens: 385
  • LPIC 2 - LPI 000180523 - Linux user 490229 - MCITP
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #6 Online: 28 de Janeiro de 2010, 17:15 »
esta sendo ajustado a quanto tempo e por quanto tempo vai demorar?
duvida eu em você sinto... duvida a raiva leva, raiva ao ódio leva, ódio é o lado negro da força - Mestre Yoda

Offline coruja

  • Usuário Ubuntu
  • *
  • Mensagens: 96
  • O impossível é a medida da capacidade de cada um.
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #7 Online: 28 de Janeiro de 2010, 17:24 »
como sugestão de mostrar urgência nessa adequação do site, seria interessante cada um de nós fazermos o acesso e enviar um e-mail solicitando esta adequação, pois quanto maior o pedido, entende-se ser maior a urgência.

e utilizarmos deste mesmo meio para outros sites que obrigam o uso apenas do ie, como por exemplo de alguns bancos, outro que em algumas funcionalidades também dá problema é o da prefeitura de são paulo: www.capital.sp.gov.br.

Offline marcospinho

  • Usuário Ubuntu
  • *
  • Mensagens: 195
  • Sou um cara gaiato que tenta ser levado a sério.
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #8 Online: 28 de Janeiro de 2010, 17:45 »
Acabei de acessar a página principal usando o firefox no rwindows do trabalho, ja consertaram?
celeron 2.66Ghz, 1G Ram, DVDrw monitor AOC 17pol, HDsata500g, L-Ubuntu Maverick-i386, /root 20G /home 50G /win 40G /win7 50G /dados 20G /teste(nathy+Kde) 15G /acervo 220G  Linux Counter #478143. Ubuntu counter is # 24448

Offline Becker

  • Usuário Ubuntu
  • *
  • Mensagens: 309
  • Por tanto tempo quanto dura a eternidade
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #9 Online: 28 de Janeiro de 2010, 19:10 »
Parabéns pela iniciativa.
É isto aí , temos que combater o monopólio.
Esta prática da microsoft fere os nossos direitos constituicionais.
Como é que pode um navegador de qualidade  inferior ter prioridade junto aos órgãos públicos.
É uma afronta, isto é caso até de denúncia junto ao ministério público.
« Última modificação: 28 de Janeiro de 2010, 19:14 por Becker »

Offline alevian

  • Usuário Ubuntu
  • *
  • Mensagens: 256
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #10 Online: 12 de Agosto de 2013, 23:50 »
Tive o problema hoje.
Há um tempinho não recebia extratos do FGTS.
Cadastrei uma senha, após digitar uma série de dados pessoais, números de documentos etc.

No entanto, depois da parte de acesso ao sistema, com login e senha, ao clicar em "extrato", aparecia mensagem de "cerificado inválido".
Só havia opção de "tire-me daqui"... Não havia aquela "entendo os riscos".

Rodei a net e encontrei dicas para o Firefox 14.
Tentei seguir, em vão.

Tentei pelo Chrome, em vão.

Então, pelo W8 deu certo!
F...

Se alguém quiser tentar e conseguir acessar pelo Ubuntu, preferencialmente com o FF..
Linux User 586375

Offline pylm69

  • Usuário Ubuntu
  • *
  • Mensagens: 476
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #11 Online: 13 de Agosto de 2013, 00:23 »
 Revivendo o tópico dos confins do poço de lazarus, tem uma extensão pro chrome pra "simular" um internet explorer, acessando, assim, páginas "exclusivas" ;D deve ter uma extensão pro FireFox também mas não uso ele.
Rolling Release é o máximo \o/

Offline antoniodosantosor

  • Usuário Ubuntu
  • *
  • Mensagens: 254
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #12 Online: 13 de Agosto de 2013, 00:41 »
No site da Caixa - SaudeCaixa (http://sisbe.datamec.com.br/pls/sbsib/pk_login_sib$.actionquery), também tem restrição o que me levou a reclamar junto a ouvidoria da Caixa. Estou no aguardo. Exemplo negativo de uma empresa pública
 
Caixa Econômica Federal
SAÚDE CAIXA - Atendimento Beneficiário
Erro!
21702-Browser incompatível com o sistema. Favor utilizar Internet Explorer


Offline Solid One

  • Usuário Ubuntu
  • *
  • Mensagens: 276
  • Linux for human beings
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #13 Online: 13 de Agosto de 2013, 08:55 »
Revivendo o tópico dos confins do poço de lazarus, tem uma extensão pro chrome pra "simular" um internet explorer, acessando, assim, páginas "exclusivas" ;D deve ter uma extensão pro FireFox também mas não uso ele.

Essa extensão só funciona se você estiver acessando o Chrome pelo Windows, pois o que ela basicamente faz é dar ao Chrome acesso a uma série de bibliotecas exclusivas do Internet Explorer. Ou seja, não adianta lá muita coisa.

Offline haereticus

  • Usuário Ubuntu
  • *
  • Mensagens: 975
  • Xubuntu 12.04.2 x64
    • Ver perfil
Re: Obrigatoriedade Internet Explorer
« Resposta #14 Online: 13 de Agosto de 2013, 10:11 »
Infelizmente o governo (noobs na área de TI) nem sabem disso, a culpa é da empresa terceirizada que contratam por intermédio de licitação para tomar conta dos programas e da página. É um caos a nivel nacional.

Único que tem boa compatibilidade é a Receita Federal que tá transferindo seus programas para multi-arquitetura, apesar de não concordar (eu) com o uso do Java nas aplicações.
Notebook: Samsung 305E4A-BD1 - AMD A6-3420M (Quad Core) @2.4GHz - Radeon™ 6520G 512MB - 8GB - HD 500GB - 14” LED HD - HDMI - Bluetooth - Webcam 1.3 HD - Base CoolerMaster Notepal Ergostand - Mouse X7 Oscar 750bk 3200dpi.

Sony Xperia L - Android 4.1.2