Autor Tópico: vários sites não entram - oi velox - 2° capítulo  (Lida 8070 vezes)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: vários sites não entram - oi velox - 2° capítulo
« Resposta #15 Online: 30 de Novembro de 2009, 17:25 »
Provavelmente vc estava navegando com os servidores do OpenDNS. Ao rebootar o Ubuntu, ele reconectou, e assim voltou aos DNS bugados do Velox.

Repita o procedimento lá de cima, só pra confirmar se é isso mesmo. ;)

depois a gente arruma a bagunça pra esses servidores ficarem fixos.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Jose Emilio

  • Usuário Ubuntu
  • *
  • Mensagens: 262
  • Além da Imaginação
    • Ver perfil
Re: vários sites não entram - oi velox - 2° capítulo
« Resposta #16 Online: 30 de Novembro de 2009, 19:31 »
Essa página no ubuntu é impossível.
Agora entrei aqui no fórum pelo live-mandriva 2010.-gnome

só para comparar:

aqui no mandriva é assim.  faço pelo ambiente gráfico.

cliko em:  configurar rede,
e vou marcando as opções como vai aparecendo e OK.
dsl,
interface ppp0,
velox/telemar,
pppoe,
coloco meu email e a senha do velox,
sim,  desejo iniciar a conexão agora,
parabéns, a configuração está finalizada.

aí vou no ícone "rede" no alto direito da tela
e desmarco o eth0 e deixo o ppp0 marcado.

pronto.  só isso  e navega normalmente.

No ubuntu teria um jeito de fazer assim ?

Offline Jose Emilio

  • Usuário Ubuntu
  • *
  • Mensagens: 262
  • Além da Imaginação
    • Ver perfil
Re: vários sites não entram - oi velox - 2° capítulo
« Resposta #17 Online: 30 de Novembro de 2009, 22:10 »
Isso tá certo ?  ppp0  e ppp1   e  "/etc/resolv.conf"    só dá acesso negado

olha o resultado:

bash: /etc/resolv.conf: Permissão negada
emilio@emilio-desktop:~$ ifconfig ppp1
ppp1      Link encap:Protocolo Ponto-a-Ponto 
          inet end.: 189.83.136.96  P-a-P:200.222.117.95  Masc:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Métrica:1
          pacotes RX:1263 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:1537 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:3
          RX bytes:213649 (213.6 KB) TX bytes:207029 (207.0 KB)

emilio@emilio-desktop:~$ ifconfig ppp0
ppp0      Link encap:Protocolo Ponto-a-Ponto 
          inet end.: 189.83.202.201  P-a-P:200.222.117.95  Masc:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Métrica:1
          pacotes RX:2913 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:2054 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:3
          RX bytes:1461501 (1.4 MB) TX bytes:257914 (257.9 KB)

emilio@emilio-desktop:~$ ifconfig eth0 0.0.0.0 up
SIOCSIFADDR: Permissão negada
SIOCSIFFLAGS: Permissão negada
SIOCSIFFLAGS: Permissão negada
emilio@emilio-desktop:~$ su
Senha:
root@emilio-desktop:/home/emilio# ifconfig eth0 0.0.0.0 up
root@emilio-desktop:/home/emilio# pppoeconf
Plugin rp-pppoe.so loaded.
RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
root@emilio-desktop:/home/emilio# pon dsl-provider
Plugin rp-pppoe.so loaded.
RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
root@emilio-desktop:/home/emilio#

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: vários sites não entram - oi velox - 2° capítulo
« Resposta #18 Online: 30 de Novembro de 2009, 22:35 »
O Velox já está conectando, vc não precisa mais mexer na interface eth.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Jose Emilio

  • Usuário Ubuntu
  • *
  • Mensagens: 262
  • Além da Imaginação
    • Ver perfil
Re: vários sites não entram - oi velox - 2° capítulo
« Resposta #19 Online: 28 de Dezembro de 2009, 22:01 »
Parece que estou chegando a uma conclusão sobre esse Drama de conexão.

Hoje, resolvi pegar um computador emprestado para fazer um teste.

taquei o CD live,  configurei e não é que navegou por todas as páginas que não abria no outro pc.

esse aqui é um Intel Celeron.  mas é daqueles ruinzinhos  proc 1Ghz  mem 526Mhz

para completar o teste,  tbm  coloquei o Linux Educacional, o Kurumin e o Big Linux  e  todos navegaram sem problemas.

Acho que meu problema está resolvido.

Agora vou experimentar colocar no    meu pc mesmo  uma placa de rede off board

e vamos ver o que acontece.

depois posto os resultados.

ABS: