Autor Tópico: Meu Firefox não está corrigindo as URL's que digito erradas  (Lida 1133 vezes)

Offline Raphael Augusto

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
    • Blog Pessoal
Meu Firefox não está corrigindo as URL's que digito erradas
« Online: 19 de Novembro de 2009, 20:59 »
Oi Pessoal.

Após a atualização do Ubuntu para o 9.10, meu Firefox não está mais corrigindo as urls como antes.

Tipo, antes eu digitava globo e ele se virava pra descobrir que era www.globo.com
Agora, ele vai pra página de meu provedor, igual o IE!!!

Será que tem a ver que a versão não é o Mozilla e sim o personalizado pela Canonical???

Abçs.
« Última modificação: 20 de Novembro de 2009, 16:05 por Raphael Augusto »
Raphael Augusto Dourado
http://raphaaugusto.wordpress.com

Offline navegantesdailusao

  • Usuário Ubuntu
  • *
  • Mensagens: 663
    • Ver perfil
Re: Meu Firefox não está corrigindo as URL's que digito erradas
« Resposta #1 Online: 20 de Novembro de 2009, 19:00 »
Ola provavelmente era um bug do firefox  ;D

Voce pode ativar o auto-completar,

Em "localizar" digite "browser.urlbar.autocomplete.enabled"
Clique com botão direito e inverta o valor.


abs
J.E.S.U.S. - Juntos Estaremos Sendo Um Só.

Offline Raphael Augusto

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
    • Blog Pessoal
Re: Meu Firefox não está corrigindo as URL's que digito erradas
« Resposta #2 Online: 20 de Novembro de 2009, 21:55 »
Vlw pela dica, mas não resolveu não.
Estou achando que o problema é com a versão da canonical.
Acho que vou tentar instalar a versão da Mozilla.  ;)

Abçs.
Raphael Augusto Dourado
http://raphaaugusto.wordpress.com

Offline fatecano

  • Usuário Ubuntu
  • *
  • Mensagens: 620
    • Ver perfil
Re: Meu Firefox não está corrigindo as URL's que digito erradas
« Resposta #3 Online: 20 de Novembro de 2009, 23:28 »
Já tentou isso aqui?

http://reiversuri.blogspot.com/2009/10/firefox-buscador-padrao.html

Ele vai falar para você fazer uma alteração na keyword.url para:

Citar
http://www.google.com/search?q=

Mas você também poderá alterar para:

Citar
http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

Caso não seja nada disso, você chegou a alterar o seu servidor de DNS?
Se tiver feito isso, veja o problema que eu tive recentemente:

http://ubuntuforum-br.org/index.php/topic,57918.msg328132.html#msg328132


Abraçooo