Autor Tópico: ffmpeg não instala no 9.10  (Lida 1702 vezes)

Offline maudy

  • Usuário Ubuntu
  • *
  • Mensagens: 481
  • Darth Tux
    • Ver perfil
    • Dicas para iniciantes no Ubuntu
ffmpeg não instala no 9.10
« Online: 01 de Novembro de 2009, 13:01 »
Amigos,
Não consigo instalar o ffmpeg no KK 9.10, dando essa msg de aviso:

s pacotes a seguir têm dependências desencontradas:
  ffmpeg: Depende: libavcodec52 (< 4:0.5+svn20090706-99) mas não será instalado ou
                   libavcodec-extra-52 (< 4:0.5+svn20090706-99) mas 4:0.5+svn20090926-0ubuntu3~tj~ppa1k está para ser instalado
          Depende: libavdevice52 (< 4:0.5+svn20090706-99) mas não será instalado ou
                   libavdevice-extra-52 (< 4:0.5+svn20090706-99) mas 4:0.5+svn20090926-0ubuntu3~tj~ppa1k está para ser instalado
          Depende: libavfilter0 (< 4:0.5+svn20090706-99) mas não será instalado ou
                   libavfilter-extra-0 (< 4:0.5+svn20090706-99) mas 4:0.5+svn20090926-0ubuntu3~tj~ppa1k está para ser instalado
          Depende: libavformat52 (< 4:0.5+svn20090706-99) mas não será instalado ou
                   libavformat-extra-52 (< 4:0.5+svn20090706-99) mas 4:0.5+svn20090926-0ubuntu3~tj~ppa1k está para ser instalado
          Depende: libswscale0 (< 4:0.5+svn20090706-99) mas não será instalado ou
                   libswscale-extra-0 (< 4:0.5+svn20090706-99) mas 4:0.5+svn20090926-0ubuntu3~tj~ppa1k está para ser instalado
E: Pacotes quebrados

Até ontem, eu via filmes no VLC, hoje só escuto o audio de um arquivo avi (mkv).

Podem me ajudar?
Abs
Maudy

Offline deusdara

  • Usuário Ubuntu
  • *
  • Mensagens: 120
    • Ver perfil
Re: ffmpeg não instala no 9.10
« Resposta #1 Online: 01 de Novembro de 2009, 19:27 »
Olá

Por favor veja se este link te ajuda

http://www.linuxparatodos.com.br/artigos/tutorial-multimedia-ubuntu-karmic-koala-9-10

Abraços

Deusdará
[Mobo: Asus B85M-E/BR   ][CPU: Intel Core i7 4790@3.6 GHz][RAM2x4 GB 1333 MHz DDR3 Kingston][GPU: onboard Intel HD Graphics 4600][HD:Seagate 1,0 também SATA II][Fonte: Corsair CX 750 W][Ubuntu Gnome ]

Offline Adriano R.N.

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
    • Ver perfil
Re: ffmpeg não instala no 9.10
« Resposta #2 Online: 01 de Novembro de 2009, 19:46 »
maudy, eu acabei de instalar o 9.10 e instalei os seguinte pacotes:

Ubuntu-restricted-extras
swfdec (para mozila e gnome)
VLC e todas as opções que o synaptic fornece
Mplayer
Totem (só instalar o extra codecs)
gnash

Está rodando AVI, rmvb, flv, mp3, mpg (não testei mais formatos). não ampliei o repositório para evitar erros com a nova versão.
Boa sorte e Muito AXÉ!!!

Offline maudy

  • Usuário Ubuntu
  • *
  • Mensagens: 481
  • Darth Tux
    • Ver perfil
    • Dicas para iniciantes no Ubuntu
Re: ffmpeg não instala no 9.10
« Resposta #3 Online: 01 de Novembro de 2009, 20:59 »
achei o link q resolve o problema:
https://launchpad.net/~freshmedia/+archive/ppa

Código: [Selecionar]
deb http://ppa.launchpad.net/freshmedia/ppa/ubuntu karmic main
deb-src http://ppa.launchpad.net/freshmedia/ppa/ubuntu karmic main

e depois:

Código: [Selecionar]
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 40B62BF8
Ai instale o vlc, ffmpeg, faac2, etc...

Offline Rannier

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: ffmpeg não instala no 9.10
« Resposta #4 Online: 08 de Dezembro de 2009, 00:53 »
Olá, fiz tudo como disse, mas ao instalar o VLC ele só funciona o som. Alguma outra dica? Meu OS é 64 bits. Valeu!!