Autor Tópico: Problema com resolução (mais uma do ubuntu)  (Lida 3958 vezes)

Offline lcslucas

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Problema com resolução (mais uma do ubuntu)
« Online: 02 de Novembro de 2009, 15:08 »
Galera to a dois dias pesquizando e tentando mudar a resolução do monitor do meu pc. Eu possuo um pc solo da CCE e instalei o linux no sabado, a nova versão 9.10. O problema é que a resolução maxima que ele me apresenta é de 800x600. Pesquizando pelos foruns e pe,a documentação encontrei varias dicas mais nenhuma delas deu certo. Então fui tentar editar o conteúdo do xorg.conf pra ver se conseguia algum resultado. Na nova versão 9.10 eu nem se quer conseguir encontrar o arquivo xorg.conf, então fiz o download da 9.04, instalei, mais o problema persistiu, so que desta vez encontrei o xorg.conf, o problema é que ele eslta da forma que vou postar abaixo, não sei mais o que farei, acho que voltarei para windows 7 novamente, to vendo que não vou conseguir achar a solução para este problema, mais como ultima tentativa resolvi recorrer ao forum. então que vá meu xorg.conf abaixo:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
   Identifier   "Configured Video Device"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
EndSection

Offline fchevitarese

  • Usuário Ubuntu
  • *
  • Mensagens: 265
    • Ver perfil
    • Fred Chevitarese
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #1 Online: 03 de Novembro de 2009, 14:39 »
Já testei com o 9.04 ... Veja se funfa com o 9.10

http://chevitarese.wordpress.com/2009/08/21/linux-sis-671771-a-vinganca/
Fred Chevitarese - GNU/Linux
http://chevitarese.wordpress.com

Offline fchevitarese

  • Usuário Ubuntu
  • *
  • Mensagens: 265
    • Ver perfil
    • Fred Chevitarese
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #2 Online: 03 de Novembro de 2009, 14:51 »
Fred Chevitarese - GNU/Linux
http://chevitarese.wordpress.com

Offline sboorbou

  • Usuário Ubuntu
  • *
  • Mensagens: 385
  • LPIC 2 - LPI 000180523 - Linux user 490229 - MCITP
    • Ver perfil
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #3 Online: 04 de Novembro de 2009, 11:14 »
aperte alt+F2 vai abrir o "Executer" do linux digite gnome-terminal e aperte enter
na tela que abrir ( parecida com o DOS ) digite lspci -v
com o mouse selecione todo o resultado e posta aqui
temos que ver se sua placa de video esta sendo corretamente reconhecida......
duvida eu em você sinto... duvida a raiva leva, raiva ao ódio leva, ódio é o lado negro da força - Mestre Yoda

Offline emendes21

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #4 Online: 06 de Novembro de 2009, 21:27 »
estou com o mesmo problema, a resolução so vai até 800x600

00:00.0 Host bridge: Silicon Integrated Systems [SiS] 671MX
   Subsystem: Elitegroup Computer Systems Device 5050
   Flags: bus master, medium devsel, latency 32
   Memory at a0000000 (32-bit, non-prefetchable) [size=256M]
   Capabilities: <access denied>
   Kernel driver in use: agpgart-sis
   Kernel modules: sis-agp

00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS AGP Port (virtual PCI-to-PCI bridge)
   Flags: bus master, 66MHz, fast devsel, latency 0
   Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
   I/O behind bridge: 00009000-00009fff
   Memory behind bridge: b0000000-b00fffff
   Prefetchable memory behind bridge: c0000000-cfffffff
   Kernel modules: shpchp

00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS968 [MuTIOL Media IO] (rev 01)
   Subsystem: Elitegroup Computer Systems Device 5a00
   Flags: bus master, medium devsel, latency 0

00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01) (prog-if 80 [Master])
   Subsystem: Elitegroup Computer Systems Device 5a00
   Flags: bus master, medium devsel, latency 128, IRQ 16
   I/O ports at 01f0 [size=8]
   I/O ports at 03f4
   I/O ports at 0170 [size=8]
   I/O ports at 0374
   I/O ports at 1080 [size=16]
   Capabilities: <access denied>
   Kernel driver in use: pata_sis

00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f) (prog-if 10)
   Subsystem: Elitegroup Computer Systems Device 5a00
   Flags: bus master, medium devsel, latency 32, IRQ 20
   Memory at b0104000 (32-bit, non-prefetchable) [size=4K]
   Kernel driver in use: ohci_hcd

00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f) (prog-if 10)
   Subsystem: Elitegroup Computer Systems Device 5a00
   Flags: bus master, medium devsel, latency 32, IRQ 21
   Memory at b0105000 (32-bit, non-prefetchable) [size=4K]
   Kernel driver in use: ohci_hcd

00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller (prog-if 20)
   Subsystem: Elitegroup Computer Systems Device 5a00
   Flags: bus master, medium devsel, latency 32, IRQ 22
   Memory at b0106000 (32-bit, non-prefetchable) [size=4K]
   Capabilities: <access denied>
   Kernel driver in use: ehci_hcd

00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
   Subsystem: Elitegroup Computer Systems Device 5a00
   Flags: bus master, medium devsel, latency 0, IRQ 19
   Memory at b0307000 (32-bit, non-prefetchable) [size=128]
   I/O ports at 1000 [size=128]
   Capabilities: <access denied>
   Kernel driver in use: sis190
   Kernel modules: sis190

00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA Controller / IDE mode (rev 03) (prog-if 8f [Master SecP SecO PriP PriO])
   Subsystem: Silicon Integrated Systems [SiS] SATA Controller / IDE mode
   Flags: bus master, medium devsel, latency 32, IRQ 17
   I/O ports at 10c8 [size=8]
   I/O ports at 10bc
   I/O ports at 10c0 [size=8]
   I/O ports at 10b8
   I/O ports at 10a0 [size=16]
   Capabilities: <access denied>
   Kernel driver in use: sata_sis

00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
   Subsystem: Elitegroup Computer Systems Device 5a00
   Flags: bus master, medium devsel, latency 0, IRQ 18
   Memory at b0100000 (32-bit, non-prefetchable) [size=16K]
   Capabilities: <access denied>
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel

01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)
   Subsystem: Elitegroup Computer Systems Device 5050
   Flags: 66MHz, medium devsel, IRQ 9
   BIST result: 00
   Memory at c0000000 (32-bit, prefetchable) [size=256M]
   Memory at b0000000 (32-bit, non-prefetchable) [size=128K]
   I/O ports at 9000 [size=128]
   Capabilities: <access denied>


Offline sboorbou

  • Usuário Ubuntu
  • *
  • Mensagens: 385
  • LPIC 2 - LPI 000180523 - Linux user 490229 - MCITP
    • Ver perfil
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #5 Online: 07 de Novembro de 2009, 12:58 »
placa de video da sis.... meu até vc consegue fazer funfar...... mas ja avisando vai ter que compilar o modulo que tem na página da sis... por que eles dão um suporte horrivel para linux.........

quer tentar isso? ( é trabalhoso e pode dar errado.... mas se der certo, salva os pacotes em algum lugar  e nunca mais tem dor de cabeça sobre isso..... )

se quiser te passo os passo a passo
duvida eu em você sinto... duvida a raiva leva, raiva ao ódio leva, ódio é o lado negro da força - Mestre Yoda

Offline emendes21

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #6 Online: 07 de Novembro de 2009, 15:38 »
sim eu quero eu vou tentar, e se der certo né!
desde de já valeu a força!

Offline sboorbou

  • Usuário Ubuntu
  • *
  • Mensagens: 385
  • LPIC 2 - LPI 000180523 - Linux user 490229 - MCITP
    • Ver perfil
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #7 Online: 07 de Novembro de 2009, 20:24 »
testa essa página, tem instruções e tem o fonte como o pacote deb....

acho que no teu caso o fonte seria mais util.....

tua placa é a 01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)

ou seja procura pelo modelo 771/671

duvida eu em você sinto... duvida a raiva leva, raiva ao ódio leva, ódio é o lado negro da força - Mestre Yoda

Offline emendes21

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #8 Online: 09 de Novembro de 2009, 22:28 »
cara não entendi, quero abandonar de vez o ruindows, mas não sei nada de configuração, desculpe mas preciso de mais detalhes
se chegar 1024 ja ta bom, na ultima tentativa sumiu tudo, a tela ficou piscando na raiz pedindo login, formatei e reinstalei

Offline sboorbou

  • Usuário Ubuntu
  • *
  • Mensagens: 385
  • LPIC 2 - LPI 000180523 - Linux user 490229 - MCITP
    • Ver perfil
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #9 Online: 10 de Novembro de 2009, 07:53 »
desculpa... esqueci de colocar o link no post acima...

tenta isso

http://www.vivaolinux.com.br/dica/Driver-SIS-671-771-+-Xorg-no-Ubuntu-9.10-Karmic-Koala
duvida eu em você sinto... duvida a raiva leva, raiva ao ódio leva, ódio é o lado negro da força - Mestre Yoda

Offline Criatura

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Problema com resolução (mais uma do ubuntu)
« Resposta #10 Online: 13 de Novembro de 2009, 15:28 »
Amigo poderia me dizer qual pacote se adequaria ao 64 bits, pois baixei ele e tenho o mesmo problema....
Se puder ajudar....Grato