Autor Tópico: como forçar um "downgrade" do kernel pelo synaptic  (Lida 3910 vezes)

Offline hanover

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
    • http://www.sodavirtual.com.br
como forçar um "downgrade" do kernel pelo synaptic
« Online: 01 de Maio de 2006, 10:27 »
ou qualquer outro pacote?

olha so
instalei o dappe beta 1
fiz as atualizações
exceto as que o synaptic não deixa atualizar

minha webcam é um d-link c100
pra instalar o driver meu ubuntu precisava dos compiladores basicos
instalei o easycam
automaticamente ele instala todas essas dependência
ele so não instalou o linux-headers-2.6.15-19-386
fui tentar instala-lo pelo apt-get mas so tinha a versão linux-headers-2.6.15-21-386 disponivel

tentei no google, mas não achei esse pacote

então entrei no synapitc e forcei a atualização dos pacotes que ele não permitia atualização
dentre eles o linux-headers-2.6.15-21-386

atualizo!
mas quando tento instalar o driver da webcam recebo uma mensagem que ele é apenas compativel com o kernel 2.6.15-19-386

dae eu queria voltar a minha versão do kernel 2.6.15-21-386 pra a 2.6.15-19-386

e se conhecer um repositorio que disponibilize o pacote linux-headers-2.6.15-19-386 eu fico agradecido
GNU/Linux. Viva essa liberdade!