Autor Tópico: Ubuntu 6.06 LTS Beta Liberado!  (Lida 22127 vezes)

Offline felipefoz

  • Usuário Ubuntu
  • *
  • Mensagens: 200
    • Ver perfil
Ubuntu 6.06 LTS Beta Liberado!
« Resposta #60 Online: 26 de Abril de 2006, 17:15 »
instalei aqui e to gostando, soh esse um monte de atualizações de cara que não me agradou! :P
mas uma coisa relevante foi minha webcam Creative NX, instalada automaticamente!! =D
O som, achei que a qualidade tah melhor, mas, ele parece mais fraco!
Deskbar, caramba, o que é isso?? Melhor invenção pra desktop! não sei se existia algo parecido, mas aquilo ali é alienigena!
Browser Epiphany, muito boa essa versão, traz algumas vantagens, como uma integração bem melhor com o gnome que o firefox, e ainda está leve!
Bom, no mais eh isso, o ArtWork está muito bonito, com certeza vai melhorar, etc...
abraços, outra hora posto mais coisitas...

Offline ZNOVIER

  • Usuário Ubuntu
  • *
  • Mensagens: 94
    • Ver perfil
Ubuntu 6.06 aqui ta dando um probleminha
« Resposta #61 Online: 26 de Abril de 2006, 18:54 »
Pessoal to com o seguinte problema aqui:

O Ubuntu 6.06 (versão Desktop) instala tranquilo, dai quando configuro tudo, ou seja placa de rede e internet ADSL, e mando acessar via (Firefox), o programa fica carregando minimizado na barra do fundo da tela, tentando carregar, dai depois de um tempo some. Não carrega o (Firefox). Sendo assim não tenho como navegar na Internet. Fiz a atualização dele demorou a tarde toda, e mesmo assim não arrumou esse problema, mandei instalar o outro navegador que vem com ele o (Epiphany) e acontece a mesma coisa, fica mininizado na barra do desktop mais não abre o navegador, e depois some é como se tivesse dado um "pau" no programa e não me dá nenhuma mensagem.

Fui para o terminal e mandei rodar o (Firefox) por lá dai me deu essa mensagem:
/usr/lib/firefox/fireX-bin: erro while loading share libares /usr/lib/firefox/libxpcom_core.so Invalid ELF header

O Linux ta bom aqui so falta isso, outra coisa, ele esta acessando a internet normal porque fiz as 3 autalizações do ubuntu hoje a tarde apenas não consigo navegar porque no (firefox) não roda.

Se essas informações podem ajudar:
Configurações do meu micro:
---------------------------------------------------------------------
Athlon XP+ 2.2
Hd 120G Sansung
Pl. Video - Gforce 4 MX440 64ram de vídeo
Memória: 256m DDR 266
Placa mãe: Asus A7N8X-X
Gravador de DVD/CD LG4167B
---------------------------------------------------------------------

Poderiam me ajudar?

Grato a todos.
Ass.: Znovier.

Offline hanover

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
    • http://www.sodavirtual.com.br
galactus
« Resposta #62 Online: 26 de Abril de 2006, 20:55 »
tamos so esperando seu tuto!
=P
GNU/Linux. Viva essa liberdade!

Offline Fagner Patricio

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
    • http://fagnerpatricio.blogspot.com/
Ubuntu 6.06 LTS Beta Liberado!
« Resposta #63 Online: 26 de Abril de 2006, 20:56 »
Você checou o MD5SUM da iso que você baixou???

Aqui isso não acontece!!!
Viva o mundo Livre!!!

Offline Kwezer

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
Problema na internet PERSISTE
« Resposta #64 Online: 26 de Abril de 2006, 21:19 »
Olá a todos, venho aqui relatar um erro que esta acontecendo comigo e ele tende a persistir após vários testes, o que me leva a crer que seja um bug.
Bom, antes de tudo vou fornecer informações da minha internet e das configurações da minha máquina --bem como da minha rede--.
Eu utilizo o UBUNTU Breezy em um computador como servidor DHCP,FTP, APACHE,SSH. Através dele compartilho minha internet --VIVAX de 500mbps-- com outros dois computadores, um com Windows XP e o outro com o Ubuntu Dapper Drake --o qual eu utilizo--.
Nesse meu computador eu tenho uma placa de rede da Davicom --DM9102AF-- a qual recebe um ip pelo meu servidor de DHCP.
O problema que ocorre é que eu não tenho acesso a internet.
Ele identifica o IP, chega a notificar que existe atualizações a serem feitas, mas logo em seguida a conexão trava.
Já fiz a instalação através do Desktop CD e do Install CD, porém o problema ocorre da mesma maneira em AMBOS sistemas.
Outra coisa a se destacar é que quando estou utilizando o Desktop CD eu consigo ter acesso a internet normalmente e quando estou instalando pelo INSTALL CD ele baixa os pacotes NORMALMENTE.
O problema ocorre após a instalação, o que me leva a crer ainda mais que seja um bug no sistema pós instalação.
Outra coisa a se destacar  é que eu NÃO TENHO esse problema com o Breezy --Eu utilizava a rede com as mesmas descrições, antes de efetuar os testes com o Ubuntu Dapper Drake--
Breve Resumo das configurações do meu computador e da minha internet
Placa de rede: Davicom / DM9102AF
Placa mãe: Intel D865GLC
Internet: Cable Modem --não preciso fazer autenticação e tudo mais para ter acesso a internet, o provedor me libera um ip via dhcp o qual meu servidor recebe e compartilha com os outros micros--
Provedor/Fornecedor: Vivax
HUB utilizado para o compartilhamento: Encore / ENH908 - NWY

O script que eu uso para o compartilhamento da internet se encontra abaixo, caso alguém suspeite que o problema possa ser no compartilhamento --particularmente acredito não ser, afinal a estação com Windows navega normalmente, e a estação que anteriormente estava com o Ubuntu Breezy também navegava normalmente--

Código: [Selecionar]
ifconfig eth1 192.168.0.1 netmask 255.255.255.0 up
iptables -F
iptables -F INPUT
iptables -F OUTPUT
iptables -F POSTROUTING -t nat
iptables -F PREROUTING -t nat
echo 1 > /proc/sys/net/ipv4/ip_forward
iptables -P FORWARD ACCEPT
iptables -A POSTROUTING -t nat -s 192.168.0.0/24 -o eth0 -j MASQUERADE


Espero ter fornecido todas as informações necessárias para se elaborar uma possível solução e também espero receber uma certa atenção no relato de tal problema, pois isso pode ser um bug --ao que tudo indica até o exato momento--.
Agradeço desde já as respostas.
Thiago

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Ubuntu 6.06 LTS Beta Liberado!
« Resposta #65 Online: 27 de Abril de 2006, 15:38 »
Tuturial sobre Multimedia Liberado! Versão Beta!  :P

Testem e depois me digam se deu tudo certo.

http://www.linuxval.org/ubuntu/phpBB2/viewtopic.php?p=31220#31220
Kubuntu 21.10 / Linux Mint XFCE 20.2

Offline ars351

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
e o bug da internet?
« Resposta #66 Online: 03 de Maio de 2006, 14:00 »
caro devorador de planetas,
alguma resposta da gringa sobre aquele problema de conexão à internet do beta 2?
já houve algum fix pra ele?

grato.
hasta.
a.
Alexandre Ribeiro
ubuntu 5.10 : : linux registered user #103613
hp pavilion dv4000

PESQUISE, depois PERGUNTE