Autor Tópico: Amarok não exibe mais informações do wikipédia  (Lida 2369 vezes)

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Amarok não exibe mais informações do wikipédia
« Online: 23 de Janeiro de 2009, 22:57 »
Olá, pessoal.

Pois é, do nada, o Amarok deixou de exibir as informações do wikipédia. A única coisa que aparece é o quadro "Outros idiomas da wikipedia". O quadro "Informações na Wikipedia" aparece na verdade, mas sem informação nenhuma, apenas com o título!

Já apaguei a pasta de configurações do Amarok, mas não deu em nada. Alguém tem alguma idéia brilhante?  ;D

Obrigado desde já.

Offline Cláudio Novais

  • Usuário Ubuntu
  • *
  • Mensagens: 501
  • I'm ubuntued
    • Ver perfil
    • UBUNTUED.info
Re: Amarok não exibe mais informações do wikipédia
« Resposta #1 Online: 24 de Janeiro de 2009, 00:02 »
De início pensei que era geral. Isso já aconteceu e poderia perfeitamente voltar a acontecer, bastando mudar o template do site.

No entanto, experimentei no meu pc e está a funcionar perfeitamente.

Por isso, o problema é no seu computador. Já experimentou outro artista? Há alguns artistas que o amarok não exibe informação... Caso não seja isso, pode ser alguma configuração do seu KDE, que esteja com proxy, talvez.

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Amarok não exibe mais informações do wikipédia
« Resposta #2 Online: 24 de Janeiro de 2009, 02:46 »
Não, não é. Não tem nada no proxy, acontece com qualquer artista, e o curioso é que ele exibe as letras normalmente. É apenas o site do wikipédia mesmo.

Queria muito resolver isso, porque infelizmente as outras opções (exaile, listen) não funcionam plenamente aqui, sempre dando algum probleminha. Mas muito obrigado por ajudar.

Offline ronimc

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
Re: Amarok não exibe mais informações do wikipédia
« Resposta #3 Online: 14 de Agosto de 2009, 18:27 »
Estou exatamente com o mesmo problema. Uso o Debian Lenny.
Alguém ja conseguiu resolver?

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Amarok não exibe mais informações do wikipédia
« Resposta #4 Online: 14 de Agosto de 2009, 20:08 »
Não e, pelo que fiquei sabendo, não vão ajeitar. Abandonaram a versão 1 do Amarok para se dedicarem exclusivamente à versão 2. E o pior é não tem jeito de fazer funcionar no Hardy Heron, já tentei de tudo.

O que eu estou torcendo mesmo é pra sair a versão 0.3 do Exaile, que é a melhor alternativa ao Amarok. Por enquanto, uso o Songbird, que é excepcional, mas muito pesado pra minha máquina.
« Última modificação: 14 de Agosto de 2009, 20:10 por vinicius_aleao »

Offline ronimc

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
Re: Amarok não exibe mais informações do wikipédia
« Resposta #5 Online: 14 de Agosto de 2009, 20:16 »
Já resolvi aqui.
A solução foi usar a versão 1.4.10-3. A padrão no Debian Lenny(stable) é a versão 1.4.10-2. O bug foi corrigida na outra versão. No Debian foi apenas editar o arquivo sources.list, retirando a linha:

deb http://ftp.de.debian.org/debian lenny main## Que é a stable, e colocando:

deb http://ftp.de.debian.org/debian testing main## Que é a próxima stable e que já conta com esta versão com o bug corrigido.

Depois apt-get update e aptitude install amarok.
Pronto ele retira aversão anterior e instala a versão citada.
Funcionando 100% agora.
Tente achar essa versão para seu Ubuntu, ou recompile do source, que bem mais chato.