Autor Tópico: Ambiente grafico fechando inexplicavelmente no Ubuntu 9.04  (Lida 2237 vezes)

Offline Téia

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Ambiente grafico fechando inexplicavelmente no Ubuntu 9.04
« Online: 14 de Agosto de 2009, 11:18 »
Olá, estou com o seguinte problema:
Uso Ubuntu 9.04 e, pelo menos, de três  a 7 vezes por dia, o X (ambienet gráfico) fecha sem dar nenhum aviso, simplesmente apaga e volta pra tela de login. Tenho percebido que isso acontece com + frequencia qdo estou usando programas gráficos, como o gimp ou kdenlive, aí fica insuportável. Mas com o Kdenlive, aparece um erro (fatal!) o Signal 11 Sigsegv . Minha conf. é a seguinte: placa mãe Intell DP43TF, placa video GeForce 9400GT, com 4gb ram. Andei lendo aqui no fórum q o ubuntu 9.04 não tá compatível com essa placa de video GeForce, isso é verdade?
Alguma luz pra resolver esse problema?

** O kdenlive funciona melhor com o KDE? Mas vi q esse erro citado acima também ocorre no kde....
desde já, obrigada, téia

Offline asghan

  • Usuário Ubuntu
  • *
  • Mensagens: 1.219
    • Ver perfil
Re: Ambiente grafico fechando inexplicavelmente no Ubuntu 9.04
« Resposta #1 Online: 14 de Agosto de 2009, 12:31 »
Bom tenho tido alguns problemas parecidos com o seu, no meu caso, trava tudo mesmo e li no fórum q outros tbm tem o mesmo problema, não sei até agora o q pode ser. sobre o kdenlive tive lendo a respeito q ele é um soft muito bom, mas é um pouco instável sim ...
   Ubuntu 12.04 - Unity 64bits

Offline Vincent

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
Re: Ambiente grafico fechando inexplicavelmente no Ubuntu 9.04
« Resposta #2 Online: 14 de Agosto de 2009, 13:17 »
Realmente o Ubuntu 9.04 tem problemas com algumas placas muito modernas mas você pode instalar drivers se tiver os drivers de sua placa de vídeo se tiverem os drivers de sua placa para Linux disponivel instale este mesmo em seu pc

Offline Téia

  • Usuário Ubuntu
  • *
  • Mensagens: 22
    • Ver perfil
Re: Ambiente grafico fechando inexplicavelmente no Ubuntu 9.04
« Resposta #3 Online: 14 de Agosto de 2009, 15:30 »
pois é, com relação ao drive video da GeForce, instalei a versão anterior q tá disponível pelo sistema (drives hardware), mas mesmo assim, persiste o problema, o ambiente grafico trava, cai completamente e volta pra tela de login, e o q é pior, parece q essas travas estão ficando cada vez mais frequentes....
teia