Autor Tópico: [RESOLVIDO] - Ubuntu não roda em Semp Toshiba STI IS-1462 - F-7596 111  (Lida 50636 vezes)

Offline Menezesalm

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: [RESOLVIDO] - Ubuntu não roda em Semp Toshiba STI IS-1462 - F-7596 111
« Resposta #30 Online: 05 de Setembro de 2009, 12:53 »
Olá Pessoas LIvres!
Comigo foi a mesma coisa: demorou horrores e acabei por interromper. Então, fui na opção "modo grafico seguro" e acabou rolando, sem problemas...
EStou com ele instalado, rodando direitinho. EStou encantado com o UBUNTU. Não pretendo deixá-lo.
FAz isso: EScolha a opção sugerida acima e instale!
Abraços!



Offline ednso

  • Usuário Ubuntu
  • *
  • Mensagens: 82
    • Ver perfil
Re: [RESOLVIDO] - Ubuntu não roda em Semp Toshiba STI IS-1462 - F-7596 111
« Resposta #31 Online: 05 de Setembro de 2009, 13:05 »
Olá Pessoas LIvres!
Comigo foi a mesma coisa: demorou horrores e acabei por interromper. Então, fui na opção "modo grafico seguro" e acabou rolando, sem problemas...
EStou com ele instalado, rodando direitinho. EStou encantado com o UBUNTU. Não pretendo deixá-lo.
FAz isso: EScolha a opção sugerida acima e instale!
Abraços!


Olá,

Muito legal. Quão bom está o Ubuntu no seu laptop? Você consegue habilitar efeitos do
Compiaz e jogar jogos 3D? Dá pra assistir vídeos no modo tela cheia?
Dependendo da sua resposta, pretendo testar o Ubuntu 9.04 no meu antigo laptop
Positivo com a placa de vídeo da VIA.

Abraços.
Atenção!!! PC's com chipsets SiS e VIA não tem suporte total com as maiores distribuições do Linux.  Devido essa falta de suporte, muitos usuários desistem do Linux. Então evite comprar PC's baseados nesses chipsets para não ter grandes decepções. Ajude o Linux difundindo essa ideia.