Autor Tópico: Problema com qualidade reprodução de vídeos  (Lida 2331 vezes)

Offline Alexandre de Paula

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Problema com qualidade reprodução de vídeos
« Online: 09 de Junho de 2009, 19:42 »
Há algum tempo a qualidade dos vídeos aqui está muito ruim, depois que instalei o 9,04 continuou ruim. Em todos os players, acredito que não seja problema com a placa, pois antes a qualidade era boa. Já pesquisei e não encontrei resposta. Alguém sabe como resolver?

A placa vga é esta: VIA Technologies, Inc. CN700/P4M800 Pro/P4M800 CE/VN800 [S3 UniChrome Pro] (rev 01)
O driver Unichrome já está instalado, idem todos os codecs, já mexi em todas as configurações no mplayer e não resolve.

http://img27.imageshack.us/img27/8807/capturadetela1r.png

Offline Alexandre de Paula

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Re: Problema com qualidade reprodução de vídeos
« Resposta #1 Online: 09 de Junho de 2009, 19:43 »
Acho que postei no lugar errado, se algum moderador puder ajudar. Desculpem-me.

Offline Bruno Carvalho

  • Usuário Ubuntu
  • *
  • Mensagens: 71
    • Ver perfil
Re: Problema com qualidade reprodução de vídeos
« Resposta #2 Online: 09 de Junho de 2009, 20:55 »
Amigo pode ser algum codec mal instalado, tente instalar todos os codecs do tuto ai, e veja se muda alguma coisa
http://ubuntued.info/2009/05/multimedia-no-ubuntu-janty-jackalop.html

Offline Alexandre de Paula

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Re: Problema com qualidade reprodução de vídeos
« Resposta #3 Online: 09 de Junho de 2009, 22:34 »
Cara, instalei todos e não resolveu. Mas, muito obrigado.

Offline Alexandre de Paula

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Re: Problema com qualidade reprodução de vídeos
« Resposta #4 Online: 13 de Junho de 2009, 23:27 »
Outro problema que acredito eu estar relacionado: Quando uso algum jogo como o Super Tux, não há possibilidade de colocá-lo em tela inteira, pois se o coloco reinicia-se a sessão.
Está complicado aqui, alguém já passou por algo do tipo?

Offline Alexandre de Paula

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Re: Problema com qualidade reprodução de vídeos
« Resposta #5 Online: 05 de Agosto de 2009, 00:57 »
Alguém saberia se instalar o driver da via resolveria esse problema, e como fazê-lo?