Autor Tópico: Problemas com video e Som.  (Lida 1581 vezes)

Offline DosFreak

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Problemas com video e Som.
« Online: 19 de Julho de 2009, 23:39 »
Estou com problemas para ver vídeos em HD/SD já instalei todos os codecs drivers de video ATI HD4850 e testei com Mplayer e Gnome Player e tenho sempre problemas com pequenas travadas e flicker no monitor como se a tela estivesse quebrada ao meio, e o SOM com volume muito baixo no fone de ouvido o que não era antes de formatar e reinstalar para tentar resolver o problema do vídeo.

Já não sei mais o que fazer sistema Ubuntu 9.04 x64, se alguém puder me dar uma luz ai agradeco ou vou desistir do linux porque sem multimidia decente é complicado.

Sem contar em erros de buffer do Mplayer.

Bom se desativar os efeitos do compiz melhora bastante mas o som ainda é baixo para tudo com o fone de ouvidos, como posso melhorar os videos com o compiz e melhorar o volume do som !?

Obrigado.
« Última modificação: 19 de Julho de 2009, 23:50 por DosFreak »

Offline DosFreak

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Problemas com video e Som.
« Resposta #1 Online: 20 de Julho de 2009, 16:13 »
Bom, um dos problemas com o som muito baixo já resolvi é só remover o pulseaudio e instalar o essound para gerenciar os controles de volume.

No video o problema resolvi parcialmente mudando o gerendiador de janela para metacity e trocando o player pra usar gl2 no lugar de X11, mas não consegui fazer muitos testes hoje porque ainda não tive muito tempo.