Autor Tópico: [Resolvido] Problemas com áudio após mudança do Hardy para o Jaunty.  (Lida 6843 vezes)

Offline Zefonseca

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #15 Online: 02 de Julho de 2009, 13:13 »
Acabei de instalar o Hardy Heron e estou ouvindo uma música, com o mouse plugado na USB, e o áudio não pula. O problema é proveniente do SO Jaunty mesmo. Nesse fórum não fui o único a reclamar disso. Só não sei qual era o hardware do outro companheiro.

O Jaunty eu tinha instalado em ext4, e utilizei todo o HD de 120Gb do notebook. Instalei o Hardy novamente mas este não reconheceu a ext4 (óbvio:), nem reconheceu que tinha outro SO no HD. Defini 40GB para o Hardy e instalei em ext3. O notebook carrega direto o Hardy.
Nesse caso eu perdi o Jaunty que tava instalado? Se não, como faço para entrar por ele de novo?

E aí, caro Gustavo, o que você pensa a respeito agora?

Abraço!!!

« Última modificação: 02 de Julho de 2009, 13:16 por Zefonseca »

Offline ubu4ever

  • Usuário Ubuntu
  • *
  • Mensagens: 695
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #16 Online: 02 de Julho de 2009, 17:07 »
Acabei de instalar o Hardy Heron e estou ouvindo uma música, com o mouse plugado na USB, e o áudio não pula. O problema é proveniente do SO Jaunty mesmo. Nesse fórum não fui o único a reclamar disso. Só não sei qual era o hardware do outro companheiro.

O Jaunty eu tinha instalado em ext4, e utilizei todo o HD de 120Gb do notebook. Instalei o Hardy novamente mas este não reconheceu a ext4 (óbvio:), nem reconheceu que tinha outro SO no HD. Defini 40GB para o Hardy e instalei em ext3. O notebook carrega direto o Hardy.
Nesse caso eu perdi o Jaunty que tava instalado? Se não, como faço para entrar por ele de novo?

E aí, caro Gustavo, o que você pensa a respeito agora?

Abraço!!!



Não você não perdeu ele. Basta alterar o Grub para poder escolher em qual iniciar. Procure no fórum por Dual Boot ou algo semelhante (alteração no Grub, etc). Existem vários tópicos sobre isso.

Agora que você confirmou o teste, realmente o problema deve ser do jaunty. Pode ser alguma incompatibilidade de drivers e/ou problemas no kernel. Não tenho certeza. Entretanto, o Jaunty por padrão funciona em ext3. Aqui mesmo no fórum várias pessoas reclamaram que com o ext4 em algumas situações o sistema reinicia sozinho, trava, etc...

Como você fez para instalar o Jaunty (9.04) com ext4?

Offline Zefonseca

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #17 Online: 02 de Julho de 2009, 19:21 »

Não você não perdeu ele. Basta alterar o Grub para poder escolher em qual iniciar. Procure no fórum por Dual Boot ou algo semelhante (alteração no Grub, etc). Existem vários tópicos sobre isso.

Agora que você confirmou o teste, realmente o problema deve ser do jaunty. Pode ser alguma incompatibilidade de drivers e/ou problemas no kernel. Não tenho certeza. Entretanto, o Jaunty por padrão funciona em ext3. Aqui mesmo no fórum várias pessoas reclamaram que com o ext4 em algumas situações o sistema reinicia sozinho, trava, etc...

Como você fez para instalar o Jaunty (9.04) com ext4?

Com relação à recuperar o Jaunty alterando o grup a gente pode esquecer. Já formatei tudo de novo rs. Meu backup eu já tinha feito antes de instalar o Jaunty pela primeira vez; agora é só mandar os testes pra cima, sem preocupação com formatações, backups, etc.

Realmente, eu instalei o Jaunty com ext4. Vi alguns comentários que esse sistema de arquivos seria melhor, vi grandes expectativas, e o instalei de primeira. Mas agora que recomecei do zero instalei o Jaunty com sistema de arquivos ext3 (já pensando na possibilidade de ser essa a causa).

Não instalei nada até agora. Coloquei logo um CD de música normal e... está rodando as músicas como se o cd estivesse arranhado, usando o meu mouse USB. Continua o áudio cortando, se algo estiver ligado (e operante) nas portas USBs.
Então já se descarta a possibilidade de ser o sistema de arquivos. Tanto em ext3 como em ext4 tá pulando.

Pode ser o driver de áudio que o Jaunty instala não é? Ou problema do kernel, como você falou.
O Kernel atual é o 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:57:59 UTC 2009 i686 GNU/Linux. Se não me engano vi que há um Kernel novo. Acha que seria uma boa tentar compilar o Kernel mais novo, pra ver se esse problema desaparece?
Atualizar o driver de áudio não sei nem como faria ou se é possível.

Só para constar, uma SS mostrando os drivers disponíveis para meu dispositivo de som do notebook. Fiz testes com todos eles e uns não funcionavam e os que funcionavam emitiam ruídos a cada 1 ou 2 segundos (com o mouse plugado):



Acha que eu devo tentar um Kernel novo? Alguma outra idéia?

Offline ubu4ever

  • Usuário Ubuntu
  • *
  • Mensagens: 695
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #18 Online: 02 de Julho de 2009, 20:36 »

Não você não perdeu ele. Basta alterar o Grub para poder escolher em qual iniciar. Procure no fórum por Dual Boot ou algo semelhante (alteração no Grub, etc). Existem vários tópicos sobre isso.

Agora que você confirmou o teste, realmente o problema deve ser do jaunty. Pode ser alguma incompatibilidade de drivers e/ou problemas no kernel. Não tenho certeza. Entretanto, o Jaunty por padrão funciona em ext3. Aqui mesmo no fórum várias pessoas reclamaram que com o ext4 em algumas situações o sistema reinicia sozinho, trava, etc...

Como você fez para instalar o Jaunty (9.04) com ext4?

Com relação à recuperar o Jaunty alterando o grup a gente pode esquecer. Já formatei tudo de novo rs. Meu backup eu já tinha feito antes de instalar o Jaunty pela primeira vez; agora é só mandar os testes pra cima, sem preocupação com formatações, backups, etc.

Realmente, eu instalei o Jaunty com ext4. Vi alguns comentários que esse sistema de arquivos seria melhor, vi grandes expectativas, e o instalei de primeira. Mas agora que recomecei do zero instalei o Jaunty com sistema de arquivos ext3 (já pensando na possibilidade de ser essa a causa).

Não instalei nada até agora. Coloquei logo um CD de música normal e... está rodando as músicas como se o cd estivesse arranhado, usando o meu mouse USB. Continua o áudio cortando, se algo estiver ligado (e operante) nas portas USBs.
Então já se descarta a possibilidade de ser o sistema de arquivos. Tanto em ext3 como em ext4 tá pulando.

Pode ser o driver de áudio que o Jaunty instala não é? Ou problema do kernel, como você falou.
O Kernel atual é o 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:57:59 UTC 2009 i686 GNU/Linux. Se não me engano vi que há um Kernel novo. Acha que seria uma boa tentar compilar o Kernel mais novo, pra ver se esse problema desaparece?
Atualizar o driver de áudio não sei nem como faria ou se é possível.

Só para constar, uma SS mostrando os drivers disponíveis para meu dispositivo de som do notebook. Fiz testes com todos eles e uns não funcionavam e os que funcionavam emitiam ruídos a cada 1 ou 2 segundos (com o mouse plugado):



Acha que eu devo tentar um Kernel novo? Alguma outra idéia?

Quanto ao dispositivo da SS, deixe todos marcados com a opção "HDA SIS966 ALC662 (ALSA)".

Sim, acho que você deveria tentar outro kernel. Mas não precisa compilar não. Vá em Sistema>>Administração>>Canais de Software e marque as opções de atualização do ubuntu. Depois vá em Sistema>>Administração>>Gerenciador de Atualizações e clique em Verificar e instale todas as atualizações. Entre elas esta o novo kernel disponível: 2.6.28-13-generic #45-Ubuntu SMP Tue Jun 30 19:49:51 UTC 2009 i686 GNU/Linux.

Offline Zefonseca

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #19 Online: 02 de Julho de 2009, 21:32 »

Quanto ao dispositivo da SS, deixe todos marcados com a opção "HDA SIS966 ALC662 (ALSA)".

Sim, acho que você deveria tentar outro kernel. Mas não precisa compilar não. Vá em Sistema>>Administração>>Canais de Software e marque as opções de atualização do ubuntu. Depois vá em Sistema>>Administração>>Gerenciador de Atualizações e clique em Verificar e instale todas as atualizações. Entre elas esta o novo kernel disponível: 2.6.28-13-generic #45-Ubuntu SMP Tue Jun 30 19:49:51 UTC 2009 i686 GNU/Linux.

Então estou atualizando o Kernel sempre, sem saber  :o Eu sempre estou fazendo essas atualizações.

Bem, primeiro vou por a SS que tirei agora a pouco:



Como você vê, coloquei todos os drivers como você sugeriu, e quando cliquei em teste, veio aquela janelinha com erro, e não se emitiu som. No entanto, coloquei um CD pra ver o que dava no Rhythmbox e, pra minha surpresa, pois achava que não iria sair som nenhum, o cd tocou  :D ... com um detalhe... os pulos que ocorriam não pararam de ocorrer mas diminuíram de frequência. Com eu falei antes, os pulos ocorriam a cada 2 segundos, agora a frequência é bem menor (com meu mouse espetado na USB, e sem o kernel novo; você pode ver uma janela na SS (aplicando modificações), o download de atualização tinha acabado e a instalação estava no comecinho. Ocorre uns pulinhos mas é bem, diria, mais espaçado o tempo entre um pulo e outro. Já é um avanço!!!

Só não entendi porque não funcionou o teste de som, mas rolou o cd.

Vou reiniciar agora pra ver se atualizou o kernel, e se melhora de vez.

Offline Zefonseca

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #20 Online: 02 de Julho de 2009, 22:17 »
jubuntu@JR-Ubuntu-laptop:~$ uname -a
Linux JR-Ubuntu-laptop 2.6.28-13-generic #45-Ubuntu SMP Tue Jun 30 19:49:51 UTC 2009 i686 GNU/Linux

Atualizamos o Kernel mas não trouxe melhoras nesse ponto.

Amigo, acho que essa coisa não melhorou tanto quanto achei. Tive uma impressão errada. I'm sorry  :-[
Acho que já fizemos o que podíamos. Vou só add essas duas SS do controle de volume que mostra alguma coisa. Pode ser que te dê uma última idéia:



O hardware de som é o "Realtek ALC662@ SiS aceita até 5.1 canais" (CDH Review).

Vou dar uma passada no site da Realtek pra saber se não há algum driver para linux por lá.
(não achei nada lá)

Achei esse tópico num fórum gringo do ubuntu mas não entendi muito as sugestões, nem sei se ajudaria: http://ubuntuforums.org/showthread.php?t=1026931
« Última modificação: 02 de Julho de 2009, 22:39 por Zefonseca »

Offline ubu4ever

  • Usuário Ubuntu
  • *
  • Mensagens: 695
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #21 Online: 02 de Julho de 2009, 23:43 »
Você lembra qual você usava no Hardy (ALSA, OSS, PULSE)?

Com certeza é algum problema com seu driver de som ou controlador. Faça o teste com o OSS e o PulseAudio. Mude tudo para OSS e tente escutar algum cd ou mp3 independente do teste funcionar ou não. Depois faça o mesmo com o PulseAudio.

Se ainda assim não funcionar tente procurar no fórum pelo modelo de sua placa de som e veja se mais alguém teve o mesmo problema. Procure também no google.

Offline ubu4ever

  • Usuário Ubuntu
  • *
  • Mensagens: 695
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #22 Online: 02 de Julho de 2009, 23:58 »
Toda vez que jogo um comando desses pede pra desinstalar um monte de pacotes srsrs.

jubuntu@JR-Ubuntu-Laptop:~$ clear
jubuntu@JR-Ubuntu-Laptop:~$ sudo aptitude purge gnash gnash-common libflashsupport mozilla-plugin-gnash swfdec-mozilla flashplugin flashplugin-nonfree flashplayer-mozilla adobe-flashplugin && sudo aptitude install adobe-flashplugin
Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto
Os pacotes a seguir serão REMOVIDOS:
  adobe-flashplugin{p} libaudio2{u} libcurl3{u} libggi-target-x{u}
  libggi2{u} libgii1{u} libgii1-target-x{u} liblzo2-2{u} libopenal1{u}
  libsvga1{u} libx264-65{u} mplayer{u} mplayer-skins{u}
0 pacotes atualizados, 0 novos instalados, 13 a serem removidos e 0 não atualizados.
É preciso obter 0B de arquivos. Depois do desempacotamento, 25,4MB serão liberados.
Você deseja continuar? [Y/n/?]

Mandei ver e não se instalou os pacotes do comando. Rodei o comando de novo e saiu isso:

jubuntu@JR-Ubuntu-Laptop:~$ sudo aptitude purge gnash gnash-common libflashsupport mozilla-plugin-gnash swfdec-mozilla flashplugin flashplugin-nonfree flashplayer-mozilla adobe-flashplugin && sudo aptitude install adobe-flashplugin
Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto
Nenhum pacote será instalado, atualizado ou removido.
0 pacotes atualizados, 0 novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso obter 0B de arquivos. Depois do desempacotamento, 0B serão usados.
Escrevendo informações estendidas de estado... Pronto
Lendo listas de pacotes... Pronto                      
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto

Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto
Nenhuma versão candidata para adobe-flashplugin
Nenhuma versão candidata para adobe-flashplugin
Nenhum pacote será instalado, atualizado ou removido.
0 pacotes atualizados, 0 novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso obter 0B de arquivos. Depois do desempacotamento, 0B serão usados.
Escrevendo informações estendidas de estado... Pronto
Lendo listas de pacotes... Pronto                      
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto

jubuntu@JR-Ubuntu-Laptop:~$

Rodei esse terceiro e parece que não aconteceu nada também:

jubuntu@JR-Ubuntu-Laptop:~$ sudo aptitude install -f && sudo aptitude install adobe-flashplugin
Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto
Nenhum pacote será instalado, atualizado ou removido.
0 pacotes atualizados, 0 novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso obter 0B de arquivos. Depois do desempacotamento, 0B serão usados.
Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto

Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto
Nenhuma versão candidata para adobe-flashplugin
Nenhuma versão candidata para adobe-flashplugin
Nenhum pacote será instalado, atualizado ou removido.
0 pacotes atualizados, 0 novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso obter 0B de arquivos. Depois do desempacotamento, 0B serão usados.
Escrevendo informações estendidas de estado... Pronto
Lendo listas de pacotes... Pronto                      
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Lendo informações estendidas de estado      
Inicializando estados de pacotes... Pronto

jubuntu@JR-Ubuntu-Laptop:~$

Agora quando eu peço pra instalar somente o mozilla-mplayer dá nisso:

jubuntu@JR-Ubuntu-Laptop:~$ sudo apt-get install mozilla-mplayer
Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Os pacotes extra a seguir serão instalados:
  iceape-browser libaudio2 libggi-target-x libggi2 libgii1 libgii1-target-x
  liblzo2-2 libopenal1 libsvga1 libx264-65 mplayer mplayer-skins
  seamonkey-browser seamonkey-gnome-support
Pacotes sugeridos:
  nas libggi-target-emu libggi-target-monotext libggimisc2 mplayer-doc
  ladspa-sdk latex-xft-fonts seamonkey-mailnews seamonkey-dom-inspector
Os NOVOS pacotes a seguir serão instalados:
  iceape-browser libaudio2 libggi-target-x libggi2 libgii1 libgii1-target-x
  liblzo2-2 libopenal1 libsvga1 libx264-65 mozilla-mplayer mplayer
  mplayer-skins seamonkey-browser seamonkey-gnome-support
0 pacotes atualizados, 15 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso baixar 0B/16,0MB de arquivos.
Depois desta operação, 46,5MB adicionais de espaço em disco serão usados.
Você quer continuar [S/n]?

O mais intrigante foi o que destaquei em vermelho. Quando tento instalar o mozilla-player sou obrigado a instalar também esse navegador seamonkey (que nem conhecia).
Depois de instalado estes últimos veja a sequência de tela abaixo:




"Post ignorante (de grande)". Já caquei tudo aqui. Acho que já era. Até o imageshack me pede plugin do flash player, que já estava instalado. Tá tudo cacado mesmo!!

A mensagem sobre o plugin do Flash significa que a sua versão já é a mais recente! Os pacotes que estão aparecendo são de alguma coisa que você instalou ou que já veio instalado (pois não sei como você atualizou o seu Ubuntu para o Jaunty).

A sua instalação do Ubuntu 9.04 está muito esquisita. Como você atualizou (ou instalou) do Hardy para o Jaunty? Usou o CD Original, o CD Alternate, Remasterizado ou pela Internet usando o Gerenciador de Atualizações? A sua versão é 32bits ou 64? Esses pacotes não têm nada a ver com o plugin do flash ou o mplayer. Você tentou instalar alguma outra coisa? Você fez uma instalação limpa usando o CD do Jaunty ou fez uma atualização?

Acho que não é possível atualizar do Hardy para o Jaunty sem passar pelo Intrepid. Atualizar uma versão anterior pulando outras não é recomendável (nem sei se funciona)! E já vi várias pessoas dizendo que dá muito problema. Você fez isso?

Offline Zefonseca

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #23 Online: 03 de Julho de 2009, 18:24 »
Gustavo, não sei te precisar qual era o driver usado. Provavelmente a configuração era aquela padrão mesmo: "autodetectar", no Hardy.

Quanto a mudança dos SOs foi pelo livecd, fazendo uma instalação do zero, formatando o HD. Não sabia nem que era possível atualizar do Hardy pro Jaunty usando o Intrepid "como ponte". Tinha essa dúvida até ontem.
O que seria melhor para um sistema mais estável, uma instalação do zero ou uma atualização como essa levantada: do Hardy para o Intrepid e deste para o Jaunty? 
Eu notei que esse Jaunty tá mais desenvolto no meu note, somente em contrapartida com o rendimento 3D, que achei que diminuiu em relação ao Hardy. O sistema está mais rápido porém mais pesado em se tratando de efeitos 3D.

Eu cacei a caramba toda da última vez, vou tentar de novo agora que formatei do zero de novo, pra ver se consigo ver a TVshoptime.

Estive analisando... se no Hardy o som está normal e, se eu fizesse essa migração de uma versão para a outra através dessas atualizações progressivas, será que, quando eu "chegasse" no Jaunty, o som não continuaria funcionando normalmente?
Se for não tenho nada a perder, é só abrir o terminal e mandar unha pra cima. Volto a por o Hardy no HD e vou migrando de uma versão para a outra, porque esse problema da USB é chato, você não poder 'brincar' no compiz com um áudio aberto ou vídeo, pro danado ficar cortando como tá... chateia.

O que acha dessa idéia? Não posso chegar uma conclusão pois não sei se seria uma 'desvantagem', em se falando de estabilidade e ganho de rendimento que uma nova versão trás, fazendo atualização e não instalando do zero.

Offline ubu4ever

  • Usuário Ubuntu
  • *
  • Mensagens: 695
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #24 Online: 03 de Julho de 2009, 18:43 »
Gustavo, não sei te precisar qual era o driver usado. Provavelmente a configuração era aquela padrão mesmo: "autodetectar", no Hardy.

Quanto a mudança dos SOs foi pelo livecd, fazendo uma instalação do zero, formatando o HD. Não sabia nem que era possível atualizar do Hardy pro Jaunty usando o Intrepid "como ponte". Tinha essa dúvida até ontem.
O que seria melhor para um sistema mais estável, uma instalação do zero ou uma atualização como essa levantada: do Hardy para o Intrepid e deste para o Jaunty? 
Eu notei que esse Jaunty tá mais desenvolto no meu note, somente em contrapartida com o rendimento 3D, que achei que diminuiu em relação ao Hardy. O sistema está mais rápido porém mais pesado em se tratando de efeitos 3D.

Eu cacei a caramba toda da última vez, vou tentar de novo agora que formatei do zero de novo, pra ver se consigo ver a TVshoptime.

Estive analisando... se no Hardy o som está normal e, se eu fizesse essa migração de uma versão para a outra através dessas atualizações progressivas, será que, quando eu "chegasse" no Jaunty, o som não continuaria funcionando normalmente?
Se for não tenho nada a perder, é só abrir o terminal e mandar unha pra cima. Volto a por o Hardy no HD e vou migrando de uma versão para a outra, porque esse problema da USB é chato, você não poder 'brincar' no compiz com um áudio aberto ou vídeo, pro danado ficar cortando como tá... chateia.

O que acha dessa idéia? Não posso chegar uma conclusão pois não sei se seria uma 'desvantagem', em se falando de estabilidade e ganho de rendimento que uma nova versão trás, fazendo atualização e não instalando do zero.

Realmente seu problema está muito complicado. Não sei mais o que fazer. Ta parecendo problema com o Jaunty mesmo. Não recomendo você atualizar para o Jaunty através de atualizações progressivas! Se for instalar, instale usando o CD Original do "zero" formatando tudo!!!

No entanto, eu faria o seguinte. Atualmente eu uso o Jaunty. Mas, só farei nova atualização do meu Ubuntu assim que sair outra versão LTS (o Jaunty não é LTS). As versões LTS tem suporte mais garantido e de longo prazo. O que dá mais estabilidade ao sistema e mais segurança ao usuário. Uso o Ubuntu desde a versão 8.10 (Intrepid) e daqui para frente não vou mais ficar atualizando sempre que sair outra versão. Só quando sair outra versão LTS. É o que eu te recomendo. Continue com o Hardy até que saia outra versão do Ubuntu LTS. Assim você terá mais segurança. Isso é o que eu faria e o que eu vou fazer a partir do Jaunty.

Obs.: Tenho a impressão que essas versões que a Canonical lança entre as LTS são versões para "teste em massa" mesmo sendo versões estáveis. Na minha opinião esses testes servem para aprimorar as versões LTS que serão lançadas no futuro. Portanto, confie apenas em versões LTS. Essa é a minha opinião particular.

Offline Zefonseca

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #25 Online: 03 de Julho de 2009, 19:01 »
Realmente seu problema está muito complicado. Não sei mais o que fazer. Ta parecendo problema com o Jaunty mesmo. Não recomendo você atualizar para o Jaunty através de atualizações progressivas! Se for instalar, instale usando o CD Original do "zero" formatando tudo!!!

No entanto, eu faria o seguinte. Atualmente eu uso o Jaunty. Mas, só farei nova atualização do meu Ubuntu assim que sair outra versão LTS (o Jaunty não é LTS). As versões LTS tem suporte mais garantido e de longo prazo. O que dá mais estabilidade ao sistema e mais segurança ao usuário. Uso o Ubuntu desde a versão 8.10 (Intrepid) e daqui para frente não vou mais ficar atualizando sempre que sair outra versão. Só quando sair outra versão LTS. É o que eu te recomendo. Continue com o Hardy até que saia outra versão do Ubuntu LTS. Assim você terá mais segurança. Isso é o que eu faria e o que eu vou fazer a partir do Jaunty.

Obs.: Tenho a impressão que essas versões que a Canonical lança entre as LTS são versões para "teste em massa" mesmo sendo versões estáveis. Na minha opinião esses testes servem para aprimorar as versões LTS que serão lançadas no futuro. Portanto, confie apenas em versões LTS. Essa é a minha opinião particular.

Meu vizinho, que tem o Hardy LTS não mudou pro Jaunty ainda porque eu o convenci a aguentar mais um pouco meus testes, pois mesmo que com um conhecimento mais minguado em relação a linux, pelo que li sobre versões LTS, elas são realmente mais estáveis. Não é a toa que, se não me engano, tem suporte até 2012 (se não me engano). E a questão que você levantou tem muito sentido sobre o trabalho da Canonical entre as versões semestrais.

Vou ficar na minha. Provavelmente volte para o Hardy, fazendo somente as atualizações de segurança, e aguardando uma nova versão LTS. E vou sugerir isso a meu vizinho também que tá doido pra atualizar pro Intrepid.
Não é porque se lança uma versão nova para Ubuntu a cada 6 meses que devemos ficar pulando de uma pra outra e só ganhando novas dores de cabeça, trabalhos e tempos perdidos.

Te agradeço a atenção que você desprendeu a esse caso. Me ajudou muito não só a entender meu problema como aprendi um monte de outras coisas.
Abração Gustavo.

Offline Zefonseca

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #26 Online: 18 de Julho de 2009, 01:45 »
Gustavo... Pra você meu filho. O problema do áudio cortando aqui no Jaunty foi resolvido.

Resolvi meio que na sorte.
Baixei um pacote do site da Realtek para linux. Tava dando uma olhada nele e vi alguns pacotes que vem dentro do pacote principal, o "alsa-utils***", o "alsa-lib***", e o alsa-driver***". Estive dando uma olhada no Synaptic para ver se esses pacotes estavam instalados e os únicos instalados eram o "alsa-base" e o "alsa-utils". Me deu na telha de marcar para reinstalar e o fiz. Reiniciei a máquina só para ter certeza de que o trabalho estaria mais bem feito e quando rodei umas mp3 aqui, pra minha surpresa, o áudio não está mais cortando. Yeeesssss. Dá um pulinho esporádico de século em século; isso eu posso até creditar há alguma coisa carregando, processamento, ou até esses cortes esporádicos pelo mesmo problema. Mas nem se compara. Estou com o mouse plugado usando e ouvindo o som de boa. Que alegria. 01:45 da madruga, tentando resolver isso e na sorte consigo resolver.

Puts, gostaria de compartilhar contigo essa alegria, pois você foi muito solicito comigo, na tentativa de resolver.

Mais uma vez muito obrigado. Abração!!
JR.

Offline ubu4ever

  • Usuário Ubuntu
  • *
  • Mensagens: 695
    • Ver perfil
Re: Problemas com áudio após mudança do Hardy para o Jaunty.
« Resposta #27 Online: 18 de Julho de 2009, 02:08 »
Gustavo... Pra você meu filho. O problema do áudio cortando aqui no Jaunty foi resolvido.

Resolvi meio que na sorte.
Baixei um pacote do site da Realtek para linux. Tava dando uma olhada nele e vi alguns pacotes que vem dentro do pacote principal, o "alsa-utils***", o "alsa-lib***", e o alsa-driver***". Estive dando uma olhada no Synaptic para ver se esses pacotes estavam instalados e os únicos instalados eram o "alsa-base" e o "alsa-utils". Me deu na telha de marcar para reinstalar e o fiz. Reiniciei a máquina só para ter certeza de que o trabalho estaria mais bem feito e quando rodei umas mp3 aqui, pra minha surpresa, o áudio não está mais cortando. Yeeesssss. Dá um pulinho esporádico de século em século; isso eu posso até creditar há alguma coisa carregando, processamento, ou até esses cortes esporádicos pelo mesmo problema. Mas nem se compara. Estou com o mouse plugado usando e ouvindo o som de boa. Que alegria. 01:45 da madruga, tentando resolver isso e na sorte consigo resolver.

Puts, gostaria de compartilhar contigo essa alegria, pois você foi muito solicito comigo, na tentativa de resolver.

Mais uma vez muito obrigado. Abração!!
JR.


Fico feliz em saber que você conseguiu! Quanto a Comunidade estamos aqui para isso mesmo: ajudar e sermos ajudados. Se você puder especificar o que você fez, qual pacote baixou, em qual site e postar aqui, outros usuários poderão tirar proveito também!

Obs.: se você acha satisfatório o resultado que obteve tenho uma sugestão: coloque um título no tópico principal que seja mais específico ("Som picado no Jaunty", "Problema com som picado quando conecta algo na usb", etc... por exemplo) e acrescente [Resolvido] no fim da primeira mensagem. Assim fica mais fácil para outros usuários encontrarem de forma mais rápida essa solução na busca do fórum.