Autor Tópico: ubuntu 9 10 sem audio  (Lida 4587 vezes)

Offline marcelomaikai

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
ubuntu 9 10 sem audio
« Online: 23 de Janeiro de 2010, 23:33 »
Ola pessoal acabo de instalar o ubuntu em meu desktop e no meu note e nas duas maquinas estou com problema no audio, não funcionam.O que devo fazer. grato

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: ubuntu 9 10 sem audio
« Resposta #1 Online: 23 de Janeiro de 2010, 23:41 »
Sem descrever melhor o problema (informando o hardware, por exemplo) é impossível ajudar.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline marcelomaikai

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: ubuntu 9 10 sem audio
« Resposta #2 Online: 23 de Janeiro de 2010, 23:44 »
A placa do meu dekstop é pci - Crystal SoundFusion(tm) e o meu note é um positivo mobile v53 não consigo identificar a placa dele pelo everest. 

Offline Becker

  • Usuário Ubuntu
  • *
  • Mensagens: 309
  • Por tanto tempo quanto dura a eternidade
    • Ver perfil
Re: ubuntu 9 10 sem audio
« Resposta #3 Online: 27 de Janeiro de 2010, 16:32 »
No Ubuntu aparece alguma referência as placas de som?

Verifique:
- sistema:
  - preferências:
    - som

e veja o que aparece.

Muitas vezes a solução é mais simples do que parece.
As vezes basta simplesmente aumentar o volume, ou simplesmente ativar a placa de som.
Verifique se aparece algo, se aparecer alguma placa altere as configurações.

Offline factor13

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: ubuntu 9 10 sem audio
« Resposta #4 Online: 03 de MAR?O de 2010, 16:09 »
Bom, estou com o mesmo problema mas que só foi resolvido parcialmente. Após a atualizaçao de pacotes do ubuntu 9.04 p o 9.10 e instalaçao do amarok (na tentativa de saber qual o melhor player e tal)  parou de emitir som, e quando emitia era apenas uma 'pipocagem/ruído' constante.   Pesquisando aqui no forum e em outros foruns, as alternativas mais encontradas foram utilizar os comandos $  pulseaudio -k ; start-pulseaudio-x1. Foi o que fiz e resolveu em parte o problema. No Rhytmbox o som sai, como no "reprodutor de filmes' do ubuntu. Porem, quando há algum evento sonoro como alertas, novos usuarios online no amsn, o som simplesmente para de sair mas ainda continua reproduzindo no player.   Os filmes só saem som quando uso o reprodutor de filmes do ubuntu, ruim, que nao tem nada. Já Mplayer, Kplayer, Gnome Subtitles, todos reproduzem o filme porem sem o audio.   Nao consigo editar minhas legendas no windows pq ele da problema com subtitle workshop. No ubuntu o gnome funciona sem dar pau, mas sem som nao consigo escutar a fala dos atores e nao consigo sincronizar nada.

O que faço para resolver o problema do som, tanto os cortes como os players de video mudos?

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: ubuntu 9 10 sem audio
« Resposta #5 Online: 03 de MAR?O de 2010, 16:16 »
Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline factor13

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: ubuntu 9 10 sem audio
« Resposta #6 Online: 03 de MAR?O de 2010, 18:47 »
instalar os pacotes do alsa mixer nao resolveram o problema...    :-\