Autor Tópico: O problema está no ubuntu ou no hardware? (tese)  (Lida 1331 vezes)

Offline thepretender

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
O problema está no ubuntu ou no hardware? (tese)
« Online: 05 de Novembro de 2009, 18:19 »
Boa noite amigos, aqui estou eu novamente e até agora não consegui fazer o mouse usb multilaser funcionar.

No forum vivaolinux um usuário me recomendou instalar em meu notebook a nova versão do ubuntu, a 9.10, ele disse que essa nova versão saiu antes do esperado devido a uma série erros do ubuntu 9.04.

Na esperança de resolver meu problema instalei o novo ubuntu e como de costume o mouse não funcionou, mas percebi algumas modificações.

No ubuntu 9.04 eu tinha de iniciar o sistema como uma série de parametros noacpi nolacpi phpbios=off e etc, em um tutorial nesse forum obtive a informação de que esses comando seriam necessários porque havia um erro na bios do meu PC e o ubuntu 9.04 precisava desativar essas funcionalidades conflitantes para que o sistema conseguisse iniciar.

O detalhe é que nesse novo ubuntu, eu não precisei colocar esses parametros (phpbios, acpi e etc), ele reconheceu e instalou e roda em meu notebook normalmente (o mouse usb ainda não...), ora, no 9.04 minha bios tinha uma falha, uns controladores tinham defeitos e agora com uma nova versão esses problemas de inicialização foram resolvidos.

A sequência dos fatos me levam a acreditar que o problema não era em meu hardware e sim em como o linux “conversava” com ele, ou seja, seria um problema de kernel do linux que estava em conflito com meu hardware, e agora na versão 9.10 foi corrigido.

O mesmo pode está ocorrendo com o mouse, por isso ele não quer funcionar.

E ai o que acham? O problema era no ubuntu ou no meu hardware?


PS: Aproveitando a deixa no ubuntu 9.04 tinha o arquivo xorg.conf onde eu configurava mouse e video, e no ubuntu 9.10 onde faço isso???


lsusb
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 005: ID 1307:0163 Transcend Information, Inc. 512MB/1GB Flash Drive
Bus 001 Device 004: ID 064e:a115 Suyin Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 003: ID 09da:0006 A4 Tech Co., Ltd Optical Mouse WOP-35 / Trust 450L Optical Mouse
Bus 002 Device 002: ID 03f0:7804 Hewlett-Packard DeskJet D1360
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Já testei o mouse no windows xp e funciona normalmente.