Autor Tópico: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!  (Lida 4223 vezes)

Offline WarLoCk

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Online: 01 de Maio de 2009, 14:41 »
E ai galera como vocês estão??

Bem é o seguinte eu fiz o upgrade aqui do meu ubuntu 8.10 para o 9.04, estou usado a versão nova à mais ou menos uma semana ate agora não deu nenhum problema aqui no meu computador, porém eu tentai as teclas de atalho Ctrl + Alt + Bacspace e ele não reiniciou a interface gráfica não!!
alguém sabe porque isso?? e/ou como é a nova tecla de atalho para reiniciar a interface gráfica? ;D ;D

Offline adilson bts

  • Usuário Ubuntu
  • *
  • Mensagens: 355
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #1 Online: 01 de Maio de 2009, 14:58 »
desativaram de proposito, por motivos acho que de segurança.... tem tutoriais por ai ensinando a reconfigurar isso, mas se preferir o jeito mais facil ... é só clicar perto do relogio no seu nome de usuario e escolher sair... pronto... reiniciou sua interface grafica....
note aspire 4710, dualcore 1,73, mobile intel grafic media acelerator 950, 2gb ram, Ultimate edition 2.6- Ubuntu 10.04

Offline Nossile

  • Usuário Ubuntu
  • *
  • Mensagens: 807
  • Loading...
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #2 Online: 01 de Maio de 2009, 18:32 »
Código: [Selecionar]
sudo gedit /etc/X11/xorg.conf
Adicione:
Citar
Section "ServerFlags"
      Option          "DontZap"               "false"
EndSection

sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 836
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #3 Online: 02 de Maio de 2009, 10:11 »
Resolvi por esta página:
http://www.linuxacessivel.org/2009/04/20/ativar-o-control-alt-backspace-no-ubuntu-904/


Abra o terminal e digite:

sudo gedit /etc/X11/xorg.conf

acrescente as seguintes linhas no fim do arquivo e depois salve e feche:


Section "ServerFlags"
Option "DontZap" "off"
EndSection

Offline Nossile

  • Usuário Ubuntu
  • *
  • Mensagens: 807
  • Loading...
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #4 Online: 02 de Maio de 2009, 14:39 »
Resolvi por esta página:
http://www.linuxacessivel.org/2009/04/20/ativar-o-control-alt-backspace-no-ubuntu-904/


Abra o terminal e digite:

sudo gedit /etc/X11/xorg.conf

acrescente as seguintes linhas no fim do arquivo e depois salve e feche:


Section "ServerFlags"
Option "DontZap" "off"
EndSection


Mas isso é exatamente o que eu já tinha postado...não viu?  :P

sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 836
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #5 Online: 03 de Maio de 2009, 19:06 »
Mas isso é exatamente o que eu já tinha postado...não viu?  :P

Vi sim, mas tem uma diferenciazinha, o meu tá "off", e o seu "false", mas deve dar no mesmo mesmo.

Offline Nossile

  • Usuário Ubuntu
  • *
  • Mensagens: 807
  • Loading...
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #6 Online: 03 de Maio de 2009, 22:22 »
Hum... foi eu quem não prestou atenção então  ;D

Mas a sintaxe usada é "true" ou "false", bom saber que "on" e "off" tambem funciona.
sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y

Offline HellWeeN

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #7 Online: 22 de Novembro de 2009, 00:29 »
Aproveitando o topico: Estou com o mesmo problema, o Control estava funcionando de uma hora para outra não funciona mais junto com o mouse.
Antes eu mantinha ele pressionado junto com o mouse em cima de um link e abria uma outra pagina, mas agora não funciona mais.

Ja fiz isso:
Abra o terminal e digite:
sudo gedit /etc/X11/xorg.conf
acrescente as seguintes linhas no fim do arquivo e depois salve e feche:
Section "ServerFlags"
Option "DontZap" "off"
EndSection

Segui todas as dicas mencionadas aqui mas não voltou, alguém tem uma dica para que ele volte a funcionar.

Offline Nossile

  • Usuário Ubuntu
  • *
  • Mensagens: 807
  • Loading...
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #8 Online: 23 de Novembro de 2009, 00:14 »
Aproveitando o topico: Estou com o mesmo problema, o Control estava funcionando de uma hora para outra não funciona mais junto com o mouse.
Antes eu mantinha ele pressionado junto com o mouse em cima de um link e abria uma outra pagina, mas agora não funciona mais.

Ja fiz isso:
Abra o terminal e digite:
sudo gedit /etc/X11/xorg.conf
acrescente as seguintes linhas no fim do arquivo e depois salve e feche:
Section "ServerFlags"
Option "DontZap" "off"
EndSection

Segui todas as dicas mencionadas aqui mas não voltou, alguém tem uma dica para que ele volte a funcionar.

Mas essas dicas eram para ter de volta a função de encerrar o ambiente gráfico com "Ctrl + Alt + Backspace", sem problema parece não tem nada haver com isso.
sudo aptitude remove terno-e-gravata && sudo aptitude install bermuda chinelo -y

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 836
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #9 Online: 06 de Dezembro de 2009, 16:14 »
Mas essas dicas eram para ter de volta a função de encerrar o ambiente gráfico com "Ctrl + Alt + Backspace", sem problema parece não tem nada haver com isso.

Parece que essa dica não dá certo para o 9.10, pois coloquei e perdi o modo gráfico, tive que retirar para que voltasse. :-(

Offline Georg

  • Usuário Ubuntu
  • *
  • Mensagens: 167
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #10 Online: 06 de Dezembro de 2009, 18:25 »
Mas essas dicas eram para ter de volta a função de encerrar o ambiente gráfico com "Ctrl + Alt + Backspace", sem problema parece não tem nada haver com isso.

Parece que essa dica não dá certo para o 9.10, pois coloquei e perdi o modo gráfico, tive que retirar para que voltasse. :-(

op 9.10

Para habilitar. Em ->Sistema -> Preferências -> Teclado ->guia Disposições -> botão Opções de disposição... -> abra Key sequence to kill the X server -> marque a caixa.

T+

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 836
    • Ver perfil
Re: Ctrl + Alt + Backspace nao funciona no Ubuntu 9.04!
« Resposta #11 Online: 06 de Dezembro de 2009, 21:03 »
op 9.10
Para habilitar. Em ->Sistema -> Preferências -> Teclado ->guia Disposições -> botão Opções de disposição... -> abra Key sequence to kill the X server -> marque a caixa.

Obrigado!  ;)