Autor Tópico: Problemas com vídeo no 9.04 [RESOLVIDO]  (Lida 4921 vezes)

Offline martinho_junior

  • Usuário Ubuntu
  • *
  • Mensagens: 156
    • Ver perfil
Problemas com vídeo no 9.04 [RESOLVIDO]
« Online: 24 de Abril de 2009, 16:58 »
Olá pessoal

Estava com o Ubuntu 8.10 até ontem quando resolvi atualizar para a versão 9.04.
Depois de um download demorado (o servidor devia estar congestionado) instalei a atualização. Antes da atualização a minha placa de vídeo era reconhecida (uma intel gma) e o compiz funcionava normalmente. Agora ele não funciona mais. Quando vou na aba dos efeitos visuais (efeitos e aparência) e tento colocar os efeitos especiais, ele busca os drivers mas diz que os efeitos visuais não puderam ser ativados.

Ora, se o Ubuntu 9.04 tem mais suporta a placas de vídeo, pq a minha não está funcionando, já que estava antes? Não faz sentido.
Alguém sabe como resolver isso?

Obrigado
« Última modificação: 25 de Abril de 2009, 00:06 por martinho_junior »
Junior

Offline Manoboy

  • Usuário Ubuntu
  • *
  • Mensagens: 412
    • Ver perfil
Re: Problemas com vídeo no 9.04
« Resposta #1 Online: 24 de Abril de 2009, 17:09 »

Offline martinho_junior

  • Usuário Ubuntu
  • *
  • Mensagens: 156
    • Ver perfil
Re: Problemas com vídeo no 9.04 [RESOLVIDO]
« Resposta #2 Online: 25 de Abril de 2009, 00:12 »
Consegui resolver como proposto nos foruns...

edite o arquivo gedit /usr/bin/compiz, assim:

sudo gedit /usr/bin/compiz

Procure a linha
T="$T 8086:2a02 " # Intel GM965

e altere para
#T="$T 8086:2a02 " # Intel GM965

Salve o arquivo e volte ao clique com o boão direito do mouse sobre o desktop. Selecione Alterar plano de fundo > Efeitos visuais. Ative a opção Extras.
Vá ao gerenciador do compiz e ative as funções desejadas.

Obrigado

Junior
Junior

Offline Mory

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problemas com vídeo no 9.04 [RESOLVIDO]
« Resposta #3 Online: 29 de Abril de 2009, 14:02 »
muito bom, no meu note inspiron 1525 estavam desativados os efeitos visuais quando atualizei para o 9.04, mas segui esses passos e ficou tudo blz...

Offline Ubuntudesk

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Problemas com vídeo no 9.04 [RESOLVIDO]
« Resposta #4 Online: 12 de Maio de 2009, 15:25 »
Olá gente

sou meio leigo mas consigo editar pelo terminal ?

meu note tambem é um inpiron 1525 é a mesma placa de video ?

grato

Offline rruella

  • Usuário Ubuntu
  • *
  • Mensagens: 1.097
    • Ver perfil
Re: Problemas com vídeo no 9.04 [RESOLVIDO]
« Resposta #5 Online: 22 de Maio de 2009, 14:49 »
Consegui resolver como proposto nos foruns...

edite o arquivo gedit /usr/bin/compiz, assim:

sudo gedit /usr/bin/compiz

Procure a linha
T="$T 8086:2a02 " # Intel GM965

e altere para
#T="$T 8086:2a02 " # Intel GM965

Salve o arquivo e volte ao clique com o boão direito do mouse sobre o desktop. Selecione Alterar plano de fundo > Efeitos visuais. Ative a opção Extras.
Vá ao gerenciador do compiz e ative as funções desejadas.

fiz o manda aqui e para minha surpresa a linha já estava como manda ou seja
#T="$T 8086:2a02 " # Intel GM965

mas quando vou para ativar os efeitos em aparencia diz que não foi possivel ativar os efeitos de ambiente.
minha placa é x3100
Dar como resolvido, ou como solucionado um tópico seu:

http://www.youtube.com/watch?v=cW8isbYhR_M