Autor Tópico: Problemas, Placa de Video Intel  (Lida 7953 vezes)

Offline Kroken

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Problemas, Placa de Video Intel
« Online: 22 de Abril de 2009, 13:10 »
E ae pessoa, comprei o notebook  Toshiba Satellite l300/0fm.

http://www.rickhart.net.au/notebooks-33/toshiba-148/toshiba-satellite-l300-0fm-15-4-notebook-601.html

E resolvi parar de usar windows e migrar para o linux, bem, instalei nele O Ubuntu 8.10.

Entao fui baixando aplicativos, um destes foi o wine, entao, com o wine, segui um tutorial para instalar o jogo Counter Strike, instalei, porem dentro do jogo, as texturas saem do lugar e tudo fica preto.
Tentei com o jogo World Of Warcraft e esse nao aparece nenhuma textura, personagem, tudo fica preto.

Bem , resolvi que podia ser o Wine , e instalei o cedega. Porem nao consegui instalar jogo algum com ele, e vejam isso.

http://img231.imageshack.us/img231/7539/cedega.png

Ele diz que a aceleracao 3d nao esta ativa.

Segui inumeros tutoriais mais nao  consegui resolver, alem do que sou extremamente Leigo em linux e preciso de ajuda.

Digitando lspci no Console , vejo :

Citar
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

e digitando  glxinfo | grep direct :

Citar
direct rendering: Yes

Gostei bastante do linux e nao quero ter que voltar a usar o Windows XP.
Agradecido!
Kroken.

Offline RxDx

  • Usuário Ubuntu
  • *
  • Mensagens: 409
  • RxDx
    • Ver perfil
    • RxDx
Re: Problemas, Placa de Video Intel
« Resposta #1 Online: 23 de Abril de 2009, 23:33 »
Estou com o 9.04 rodando numa Intel GMA965...
Apesar do desempenho grafico nao estar 100% da pra usar, mas nao consigo habilitar os efeitos visuais (compiz)... alguem sabe como?
Notebook: Dell Vostro 1320 | Core 2 Duo P8600 @ 2.4ghz | 4GB DDR2 | nVidia GeForce 9300m GS.

Offline lunga

  • Usuário Ubuntu
  • *
  • Mensagens: 366
  • Visitem: www.mundolunga.com
    • Ver perfil
    • O mundo de lunga
Re: Problemas, Placa de Video Intel
« Resposta #2 Online: 24 de Abril de 2009, 08:02 »
Uso o 9.04 com uma placa intel.

tambem nao estou conseguindo ativar os efeitos. Com o 8.10 rolava de boa.
Se sua dúvida foi resolvida, por favor,  edite o título do tópico para indicar isso!

"Na União Soviética, a rosca é que queima você!!!

Offline Manoboy

  • Usuário Ubuntu
  • *
  • Mensagens: 412
    • Ver perfil
Re: Problemas, Placa de Video Intel
« Resposta #3 Online: 24 de Abril de 2009, 10:54 »
Esse bug da placa de video Intel ja é conhecido pelo pessoal do Ubuntu (http://www.ubuntu.com/getubuntu/releasenotes/904#Performance%20regressions%20on%20Intel%20graphics%20cards).

Enquanto uma correção oficial não sai, podem tentar essa opção http://ubuntuforums.org/showthread.php?t=1129102

Reportem aqui depois o resultado.


Abraços.

Offline lunga

  • Usuário Ubuntu
  • *
  • Mensagens: 366
  • Visitem: www.mundolunga.com
    • Ver perfil
    • O mundo de lunga
Re: Problemas, Placa de Video Intel
« Resposta #4 Online: 24 de Abril de 2009, 11:11 »
Funcionou comigo.

Ubuntu 9.04 amd64
Se sua dúvida foi resolvida, por favor,  edite o título do tópico para indicar isso!

"Na União Soviética, a rosca é que queima você!!!

Offline Manoboy

  • Usuário Ubuntu
  • *
  • Mensagens: 412
    • Ver perfil
Re: Problemas, Placa de Video Intel
« Resposta #5 Online: 24 de Abril de 2009, 11:19 »
Lunga,

Esta funcionando corretamente como no Ubuntu anterior?
No Ubuntu 8.10 e com o Compiz ativado eu tinha problema c/ janelas (http://ubuntuforum-pt.org/index.php/topic,42275.msg260252.html#msg260252).
Outra coisa que gostaria de saber é, caso tenha o Google Earth instalado, se ele esta funcionando normalmente sem os "refresh" na area do mapa (http://ubuntuforum-pt.org/index.php/topic,46244.msg273905.html#msg273905).

Abraço.

Offline lunga

  • Usuário Ubuntu
  • *
  • Mensagens: 366
  • Visitem: www.mundolunga.com
    • Ver perfil
    • O mundo de lunga
Re: Problemas, Placa de Video Intel
« Resposta #6 Online: 24 de Abril de 2009, 11:40 »
Ainda nao instalei o compiz..

soh testei com os efeitos avancados...

vou testar e retorno.
Se sua dúvida foi resolvida, por favor,  edite o título do tópico para indicar isso!

"Na União Soviética, a rosca é que queima você!!!

Offline lunga

  • Usuário Ubuntu
  • *
  • Mensagens: 366
  • Visitem: www.mundolunga.com
    • Ver perfil
    • O mundo de lunga
Re: Problemas, Placa de Video Intel
« Resposta #7 Online: 24 de Abril de 2009, 12:08 »
Ativei o compiz aqui.

Por eqto tudo ok! :D
Se sua dúvida foi resolvida, por favor,  edite o título do tópico para indicar isso!

"Na União Soviética, a rosca é que queima você!!!

Offline Manoboy

  • Usuário Ubuntu
  • *
  • Mensagens: 412
    • Ver perfil
Re: Problemas, Placa de Video Intel
« Resposta #8 Online: 24 de Abril de 2009, 14:10 »
Chegou a notar se o problema que relatei sobre a janela acontece no 9.04?

Offline lunga

  • Usuário Ubuntu
  • *
  • Mensagens: 366
  • Visitem: www.mundolunga.com
    • Ver perfil
    • O mundo de lunga
Re: Problemas, Placa de Video Intel
« Resposta #9 Online: 24 de Abril de 2009, 14:14 »
Cara.. nao uso o amsn e nem o G-earth..

mas nao tive problema semelhante ainda....
Se sua dúvida foi resolvida, por favor,  edite o título do tópico para indicar isso!

"Na União Soviética, a rosca é que queima você!!!