Autor Tópico: Synaptic - Erro - Excesso de descrições [RESOLVIDO]  (Lida 2508 vezes)

Offline Diegão

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Synaptic - Erro - Excesso de descrições [RESOLVIDO]
« Online: 20 de Abril de 2009, 10:44 »
Galera, estou com problema no Synaptic

Atualizei a minha lista de repositórios, o Synaptic baixou os arquivos, mas quando o programa foi abrir ele deu o seguinte erro:

"Uau, você excedeu o número de descrições que este APT é capaz de suportar
Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_gutsy-backports_universe_binary-i386_Packages
A lista de pacotes ou o arquivo de status na puderam ser analisados ou abertos
_cache->open() failed, please report."

Até onde eu entendo ele está com muitos programas e ñ consegue abrir.  Já tentei voltar com a lista de repositórios antiga e nada.  Gostaria de saber se tem como eu "resetar" os arquivos do Synaptics p/q ele possa recria-la a partir dos repositórios atuais ou até mesmo reinstalar o programa.  Antes o programa funcionava q era uma beleza!!
« Última modificação: 20 de Abril de 2009, 13:58 por Diegão »

Offline ricardofantin

  • Usuário Ubuntu
  • *
  • Mensagens: 105
    • Ver perfil
Re: Synaptic - Erro - Excesso de descrições
« Resposta #1 Online: 20 de Abril de 2009, 11:57 »
Primeiro tente abrir um terminal e digitar
sudo apt-get update
e tente rodar o synaptic denovo.

Se o problema persistir vá em System > Administration > Software Sources. Na aba Updates retire o item Unsupported updates (jaunty-backports). Quando você apertar o close vai dizer para atualizar a lista de softwares. Deve voltar tudo a funcionar ou pelo menos mudar a mensagem de erro.

Eu estou usando o Ubuntu 9.04 em inglês. Se não conseguir encontrar a aba updates e o item backports poste aqui que eu faço um vídeo ou apelo para alguma outra coisa.

Offline Diegão

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Synaptic - Erro - Excesso de descrições
« Resposta #2 Online: 20 de Abril de 2009, 13:58 »
Cara, eu já consegui resolver!!

Quando eu atualizei o repositório, o Ubuntu buscou atualizações e com isso veio aquele aviso p/instalar.  Com isso eu cliquei com o botão direito e fui em "Preferências" e aí desabilitei todos os repositórios.  O sistema pediu p/baixar todas as informações, ele descartou a lista de pacotes antigos e já tá tudo ok!!

Problema resolvido!!!!