Autor Tópico: Desisti do Ubuntu  (Lida 12831 vezes)

Offline ajunsum

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Desisti do Ubuntu
« Online: 11 de Fevereiro de 2009, 16:32 »
E ai galera...
to desistindo de vez do ubuntu unica e exclusivamente por nao conseguir de jeito nenhum (ja tentei de tudo que li pelos forums e procuras no google) fazer com que eu tenha som no Intrepid. o estranho eh que eu usava o 8.04 e nele funcionava perfeitamente, ai fiz o upgrade pra o intrepid e ele parou de vez de funcionar, mas o mais estranho ainda aconteceu quando eu voltei pro 8.04 e por incrivel que pareca tambem nao funcionou. a placa da funcionando perfeitamente, toca de tudo no xp, so no ubuntu que nao funfa de jeito nenhum. enfim, agradeco a todos do forum e ao forum em si, pois me tirou varias duvidas e ajudou bastante em solucoes de problemas, pena que essa do som ai nao teve jeito mesmo...
valeu pessoal!

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #1 Online: 11 de Fevereiro de 2009, 16:34 »
É uma pena, cara... Mas tenta outra distro, como o Mandriva, ou o Fedora, por exemplo. Boa sorte!

E, só pra constar, acho que esse seu post deveria estar em depoimentos.  ;)

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #2 Online: 11 de Fevereiro de 2009, 16:45 »
Se você realmente desistiu não há o que dizer a não ser boa sorte.

Mas, se você já pesquisou, pediu ajuda e não consegui resolver ainda existe esperança.

Pelo seu post parece que você ficou frustrado por não conseguir resolver seu problema, isso é normal quando você sai do windows sabendo configurar praticamente tudo e no linux não consegue o mesmo êxito.

Acho que você poderia manter um dual boot se ainda não tiver certeza que desistiu, quando menos esperar a solução aparece.

Abraços.



EDITADO:

Já tentou dar o boot pelo Kernel anterior?
« Última modificação: 11 de Fevereiro de 2009, 17:49 por pigdin »
Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline d3k

  • Usuário Ubuntu
  • *
  • Mensagens: 115
    • Ver perfil
    • d3kfox
Re: Desisti do Ubuntu
« Resposta #3 Online: 11 de Fevereiro de 2009, 18:07 »
Eu tenho mesmo problema, mas o meu 'nunca' saiu... nem por isso eu desistí, continuo aqui até hoje, já a o quê? um ano eu acho, é mesmo muito chato um pc sem som, te aconselho buscar ajuda cara, mas esse tipo de coisa acontece, infelizmente...
Blog | deviantART | Twitter | Flickr
"Pra que usar de tanta educação .. Pra destilar terceiras intenções"

Offline ajunsum

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #4 Online: 11 de Fevereiro de 2009, 18:20 »
pois eh cara, o meu saiu e nao voltou mais, deu o perdido mesmo. hehehehehe
eu ja venho usando o ubuntu desde a 5.04, ja faz tempo. eu ja tentei dar boot por um kernel mais antigo, ja recompilei o kernel inteiro e os modulos. ja tentei reinstar o alsa e nada, ja tentei pelo pulseaudio, oss... e o diabo a quatro mas nada deu certo aqui.
cheguei ate a instalar a versao previa do jaunty e nao deu tambem, vou esperar ate abril quando deve sair a versao final e instalar pra ve no que da.
no momento aqui to usando o opensuse11 e ta rodando o som beleza, mas ta um pouco chato acostumar com o visual que eh bem menos pratico que o do ubuntu...

Offline Joseph

  • Usuário Ubuntu
  • *
  • Mensagens: 793
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #5 Online: 11 de Fevereiro de 2009, 19:52 »
resta saber se o controle de volume ta ativado, assim como o pcm.

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #6 Online: 11 de Fevereiro de 2009, 20:54 »
Movido para Depoimentos.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline alahara

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #7 Online: 11 de Fevereiro de 2009, 21:32 »
Tanto o Ubuntu quanto o Windows não me satisfazem de forma 100% e acho que nenhum SO é 100%. O Windows me limita, o Ubuntu me dá asas, mas algumas frustações também, como o caso do vídeo, mas nem por isto desití de um ou de outro.

No mais, boa sorte, reveja sua posição e creio que, sem querer ser pretencioso, a comunidade Linux está sempre com as portas abertas, como sempre esteve para mim.

Offline ucastrobr

  • Usuário Ubuntu
  • *
  • Mensagens: 693
  • Usa Ubuntu 11.10 (Oneiric Ocelot)
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #8 Online: 11 de Fevereiro de 2009, 22:25 »
"Desistir nunca, render-se jamais". Esse é meu lema.
Tentou instalar o alsa-mixer, aposto que é um probleminha bobo, lógico que para usuário leigo tudo é um bicho de sete cabeças. Disse que vai desistir, mas nem ao menos colocou um tópico de seu problema aqui no fórum do Ubuntu. Se tivesse colocado seu problema num tópico e as pessoas aqui iriam mandar instalar uns pacotes, digitar uns comandos e ir anulando aos poucos o que poderia ser ou não ser. Mas assim fica difícil ajudar, porque você disse que buscou ajuda (mas ninguém aqui sabe o que você fez, configurou e instalou).
Fica difícil ajudar uma pessoa que disse apenas que instalou o sistema e não saiu som e não colocou um tópico aqui, para ao menos tentar corrigir.
 
Spock – "After a time, you may find that having is not so pleasing a thing, after all, as wanting. It is not logical, but it is often true."
("Depois um de tempo você vai perceber que ter algo pode não ser tão prazeroso quanto deseja-lo. Isto não é lógico, mas frequentemente é verdade.")

Offline mazoni

  • Usuário Ubuntu
  • *
  • Mensagens: 104
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #9 Online: 11 de Fevereiro de 2009, 22:40 »
Tenta aumentar o pcm, como algum colega disse, pode ser coisa boba.O problema deve estar nas configurações de áudio.
Gtalk: outlawwww@gmail.com
Jabber ID: mazoni@jabber.org

Offline mbelancon

  • Usuário Ubuntu
  • *
  • Mensagens: 116
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #10 Online: 12 de Fevereiro de 2009, 09:16 »
O que eu acho estranho é que vc diz que o som funcionava no 8.04, no 8.10 não funciona, e mesmo reinstalando o 8.04 o problema continuou! Que placa de som vc tem? Será que não mexeu em algo na BIOS? sei lah, mas é estranho ele funcionar no 8.04 e depois vc reinstalar do mesmo jeito e ele não funcionar!

Eu particularmente nunca vi o som não funcionar em nenhum computador que tentei instalar Linux, com uma única exceção de uma placa de som ISA que eu tive que me virar.

Mas como o pessoal já disse, eu acho que é cedo pra parar! Eu usei o Mandriva por um tempo, e acho uma ótima distribuição, ainda mais se seu hardware é muito recente. O Mandriva costuma ser uma distribuição de "dianteira" nesse quesito. Sempre com kernel mais novo que o Ubuntu, por exemplo, algumas vezes com um kernel RC ainda!
Ubuntu 8.04 64 bits
Com Flash e Java 64 bits!
Aspire 5520-5912

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #11 Online: 12 de Fevereiro de 2009, 09:27 »
O que eu acho estranho é que vc diz que o som funcionava no 8.04, no 8.10 não funciona, e mesmo reinstalando o 8.04 o problema continuou! Que placa de som vc tem? Será que não mexeu em algo na BIOS? sei lah, mas é estranho ele funcionar no 8.04 e depois vc reinstalar do mesmo jeito e ele não funcionar!

Eu particularmente nunca vi o som não funcionar em nenhum computador que tentei instalar Linux, com uma única exceção de uma placa de som ISA que eu tive que me virar.

Mas como o pessoal já disse, eu acho que é cedo pra parar! Eu usei o Mandriva por um tempo, e acho uma ótima distribuição, ainda mais se seu hardware é muito recente. O Mandriva costuma ser uma distribuição de "dianteira" nesse quesito. Sempre com kernel mais novo que o Ubuntu, por exemplo, algumas vezes com um kernel RC ainda!

Se o som dele funcionava, e depois parou de funcionar no intrepid, e, no hardy novo, também nao funcionou, isso é um tipico caso de problema de kernel. constantemente temos atualizações de kernel no qual hardwares que funcionavam deixam de funcionar. Simplesmente um absurdo.
veja se sua placa mãe trem drivers de som para ela, as vezes, temos que baixar os drivers direto do fabricante, e instalar. isso é um tipico problema do kernel-modules.
Carlos
Ubuntu Lucid é 10 !!!

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #12 Online: 12 de Fevereiro de 2009, 10:13 »
O que eu acho estranho é que vc diz que o som funcionava no 8.04, no 8.10 não funciona, e mesmo reinstalando o 8.04 o problema continuou! Que placa de som vc tem? Será que não mexeu em algo na BIOS? sei lah, mas é estranho ele funcionar no 8.04 e depois vc reinstalar do mesmo jeito e ele não funcionar!

Eu particularmente nunca vi o som não funcionar em nenhum computador que tentei instalar Linux, com uma única exceção de uma placa de som ISA que eu tive que me virar.

Mas como o pessoal já disse, eu acho que é cedo pra parar! Eu usei o Mandriva por um tempo, e acho uma ótima distribuição, ainda mais se seu hardware é muito recente. O Mandriva costuma ser uma distribuição de "dianteira" nesse quesito. Sempre com kernel mais novo que o Ubuntu, por exemplo, algumas vezes com um kernel RC ainda!

Se o som dele funcionava, e depois parou de funcionar no intrepid, e, no hardy novo, também nao funcionou, isso é um tipico caso de problema de kernel. constantemente temos atualizações de kernel no qual hardwares que funcionavam deixam de funcionar. Simplesmente um absurdo.
veja se sua placa mãe trem drivers de som para ela, as vezes, temos que baixar os drivers direto do fabricante, e instalar. isso é um tipico problema do kernel-modules.
Carlos

Foi isso que eu sugeri



EDITADO:

Já tentou dar o boot pelo Kernel anterior?


Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline mestre_Kame

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Mestre_Kame
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #13 Online: 12 de Fevereiro de 2009, 15:14 »
Isso aconteceu comigo mas eu não desistiria nunca, rs.
Percebi que o "problema" é uma atualização do Alsa, já que o Hard usa o PulseAudio.
Assim, nao fiz nenhuma instalação de atualização referente ao Alsa no meu pc, e nao tive mais a perda do som.

Claro que recomendo vc fazer instalação do 8.10 ao invés de atualizar do 8.04.

Aqui funcionou sem problemas.

Abços.
Mestre_Kame
::: Ubuntu User :::

Offline ajunsum

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Desisti do Ubuntu
« Resposta #14 Online: 12 de Fevereiro de 2009, 18:07 »
e ai galera!
resolvi o problema aqui mudando a placa de som de lugar, coloquei ela em outro slot, agora ta funcionando beleza...
valeu!