Autor Tópico: Problema com o eclipse 3.2.2  (Lida 1465 vezes)

Offline efraccaroli

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Problema com o eclipse 3.2.2
« Online: 14 de Janeiro de 2009, 15:52 »
Estou utilizando o eclipse com o CDT para compilar um código em c. Estava funcionando perfeitamente em outro computador. Simplesmente mandei exportar do eclipse que estava em outro micro e importei em outro micro. Quando mando build all é mostrado vários erros todos referentes a falta de bibliotecas.

Erros:
error: ‘drand48’ was not declared in this scope
error: ‘strcat’ was not declared in this scope

Estava usando o eclipse no ubuntu 7.10 e agora estou utilizando o eclipse no 8.10.
Tentei adicionar as bibliotecas stdlib.h e string.h, o erro desaparece mas aparecem muitos warnings.

Alguém sabe como posso solucionar esse problema?

Obrigado