Autor Tópico: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.  (Lida 9800 vezes)

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #15 Online: 15 de Dezembro de 2008, 23:47 »
Vinicios,

fiz isso tudo só que na hora de instalar o desktop.......deb não abriu, ai reiniciei e quando tentava iniciar o só ficava na tela de login, mesmo colocando a senha certa, tentei de varias foras recupera-la, fui no modo root, criei outro usuário e sem querer deletei minha pasta original, perdi 10gb de musica  :'( .... mas esta funcionando agora..... rsrsrsrs

Nossa, que desastre! Sei não, dá a impressão que talvez o problema fosse outro. Você desinstalou totalmente o OpenOffice antes de instalar o BrOffice baixado? Seguiu as instruções direitinho e instalou tudo certo, sem acusar nenhum erro no terminal? Você tinha espaço suficiente na sua home (porque quando falta espaço na partição o sistema realmente não passa do login)?

Mas se estiver tudo certo, mesmo com esse prejuízo... então boa sorte daqui pra frente.

Offline clebson

  • Usuário Ubuntu
  • *
  • Mensagens: 249
    • Ver perfil
    • Clébson Santiago Blog
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #16 Online: 16 de Dezembro de 2008, 09:02 »
Vinicios,

fiz isso tudo só que na hora de instalar o desktop.......deb não abriu, ai reiniciei e quando tentava iniciar o só ficava na tela de login, mesmo colocando a senha certa, tentei de varias foras recupera-la, fui no modo root, criei outro usuário e sem querer deletei minha pasta original, perdi 10gb de musica  :'( .... mas esta funcionando agora..... rsrsrsrs

Nossa, que desastre! Sei não, dá a impressão que talvez o problema fosse outro. Você desinstalou totalmente o OpenOffice antes de instalar o BrOffice baixado? Seguiu as instruções direitinho e instalou tudo certo, sem acusar nenhum erro no terminal? Você tinha espaço suficiente na sua home (porque quando falta espaço na partição o sistema realmente não passa do login)?

Mas se estiver tudo certo, mesmo com esse prejuízo... então boa sorte daqui pra frente.

Então era isso, não tinha espaço suficiente. Pois o computador ta dividido assim, kurumin, kubuntu e kubuntu... até quero deletar estas duas outras partições... como faço? vou abrir outro tópico para isso, mas como eu tinha que proceder para resolver o problema antes?

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #17 Online: 16 de Dezembro de 2008, 12:58 »
Clebson, não precisa abrir outro tópico pra isso, basta fazer uma pesquisa aqui mesmo no fórum, porque há uma série de tópicos sobre isso. Recomendo que você use o gparted, que pode ser encontrado nos repositórios.

Offline Éderson

  • Usuário Ubuntu
  • *
  • Mensagens: 203
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #18 Online: 16 de Dezembro de 2008, 21:23 »
Caros Ederson e Clebson (dupla sertaneja?  ;D Brincadeirinha),

Recomendo que vocês olhem graficamente os arquivos ocultos da sua /home e movam (ou apaguem) as pastas ocultas do openoffice 3.0 e 2.0 (acho que são, respectivamente, as pastas .openoffice.org e .openoffice.org2). Talvez a pasta do 2.0 esteja interferindo de alguma maneira no 3.0. Se nada disso der certo, desinstalem tudo e instalem novamente.

Abraços, e boa sorte para a dupla!  ;D

Vou testar e posto o resultado.

Aqui deu certo. Seguindo as informações acima, o Open/BrOffice 3 parou de travar e está funcionando bem.

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #19 Online: 16 de Dezembro de 2008, 21:33 »
Caros Ederson e Clebson (dupla sertaneja?  ;D Brincadeirinha),

Recomendo que vocês olhem graficamente os arquivos ocultos da sua /home e movam (ou apaguem) as pastas ocultas do openoffice 3.0 e 2.0 (acho que são, respectivamente, as pastas .openoffice.org e .openoffice.org2). Talvez a pasta do 2.0 esteja interferindo de alguma maneira no 3.0. Se nada disso der certo, desinstalem tudo e instalem novamente.

Abraços, e boa sorte para a dupla!  ;D

Vou testar e posto o resultado.

Aqui deu certo. Seguindo as informações acima, o Open/BrOffice 3 parou de travar e está funcionando bem.

Opa, que bom, Éderson!  :)

Offline clebson

  • Usuário Ubuntu
  • *
  • Mensagens: 249
    • Ver perfil
    • Clébson Santiago Blog
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #20 Online: 17 de Dezembro de 2008, 00:28 »
pelo jeito deu tudo certo, é bom até para que outras pessoas que tiverem a mesma duvida possam tira-lá por este tópico. abraços e muito obrigado pela ajuda. :D

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #21 Online: 17 de Dezembro de 2008, 08:02 »
Disponha, clebson!  :)

Offline JOM

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #22 Online: 21 de Dezembro de 2008, 19:04 »
Pessoal eu nem atualizar consigo. Apenas aparece essa mensagem no Synaptic, depois de marcar os pacotes do openoffice 3.0:

W: Falha ao obter http://br.archive.ubuntu.com/ubuntu/pool/universe/l/lp-solve/lp-solve_5.5.0.10-10_i386.deb
  404 Not Found [IP: 200.236.31.1 80]

Alguém já passou por essa experiência? Qual a solução?

Obrigado pela ajuda

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #23 Online: 21 de Dezembro de 2008, 21:00 »
Baixe o BrOffice do site oficial e instale manualmente mesmo. Releia o tópico que tem a explicação de como fazer.

Offline JOM

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #24 Online: 21 de Dezembro de 2008, 23:25 »
Prezado

Ok, mas pacotes RPM podem ser instalados no Ubuntu? Esqueci de citar mais a minha distro é Ubuntu 8.10.
Essas orientações para o Kubuntu também se aplicam ao ubuntu?

Putz! "ultima forma!"

Vou seguir o seu macete de baixar o BROffice e depois eu posto o resultado.

Obrigado.
« Última modificação: 21 de Dezembro de 2008, 23:43 por JOM »

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #25 Online: 22 de Dezembro de 2008, 01:22 »
Releia o tópico que eu também falei dessa questão de rpm. O Ubuntu e o Kubuntu utilizam deb e não rpm. Também já postei os links para baixar os debs diretamente.

Offline JOM

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #26 Online: 22 de Dezembro de 2008, 13:26 »
Prezado

Como havia dito antes, eu iria reler o tópico e usar o seu macete, por isso usei a expressão "putz! última forma", lógico querendo dizer que apesar de eu ter feito uma pergunta para a qual você já tinha dado a resposta, devido a pouca experiência em linux e a vontade de fazer a coisa certa eu postei sem entender o conteúdo ok?

Bem após essa " justificativa de iniciante" vamos ao resultado:

Abri o Synaptic e desinstalei tudo sobre o OpenOffice, depois fui na pasta /home (no menu da barra superior "Locais>Pasta Pessoal) selecione (Ver>exibir arquivos ocultos) e deletei a pasta OpenOffice. Beleza até aqui consegui apagar todo o OpenOffice 2.4.

Como havia dito, não sei nada ou muitíssimo pouco de linux, então eu fiquei "batendo cabeça" com os comandos no terminal até alta madrugada. De fato, após digitar as linhas que você indicou eu recebia a mensagem de "comando inexistente". Claro, de pronto pensei que tinha feito alguma besteira, então fui consultar o oráculo (livros do Morimoto) e dei o comando "ls" para saber minha localização nos diretórios, só depois percebi que eu já estava dentro da pasta do BROffice, não necessitando digitar "cd /home/meunome/BrOffice/OOO300_m9_native_packed-1_pt-BR.9358/DEBS", nesse caso eu digitei "cd /OOO300_m9_native_packed-1_pt-BR.9358/DEBS", sem as aspas e cai na pasta DEBS.

Após isso eu digitei o comando "sudo dpkg -i *.deb", novamente recebi uma mensagem de erro, mas descobri que foi porque eu deixei um espaço entre o "-i" e o "*" (asterisco). Hehehe- era para digitar tudo junto, mancada de principiante ;-)

Desse ponto em diante foi só alegria, tudo instalado e os comandos funcionando na boa.

Por fim eu fechei o terminal e fui na barra superior do Ubuntu (Locais>Pasta pessoal>OOO300_m9_native_packed-1_pt-BR.9358>DEBS e dei dois clicks na Pasta "desktop-integration" (é a única pasta que tava lá) e mandei instalar todos os pacotes.

Como dizem os franceses nessas horas "Voilá-VU-Á-LÁ!!!"

Tudo instalado e funcionando perfeitamente.

Prezado obrigado pelas dicas e pela paciência.
Forte Abraço
JOM

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #27 Online: 22 de Dezembro de 2008, 21:22 »
Disponha, JOM! Abraços!

Offline nafo

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #28 Online: 06 de Janeiro de 2009, 08:31 »
Aconteceu o mesmo comigo!
Como achei em um tuto na internet atualizei o pacote do open para 3.0
só que ocorreu o mesmo erro do amigo qu e iniciou o tópico.

Irei baixar do site e instalar via comando dpkg -i *.deb ... ...
agradeço ajuda! :)
nafO
Linux user: #487839 |Ubuntu user: # 28902 | [Timóteo - MG - Brasil]
"Na vida se tem apenas três opções: ou se corrompe, ou se omite, ou usa linux"

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Kubuntu 8.10 - Após atualizar OpenOffice 2.4 para 3.0 não abre mais.
« Resposta #29 Online: 06 de Janeiro de 2009, 12:00 »
De nada, nafo!  :)