Autor Tópico: Ubuntu 8.10 trava no modo grafico *** Resolvido  (Lida 5481 vezes)

Offline limathebest

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
    • Filhos da Web
Ubuntu 8.10 trava no modo grafico *** Resolvido
« Online: 08 de Novembro de 2008, 13:48 »
Olá Pessoal?

Eu Migrei para o Ubuntu 8.10 (usava o 8.04), fiz a instalação do zero achei notável como o sistema ficou mais rápido para fazer a instalação e como quão simples ela ficou. Mas, minha desagradável surpresa veio, quando eu vou ligar o sistema a 1ª vez, apos eu fazer o login aparece o ponteiro do mouse e pronto não passa dai, nem teclado funciona, para desligar só apertando no botão. Pelo que eu estive pesquisando pelo forum pode ser um problema com meu drive de video mas gostaria de ter certeza, e saber como faço para resolver esse problema a configuração do meu etc/X11 segue abaixo:

#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
   Identifier   "Configured Video Device"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
EndSection

Sei que monitor suporta no máximo 1280x768.

Por enquanto estou sem sistema estou usando o kurumin 7 em modo live cd para entrar no forum.

Se quiserem mas alguma informação e só pedir.
« Última modificação: 16 de Novembro de 2008, 01:49 por limathebest »
F3N1X = www.filhosdaweb.net

Ajude, Comente, Discuta, Critique, Visite:  Filhos da Web um outro jeito de olhar para este imenso universo chamado internet.

Offline luther

  • Usuário Ubuntu
  • *
  • Mensagens: 32
    • Ver perfil
Re: Ubuntu 8.10 trava no modo grafico
« Resposta #1 Online: 09 de Novembro de 2008, 14:34 »
Olá, você usa qual placa de vídeo? Nvidia, ATI? Eu estou com problemas na nvidia, não consigo habilitar o driver. Mas sempre que da esses problemas eu rodo o comando:

sudo dpkg-reconfigure -phigh xserver-xorg


Não sei se resolverá o seu problema, mas é o comando sugerido no xorg. conf. Faça backup  do seu xorg  mesmo que não funcione. Acredito que já conseguirás entrar no sistema.

Abraços

Offline estev3s

  • Usuário Ubuntu
  • *
  • Mensagens: 620
    • Ver perfil
Re: Ubuntu 8.10 trava no modo grafico
« Resposta #2 Online: 09 de Novembro de 2008, 20:03 »
rode um lscpi, ache seu driver específico e instale
resolverá o problema

eu uso a placa de video chrome9, com o driver VESA do ubuntu acontecia a mesma coisa
dai instalei o openchrome e isso ai se resolveu

pode botar fé
« Última modificação: 09 de Novembro de 2008, 20:05 por estev3s »
Linux user #480130

Offline limathebest

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
    • Filhos da Web
Re: Ubuntu 8.10 trava no modo grafico
« Resposta #3 Online: 11 de Novembro de 2008, 01:00 »
Respondendo ao meus  amigos:
1° luther; Tentei usar o comando, que você citou e que vem indicado(sudo dpkg-reconfigure -phigh xserver-xorg) Infelizmente ele reporta um erro e não funfo.

2° estev3s;  não consegui absorver 100% sua resposta fiquei um pouco com duvida sobre o procedimento citado. Mas Enfim so conseguia usar o sistema em modo texto. Modo grafico nem no live CD.
F3N1X = www.filhosdaweb.net

Ajude, Comente, Discuta, Critique, Visite:  Filhos da Web um outro jeito de olhar para este imenso universo chamado internet.

Offline luther

  • Usuário Ubuntu
  • *
  • Mensagens: 32
    • Ver perfil
Re: Ubuntu 8.10 trava no modo grafico
« Resposta #4 Online: 11 de Novembro de 2008, 09:32 »
Olá limathebest, que erro o comando reporta?? 

Offline estev3s

  • Usuário Ubuntu
  • *
  • Mensagens: 620
    • Ver perfil
Re: Ubuntu 8.10 trava no modo grafico
« Resposta #5 Online: 11 de Novembro de 2008, 13:58 »
mas como voce nao esta conseguindo rodar o modo grafico a partir do live cd?
Linux user #480130

Offline gontijobh

  • Usuário Ubuntu
  • *
  • Mensagens: 73
    • Ver perfil
Re: Ubuntu 8.10 trava no modo grafico
« Resposta #6 Online: 12 de Novembro de 2008, 19:54 »
No modo testo, rode o comando lspci e coloque o retorno aqui
Kennex U50SA|Pentium Dual Core T2370|2GB DDR II|250 Gb Sata|ATI Mobility Radeon HD 2400 128MB DDR3
Lubuntu 10.10

Offline limathebest

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
    • Filhos da Web
Re: Ubuntu 8.10 trava no modo grafico
« Resposta #7 Online: 13 de Novembro de 2008, 02:25 »
Olá Amigos, agradeço a todos por quererem me ajudar, adoraria usar o 8.10.

Instalei o 8.10 inicie ele em modo texto, executei o comando ISPCI,  depois de 1 segundo ele me respondeu o seguinte:


Citar
00:00.0 Host Bridge: Intel Corporation 82845G/GL(Brookdale-G)/Gepe Dram Controller/Host-Hub Interface (Rev 03)
Esse eu acho que é meu driver de Rede!

Agora a Segunda Linha que mostra o driver de video é o mais importante para solucionar meu Problema!!!!

Então la vai a segunda linha:

Citar
00:02.0 VGA Compatible controller: Intel Corporation 82845G/GL(Brookdale-G)/Ge Chipset integrated Graphics Device (Rev 03)

Bem os outros items que aparecem na lista são minhas portas USB, Meu Driver de Som, enfim os outros driver, que acreditou eu não seja necessário colocar aqui.

Eu li algo que mais ou menos assim que eu posso fazer com meu Driver de Video seja o VESA, o sistema iniciara mas sem grandes elementos gráficos mas desta maneira eu poderia instalar o driver da Intel. Isso é verdade?

Tem como eu simplesmente instalar o driver correto pelo modo texto?

Existe outras maneira????

Obrigado mas uma vez pela ajuda. ;D

« Última modificação: 13 de Novembro de 2008, 19:06 por limathebest »
F3N1X = www.filhosdaweb.net

Ajude, Comente, Discuta, Critique, Visite:  Filhos da Web um outro jeito de olhar para este imenso universo chamado internet.

Offline limathebest

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
    • Filhos da Web
Re: Ubuntu 8.10 trava no modo grafico *** Resolvido
« Resposta #8 Online: 16 de Novembro de 2008, 02:22 »
Olá amigos boa noite consegui resolver o meu problema.

Bem mas o que foi que fiz?

Simples peguei emprestado uma placa de video com um amigo meu.

Instalei o ubuntu 8.10 como manda o roteiro.

Depois dele instalado fiz todas as atualizações, notei que ele sofreu uma atualização de kernel.

Por ultimo abri o synaptic e instalei o Driver Intel de video.

pOR FIM DESLIGUEI O PC RETIREI A PLAca de video do meu amigo, e fui testar.

Tudo esta funcionando bem ate agora sem problemas.

Acho que pode ter sido o novo Kernel ou o Driver intel que resolveu meu problema.

Acho que explique bem.

E só isso ate  mais
F3N1X = www.filhosdaweb.net

Ajude, Comente, Discuta, Critique, Visite:  Filhos da Web um outro jeito de olhar para este imenso universo chamado internet.