Autor Tópico: Fone de ouvido  (Lida 2258 vezes)

Offline Fredd

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Fone de ouvido
« Online: 30 de Outubro de 2008, 20:53 »
Oi...
Uso o Kubunto 8.10 (kde4.1)
sou novo em linux, e estou com uma ultima pendencia, é o som.
Na caixa principal, está ok, porém quando plugo os fones de ouvido,
nao sai som no fone e o som continua normal na caixa de som,
o microfone funciona normal.

alguma sugestao?
um amigo disse que ele precisou recompilar o ALSA, como faćo?
Toshiba Satelite + Acer ONE

Offline Fredd

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Fone de ouvido
« Resposta #1 Online: 02 de Novembro de 2008, 16:26 »
assim, ninguem? 30 visualizações e nenhum comentário?
fiz tudo que tem os todos os topicos deste forum mas nada de evolucao ate agora.
Toshiba Satelite + Acer ONE

Offline snell

  • Usuário Ubuntu
  • *
  • Mensagens: 231
  • Labor improbus omnia vincit
    • Ver perfil
    • Canal 8 - Uma homenagem à Chespirito!
Re: Fone de ouvido
« Resposta #2 Online: 02 de Novembro de 2008, 17:30 »
Amigo... desculpe, não tinha visto seu tópico...

Tive o mesmo problema que você..

O que você realmente precisa é mexer nas configurações do Alsa. Não sei se no kubuntu é diferente, pois uso o ubuntu. No meu caso fiz o seguinte:

Entre no terminal, e digite:

Citar
sudo gedit /etc/modprobe.b/alsa-base

No seu caso, acho que você deveria usar o kwrite ou kedit ao invés do gedit.

depois adicione a seguinte linha neste arquivo:

Citar
options snd-hda-intel model=3stack-6ch

Reinicie o pc e zás!

No meu caso, o problema estava porque não havia configuração correta da placa de som da Intel. Isso aconteceu no meu note. Agora está redondinho...

Espero que tenha ajudado!

Forte abraço
Notebook
Intel Core i7 2620, 4Gb RAM, 750 Gb HD
Ubuntu 14.04

Offline CGaldino

  • Usuário Ubuntu
  • *
  • Mensagens: 193
  • O conhecimento liberta.
    • Ver perfil
    • Infosucata
Re: Fone de ouvido
« Resposta #3 Online: 02 de Novembro de 2008, 22:17 »
Amigo... desculpe, não tinha visto seu tópico...

Tive o mesmo problema que você..

O que você realmente precisa é mexer nas configurações do Alsa. Não sei se no kubuntu é diferente, pois uso o ubuntu. No meu caso fiz o seguinte:

Entre no terminal, e digite:

Citar
sudo gedit /etc/modprobe.b/alsa-base

No seu caso, acho que você deveria usar o kwrite ou kedit ao invés do gedit.

depois adicione a seguinte linha neste arquivo:

Citar
options snd-hda-intel model=3stack-6ch

Reinicie o pc e zás!

No meu caso, o problema estava porque não havia configuração correta da placa de som da Intel. Isso aconteceu no meu note. Agora está redondinho...

Espero que tenha ajudado!

Forte abraço

Pois é aqui não ficou redondo não. Quando altero a linha para 3satak-6ch e reinicio ele funciona beleza, mas ai em um novo boot ele não funciona! Doidera!!!

ABS
@conradopreto Linux user #440560 / Ubuntu user #11411 /

Offline Fredd

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Fone de ouvido
« Resposta #4 Online: 02 de Novembro de 2008, 23:51 »
eu ja tentei esse comando, mas nao mudou nada =/
Toshiba Satelite + Acer ONE

Offline CGaldino

  • Usuário Ubuntu
  • *
  • Mensagens: 193
  • O conhecimento liberta.
    • Ver perfil
    • Infosucata
Re: Fone de ouvido
« Resposta #5 Online: 03 de Novembro de 2008, 08:25 »
Fredd, já tentou com options snd-hda-intel model=notebook    ?????

Abs
@conradopreto Linux user #440560 / Ubuntu user #11411 /