Autor Tópico: Tutorial para HSP56 MR driver Smartlink  (Lida 991464 vezes)

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #300 Online: 24 de Dezembro de 2006, 17:23 »
olá pessoal!

Eu uso o ubuntu edgy aqui em casa..
instalei o pacote pra configurar o modem pra edgy..
meu modem é HSP56 MR.
a instalação foi feita com sucesso.

a propósito...
meus parabens pela iniciativa!! ;D

mas eu naum sei o que eu faço agora.
na verdade nem sei aonde/como eu faço pra conectar..
poderia me dar uma maozinha??

qual o próximo passo após a instalação?



por favor naum economizem nos detalhes ::)

muito obrigada.

[]'s


Aline.

Bom se vc usou um dos meus pacotes e não ocorreu nenhum erro no processo de instalação, então agora basta vc ir na barra superior em:

Menu Aplicações > Internet > Gnome PPP

irá abrir o discador chamado de gnome-ppp e basta agora vc clicar em conectar.
« Última modificação: 24 de Dezembro de 2006, 17:31 por alarcon »

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #301 Online: 25 de Dezembro de 2006, 20:25 »
olá pessoal!

Eu uso o ubuntu edgy aqui em casa..
instalei o pacote pra configurar o modem pra edgy..
meu modem é HSP56 MR.
a instalação foi feita com sucesso....

Se mesm assim vc não conseguir conectar e se seu modem for um HSP56 MR (SiS), alguns usuários deste tipo de modem só conseguiram fazer a conexão digitando este comando aqui:

/etc/init.d/sl-modem-daemon restart

no terminal( Menu aplicações > Acessórios > Terminal) como root (comando sudo su).

Veja este link:

http://ubuntuforum-pt.org/index.php?topic=4204.msg76009#msg76009

Offline tupa

  • Usuário Ubuntu
  • *
  • Mensagens: 76
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #302 Online: 26 de Dezembro de 2006, 04:56 »
É no connection log? Onde tem CONNECT 54667?

é isso ai amigão, para a sua felicidade vc conectar a 54667....parabens.....no meu caso esta em 33600 ve só a diferença...se tratando de linha discada vc esta com uma otima conexão..

valeu

Offline tupa

  • Usuário Ubuntu
  • *
  • Mensagens: 76
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #303 Online: 26 de Dezembro de 2006, 04:59 »
alarcon é o seguinte, seguindo todos os passos ref ao dapper eu consegui instalar o modem, porem a minha conexão fica em 33600 kbs sendo que no windows pega 50000 kbs, tem como resolver isso??

valeu...

se alguem ai souber como faço para adquirir o o novo ubuntu fico grato, uso conexão discada e se fosse baixar iria demorar uma eternidade



Bom velocidade de conexão é uma coisa muito relativa, pq às vezes é problema do provedor. Se vc fizer um teste, verá que quando vc se conecta e deliga e conecta outra vez nem sempre nesta nova conexão é tão veloz como a anterior. Isso depende muito do provedor, da linha telefônica e do horário de conexão.

Agora se este velocidade que vc informa é constante aí tem algo errado mesmo. Não conheço muito sobre alterar velocidade de conexão. Você só fez as alterações que falei por aqui no meu tópico sobre alterar o Init2 da configurção do .wvdial.conf?

Se vc usa o gnome-ppp clique em configurações e na aba Modem na parte que fala sobre velocidade tente usar o máximo que tem lá. Se vc já tá usando ele mude para o valor 115200.

então alarcon o que ocorre é que eu estou em uma segunda instação do dapper, na primeira que fiz logo qdo saiu este distro eu segui os passos que vc colocou para instação do modem e consegui fazer a conexão a 53000 kps......e agora nesta segunda instalação seguindo o mesmo tutorial somente consigo 33600.......

Offline tupa

  • Usuário Ubuntu
  • *
  • Mensagens: 76
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #304 Online: 27 de Dezembro de 2006, 17:57 »
e ai Alarcon beleza

Seguinte eu estava com aquele problema de conexão , conectava a 33600 apos usar o seu tutorial, como disse acima qdo fiz a primeira instalação do dapper eu conectava a 50000, e nesta nova instalação  eu estava com 33600 e as vezes 31200, formatei novamente e usei o seu ultimo tutorial V14, na enterior eu usei a V12, com a V14 eu consegui conectar a 48000, quer dizer ja aumentou certo ai sim ficou boa a conexão, mas tem um detalhe que quero passar a vc, na instalação e compilação qdo chegou no gnome-ppp deu um erro e consequentemente a dependencia do gnome também deu erro também, apos o termino dei um boot na maquina e o gnome-ppp ñ foi instalado, sendo assim fiz a instalação dele separado, antes instalei a dependencia e em seguida o gnome-ppp ai sim usei ele, e ele fez a conexão pegando 48000/kbps.........talves os outros usuarios possam ter este problema também.....

valeu

Tupã

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #305 Online: 29 de Dezembro de 2006, 01:07 »
e ai Alarcon beleza

Seguinte eu estava com aquele problema de conexão , conectava a 33600 apos usar o seu tutorial, como disse acima qdo fiz a primeira instalação do dapper eu conectava a 50000, e nesta nova instalação  eu estava com 33600 e as vezes 31200, formatei novamente e usei o seu ultimo tutorial V14, na enterior eu usei a V12, com a V14 eu consegui conectar a 48000, quer dizer ja aumentou certo ai sim ficou boa a conexão, mas tem um detalhe que quero passar a vc, na instalação e compilação qdo chegou no gnome-ppp deu um erro e consequentemente a dependencia do gnome também deu erro também, apos o termino dei um boot na maquina e o gnome-ppp ñ foi instalado, sendo assim fiz a instalação dele separado, antes instalei a dependencia e em seguida o gnome-ppp ai sim usei ele, e ele fez a conexão pegando 48000/kbps.........talves os outros usuarios possam ter este problema também.....

valeu

Tupã

Tupã já ia lhe perguntar qual tinha sido o pacote usado por vc e sugerir outro mais novo caso não tivesse sido ele.

Com relação ao pacote gnome-ppp, nos meus testes aqui ele não mostrou nenhum defeito com relação a falta de dependência(s), agora pode ter sido por que antes de baixar este discador e testá-lo eu já tinha feito várias atualizações no meu sistema via gerenciador de atualizações do Ubuntu.

Também ninguém além de vc relatou este tipo de defeito e portanto pensei não existir falhas neste sentido. Gostaria de saber se seu Ubuntu Dapper é o de versão 6.06 ou o de versão 6.06.1. No meu que é o 6.06 atualizado não ocorreu, como disse, nenhum erro relativo ao gnome-ppp.

Por gentileza gostaria que vc disponibilizasse aqui o link de onde se pode baixar o arquivo de dependência do pacote gnome-ppp para o caso de mais alguém precisar do mesmo.
« Última modificação: 30 de Dezembro de 2006, 14:53 por alarcon »

Offline tupa

  • Usuário Ubuntu
  • *
  • Mensagens: 76
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #306 Online: 29 de Dezembro de 2006, 03:17 »
Alarcon o meu Ubuntu é o 6.06 , qdo fiz a instalação do pacote ainda ñ havia feito nenhum tipo de atualização e com relação a dependencia do gnome-ppp ela esta também no seu pacote é este arquivo (libgnutls11_1.0.16-13.1ubuntu1.1_i386.deb)...qdo tentei instalar o gnome-ppp o o sistema me disse que tinha que ter este arquivo instalado antes entendeu ai sim depois de instalar este programa eu consegui instalar o gnome-ppp.........alias qdo na instalação do seu pacote V14 estes dois programas deram erro e ñ foram instalados.....eu instalei os dois separadamente, primeiro o libgnutls e em seguida o gnome-ppp..

Alarcon, mudando um pouco e falando de atualização quais pacotes eu ñ devo instalar para que eu ñ tenha problemas com o sistema, tipo modem, som.....digo isso pq na outra vez que instalei o ubuntu eu antes de fazer qualquer tipo de atualização eu consegui configurar varias coisas como por exemplo a minha placa de tv com suporte a radio ou seja eu assistia tv e ouvia radio fm no ubuntu e depois de algumas atualizações este item que citei passou a ñ mais funcionar, e eu queria ñ mais cometer este erro entende..

valeu amigão
Abraço
Tupa

Offline gmrs

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #307 Online: 29 de Dezembro de 2006, 05:57 »
Estou tendo o seguinte problema com o meu modem HSP 56. Após a instalação do driver e demais pacotes , tudo feito  como no tutorial do alarcon para  o ubuntu 6.06 ,a o discar pelo gnomeppp  é mostrada a seguinte mensagem :

                '' não é possível abrir o modem  . ''

Seguida do registro criado pelo mesmo gnomeppp:
-->Ignoring malformed input line : '';Do NOT edit this file hand !''
-->Wvdial : Interenet dialer version 1.55
-->Cannot open /dev/modem:No such file or directory
-->Cannot open /dev/modem:No such file or directory
-->Cannot open /dev/modem:No such file or directory
   
   Ao mudar o dispositivo  da porta ''/dev/modem'' ,para a porta ''/dev/tty0'' o erro do gnomeppp muda para :
-->Ignoring malformed input line :'' ;Do not edit this file by hand!''
-->Wvdial:Internet dialer version 1.55
-->CAnnot set information for serial port .
-->Initializing modem .
-->Sending:ATZ
-->Sending:ATQ0
-->Re-Sending:ATZ
-->Modem not responding.
   
   *para todas as outras portas que mudo o despositivo essa mensagem também se aplica.
   
   Gostaria de ajuda de todos para resolver esse problema , pelo o que pesquisei bem  é um caso diferente dos demais, servindo para ajudar a mim e a outros casos que venha a ocorrer.
* errei o nome =/
« Última modificação: 31 de Dezembro de 2006, 00:38 por gmrs »

Offline tupa

  • Usuário Ubuntu
  • *
  • Mensagens: 76
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #308 Online: 29 de Dezembro de 2006, 19:33 »
antes de vc instalar o pacote do Alarcon vc instalou os pacotes que são necessários no sistema??

estes pacotes estão no cd mas qdo é instalado o sistema eles ñ são...tem q instalar após a instalação do sistema, vc fez isso?


Offline fernando_gomes29

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #309 Online: 30 de Dezembro de 2006, 00:54 »
Caro Alarcon! li seus tutoriais e baixei tudo o quanto é pacote para instalar esse modem, mas cara o Ubuntu nem reconhece, instalei o o seu ultimo V.15.tar, ele foi até o final direitinho, configurei , mas ao conectar, não reconheceu. Dá para me dar um Help.


Valeu !

meu modem!

 Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
Minha placa Pc chips M871G



Offline fernando_gomes29

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #310 Online: 30 de Dezembro de 2006, 00:57 »
Esqueci o principal !
Meu Ubuntu é o 6.06 LTS.

Offline gmrs

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #311 Online: 30 de Dezembro de 2006, 01:06 »
Eu instalei os pacotes pedidos no tutorial . Consegui outro modem do mesmo modelo e vou refazer todo o tutorial e vê no que dar .
Depois falo resultado , dessa vez com mais atenção que todas as outras anteriores.

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #312 Online: 30 de Dezembro de 2006, 13:02 »
Caro Alarcon! li seus tutoriais e baixei tudo o quanto é pacote para instalar esse modem, mas cara o Ubuntu nem reconhece, instalei o o seu ultimo V.15.tar, ele foi até o final direitinho, configurei , mas ao conectar, não reconheceu. Dá para me dar um Help.


Valeu !

meu modem!

 Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
Minha placa Pc chips M871G




você usou o pacote errado, deveria ter usado o pacote modem-arquivos-v14.tar.gz último pacote feito para o Ubuntu Dapper (6.06 e/ou 6.06.1) e não o pacote modem-arquivos-v15.tar.gz que é exclusivamente para o ubuntu Edgy (6.10).

Use o pacote indicado e tente conectar se não der certo abra um terminal e como root (comando sudo su no terminal) faça:

/etc/init.d/sl-modem-daemon restart

E tente usar o gnome-ppp novamente e veja se funciona desta vez.
« Última modificação: 30 de Dezembro de 2006, 15:13 por alarcon »

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #313 Online: 30 de Dezembro de 2006, 14:54 »
Estou tendo o seguinte problema com o meu modem HSP 56. Após a instalação do driver e demais pacotes , tudo feito  como no tutorial do lamarc para  o ubuntu 6.06 ,a o discar pelo gnomeppp  é mostrada a seguinte mensagem :

                '' não é possível abrir o modem  . ''

Seguida do registro criado pelo mesmo gnomeppp:
-->Ignoring malformed input line : '';Do NOT edit this file hand !''
-->Wvdial : Interenet dialer version 1.55
-->Cannot open /dev/modem:No such file or directory
-->Cannot open /dev/modem:No such file or directory
-->Cannot open /dev/modem:No such file or directory
   
   Ao mudar o dispositivo  da porta ''/dev/modem'' ,para a porta ''/dev/tty0'' o erro do gnomeppp muda para :
-->Ignoring malformed input line :'' ;Do not edit this file by hand!''
-->Wvdial:Internet dialer version 1.55
-->CAnnot set information for serial port .
-->Initializing modem .
-->Sending:ATZ
-->Sending:ATQ0
-->Re-Sending:ATZ
-->Modem not responding.
   
   *para todas as outras portas que mudo o despositivo essa mensagem também se aplica.
   
   Gostaria de ajuda de todos para resolver esse problema , pelo o que pesquisei bem  é um caso diferente dos demais, servindo para ajudar a mim e a outros casos que venha a ocorrer.

Bem só posso falar sobre o meu tutorial, então pergunto qual é o link do "tutorial do lamarc" que vc fala no seu texto logo acima para que possa dar uma olhada nos procedimentos relatados nele.

alarcon

  • Visitante
Re: Tutorial para HSP56 MR driver Smartlink
« Resposta #314 Online: 30 de Dezembro de 2006, 15:12 »
Alarcon o meu Ubuntu é o 6.06 , qdo fiz a instalação do pacote ainda ñ havia feito nenhum tipo de atualização e com relação a dependencia do gnome-ppp ela esta também no seu pacote é este arquivo (libgnutls11_1.0.16-13.1ubuntu1.1_i386.deb)...qdo tentei instalar o gnome-ppp o o sistema me disse que tinha que ter este arquivo instalado antes entendeu ai sim depois de instalar este programa eu consegui instalar o gnome-ppp.........alias qdo na instalação do seu pacote V14 estes dois programas deram erro e ñ foram instalados.....eu instalei os dois separadamente, primeiro o libgnutls e em seguida o gnome-ppp..

Alarcon, mudando um pouco e falando de atualização quais pacotes eu ñ devo instalar para que eu ñ tenha problemas com o sistema, tipo modem, som.....digo isso pq na outra vez que instalei o ubuntu eu antes de fazer qualquer tipo de atualização eu consegui configurar varias coisas como por exemplo a minha placa de tv com suporte a radio ou seja eu assistia tv e ouvia radio fm no ubuntu e depois de algumas atualizações este item que citei passou a ñ mais funcionar, e eu queria ñ mais cometer este erro entende..

valeu amigão
Abraço
Tupa


Bem tupã não entendi nada sobre o gnome-ppp que vc falou pois no meu pacote os unicos arquivos .deb que vem dentro dele são: gnome-ppp_0.3.23-0ubuntu2_i386.deb, libasound2_1.0.10-2ubuntu4_i386.deb, libasound2-dev_1.0.10-2ubuntu4_i386.deb e sl-modem-daemon_2.9.10+2.9.9d+e-pre2-5build1_i386.deb o resto dos pacotes .deb que serão preciso para se compilar o driver do modem vão ser pegos de dentro do LiveCd do Ubuntu, por isso é necessário ele estar no driver do CD-Rom. Portanto não tem nenhum pacote chamado de libgnutls11_1.0.16-13.1ubuntu1.1_i386.deb como você fala logo acima.

Também ao verificar as dependências do pacote gnome-ppp_0.3.23-0ubuntu2_i386.deb necessário para instalar do discador gnome-ppp só tem isso aqui:

Citar
Depends: libatk1.0-0 (>= 1.9.0), libc6 (>= 2.3.4-1), libcairo2 (>= 1.0.2-2), libfontconfig1 (>= 2.3.0), libglade2-0 (>= 1:2.5.1), libglib2.0-0 (>= 2.10.0), libgtk2.0-0 (>= 2.8.0), libpango1.0-0 (>= 1.12.2), libx11-6, libxcursor1 (>> 1.1.2), libxext6, libxfixes3, libxi6, libxinerama1, libxml2 (>= 2.6.24), libxrandr2, libxrender1, zlib1g (>= 1:1.2.1), wvdial

Portanto outra vez nada de libgnutls11_1.0.16-13.1ubuntu1.1_i386.deb. confesso que não entendi o que você quis dizer.

Bom com relação a atualizações é um pouco complicado falar sobre o que pode ou não prejudicar. Entretanto é preciso usar o atualizador do ubuntu com cuidado. Só uso o update-manager com os repositórios padrões, ou melhor, quando uso o Automatix2 para instalar coisas aqui ele altera a lista dos repositórios acrescentandos outros, mas depois de usá-lo volta para a lista original e só uso o Gerenciador de atualizações com os repositórios padrões, isso já evita maiores problemas.

Agora pode ser que estes fatos que você comentou de não funcionar placa de tv, modem e outros, deixem de funcionar por que talvez sejam coisas que vc precisa compilar para gerar módulos para o kernel em questão e aí se você mudar o kernel eles deixaram de funcionar por que foram criandos ou configurados para aquele kernel em específico, portanto não atualize nada que tenha haver com o kernel (linux-image, linux-headers, linux-restricted e etc.). Ou você tem a opção de realizar os mesmos procedimentos de compilação só que agora para este novo kernel.

« Última modificação: 30 de Dezembro de 2006, 15:14 por alarcon »